Macrium Reflect restore issue / question...?

Page 8 of 8 FirstFirst ... 678
  1. Darkstrike's Avatar
    Posts : 257
    Windows 10 Professional 64-bit
    Thread Starter
       #71

    SIW2 said:
    the answer is:

    Did it say it completed sucessfully ?

    Yes.
      My Computers

  2. SIW2's Avatar
    Posts : 2,365
    trying to install win10
       #72

    Then windows getting lost is not the problem.
    1. I assume so....my fresh install of Win10 boots fine before I try and restore it?
    It follows there is something wrong either with the image of the original partition, or with the way you restored it.
    Or possibly the image is accurate and the source os has problems.
      My Computer

  3. Darkstrike's Avatar
    Posts : 257
    Windows 10 Professional 64-bit
    Thread Starter
       #73

    SIW2 said:
    Then that is not the problem.
    Well, I'm just going to give up because this is ridiculous....I've been posting here and on the Macrium forums for hours and am no closer to getting it to work.

    I do truly appreciate the help, but I've spent all day and last evening and it's still not working and I am just going to have to bite the bullet and reinstall everything manually for her....
      My Computers


 
Page 8 of 8 FirstFirst ... 678

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:32.
Find Us




Windows 10 Forums