AOMEI Backupper System Restore Win 10 problem 6/14/21


  1. Posts : 4
    win 10
       #1

    AOMEI Backupper System Restore Win 10 problem 6/14/21


    AOMEI Backupper System Restore problem 6/14/21

    Made a system backup with AOMEI Backupper from the original SSD boot drive and I am having trouble in the restore process to a replacement drive of the same size. When I make all the selections possible in restore the resulting drive will not boot. See below for the steps and attached for screen shots for my restore attempts.

    Description
    Screen shot
    I can select the backup image ok from external drive, it has 3 partitions.











    Want to restore system to Disk0, can only select the C; drive, as others do not have enough free space.








    In summary it shows the program will restore the 3 partitions from the backup image to one partition in the boot drive. This is not what I want, and if done will not boot. How do I fix this?
    AOMEI Backupper System Restore Win 10  problem 6/14/21 Attached Files
      My Computer

  2. SIW2's Avatar
    Posts : 1,998
    trying to install win10
       #2

    Have you asked at Aomei forum?
      My Computer

  3. dalchina's Avatar
    Posts : 31,862
    Win 10 Pro (1903)
       #3

    Hi. It looks as if the disk to which you're trying to restore those partitions has already been used for a different purpose- surprise surprise- the partitions are a different size.

    If you read Aomei's manual

    https://www.aomeitech.com/docs/AOMEI...UserManual.pdf

    Pages 37/38 - on restoring partions you will see:
    AOMEI Backupper System Restore Win 10  problem 6/14/21-.jpg

    - there are two choices- you can restore a partition to
    a. an existing partition
    b. unallocated space

    So delete the existing partitions on that disk, then restore your partitions to unallocated space.

    You will probably find you then have to boot your PC from a Win 10 installation disk and run Startup Repair.
      My Computers


  4. Posts : 4
    win 10
    Thread Starter
       #4

    Thanks for the reply. Yes, the drive I am trying to do the restore on had win 10 on it before I tried to do the restore. But my image had all the updates and installed programs on it and I thought oh good, can save a lot of time by doing the restore. Silly me. Any suggestions for getting this to boot now? I did try deleting all of the partitions and then a restore again, no luck. Also tried restoring each of the 3 partitions in the backup image one at a time, also no joy.
      My Computer

  5. dalchina's Avatar
    Posts : 31,862
    Win 10 Pro (1903)
       #5

    Please confirm you have actually got the partitions on your target disk.
    Also confirm whether your installation is UEFI or MBR.
    If it's UEFI, there should normally be 4 partitions.

    Can you post a screenshot of the partitions on your source disk - using a 3rd party partition manager such as Minitool Partition manager?

    To post screenshots please create png or jpg files and then upload thus:
    AOMEI Backupper System Restore Win 10  problem 6/14/21-screenshot-.png
    - tutorial available if needed.
      My Computers


  6. Posts : 4
    win 10
    Thread Starter
       #6

    Only 3 partitions


    How can I tell if UEFI partition. See the partitions attached.
    AOMEI Backupper System Restore Win 10  problem 6/14/21-p1360352.jpgAOMEI Backupper System Restore Win 10  problem 6/14/21-p1360352.jpg
      My Computer

  7. SIW2's Avatar
    Posts : 1,998
    trying to install win10
       #7

    You can borrow my boot media so you can see what you are doing and it can take screenshots. It already includes aomei backupper. and aomei part assist and disk management and plenty more... If you are using backupper standard (free) edition, you might need to first convert the target disk to the same partition style as the source .
    1904v3.iso

    Extract the 1904v3.iso to usb stick - preferaby usb3 stick using usb7ice
    AOMEI Backupper System Restore Win 10  problem 6/14/21 Attached Files
      My Computer


  8. Posts : 4
    win 10
    Thread Starter
       #8

    Solved used usb boot from aomei to restore image after deleting parts


    Deleted all partitions from new ssd with part. assitant, then restored img with the 3 partitions to new ssd. Now boots. Wow, thanks for all the suggestions.
      My Computer

  9. SIW2's Avatar
    Posts : 1,998
    trying to install win10
       #9

      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:57.
Find Us




Windows 10 Forums