Backup error, some files missing


  1. Posts : 460
    Windows 10 Home x64
       #1

    Backup error, some files missing


    Mods, if there's a better sub forum for this please move it and thank you :) tenforums doesn't have a backup and restore forum yet.

    The problem is when I do a backup, I get an error message "The backup completed but some files were skipped" I've taken a snip and included it below. Those three files are actually missing, I was not able to find them.

    I would like to resolve this minor problem, the backup completes with no problems and if I ever need it since the files are missing right now, I can't see where it would affect a restore from backup. Any help, suggestions, or idea's are welcomed, as mentioned it doesn't appear to be service affecting, but I'd like to clear it up if I can.

    My backups are set for weekly, Sunday at 7:00pm (I've just upgraded to W10 this week from Win7 and that setting followed the upgrade) after I had the backup HDD setup (deleted Win7 part, created new part for W10) I ran backup. My setting for what to backup is "Let Windows Choose" I also have an image made each time, have it set to only keep the most recent image.

    Backup error, some files missing-backup-error.jpg
      My Computers


  2. Posts : 460
    Windows 10 Home x64
    Thread Starter
       #2

    I cleared this error message after a backup, while I was in file explorer for another reason I saw these three files under C:\Users\Steve, LocalLow, Contacts, and Searches, these three folders listed below showed as missing in the backup error report.
    C:\Users\HomeGroupUser$\Appdata\LocalLow,
    C:\Users\HomeGroupUser$\Contacts, and
    C:\Users\HomeGroupUser$\Searches.
    Thought I'd try something to see if it would fix this minor problem.

    I highlighted each folder in C:\Users\Steve that showed as missing from location C:\Users\HomeGroupUser$ in the error report, left clicked and copied the folder. Then navigated to the respective location and pasted the folder I had copied. I did this one folder at a time for all three folders in the error report.

    After doing that I ran backup, no error messages about anything so this is solved, posted the resolution in case anybody else has a similar problem, thanks to all who took their time to look at this post :)
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:37.
Find Us




Windows 10 Forums