Macrium rescue media

Page 2 of 2 FirstFirst 12

  1. Posts : 24
    Windows 10 home
    Thread Starter
       #11

    I used dism++ to load the boot.wim on the flash drive, read only, and tried to find the driver but couldnít see it. There was something with unknown in the name but not recognizable. So still trying to understand exactly how it started working. Doing some more experiments as time permits. Thanks for the help.
      My Computer


  2. Posts : 2,513
    trying to install win10
       #12

    I used dism++ to load the boot.wim on the flash drive, read only,
    Why?
      My Computer


  3. Posts : 24
    Windows 10 home
    Thread Starter
       #13

    SIW2 said:
    Why?
    Because it was working already, I didnít need to actually change it. Just investigating.

    Not because I wanted to bug you, heh.

    - - - Updated - - -

    So the combination of selecting copy host usb drivers (advanced settings) and using winPE gets the usb3 working, had nothing to do with that txt file. I had made 2 changes at same time.

    I can remember back some time though where a test with a working OS and a bootable flash drive was like a false positive. IOW when booting the rescue environment it was actually loading a driver from the HDD. Cause when the HDD was blank later on the usb3 did not work. I eventually solved that. Kind of a pain to test it.

    Iím curious though why when I viewed the usb drivers in the boot.wim with dism++ I couldnít recognize the names of usb3 inf. Iíll have to take another look. Thatís it for tonight.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:52.
Find Us




Windows 10 Forums