Macrium cannot clone a SATA HDD disk to a SCSI HDD (or SSD)  


  1. Posts : 11,246
    Windows / Linux : Arch Linux
       #1

    Macrium cannot clone a SATA HDD disk to a SCSI HDD (or SSD) now Solved


    Hi folks
    No problem with the SCSI drivers - I can image Windows on a SATA drive to a SCSI one (drivers are all there) but if I try and CLONE the disk it can't find the SCSI disk.

    Not sure how many people use SCSI drives but for some things like VM's they are mega fast (or can be).

    Windows 10 is the OS. Doesn't matter if I use the stand alone version of Macrium or the Windows version. The correct SCSI drivers are loaded in both cases.

    Update -- should have done a bit of "RTFM" !!! solution -- redeploy to different hardware --->scan for unknown devices then it gave me a message saying drivers found but not yet installed - then "injected" those into Windows -- now worked perfectly !!!

    Marking as solved now -- "User error" !!!!!

    Cheers
    jimbo
    Last edited by jimbo45; 10 Mar 2021 at 06:58. Reason: User error -- now solved !!!!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:49.
Find Us




Windows 10 Forums