HDD to SSD NVME not booting after clone  

Page 1 of 3 123 LastLast

  1. Posts : 12
    Windows 10
       #1

    HDD to SSD NVME not booting after clone


    Here is my issues, after cloning, I can find the SSD but once boot with that the screen is hanging. Have to use HDD to boot. Please help how to modify it. Do I need to redo it.

    HDD to SSD NVME not booting after clone-windows-2.jpgHDD to SSD NVME not booting after clone-windows-1.jpg

    - - - Updated - - -

    nicboy said:
    Here is my issues, after cloning, I can find the SSD but once boot with that the screen is hanging. Have to use HDD to boot. Please help how to modify it. Do I need to redo it.

    HDD to SSD NVME not booting after clone-windows-2.jpgHDD to SSD NVME not booting after clone-windows-1.jpg
    Please can anyone help with this issue? Obviously I am not sure what code to modify.
      My Computer


  2. Posts : 18,365
    Windows 11 Pro
       #2

    Boot from a Macrium Reflect rescue drive and run the utility to Fix Windows boot problems under the restore menu.
      My Computer


  3. Posts : 12
    Windows 10
    Thread Starter
       #3

    NavyLCDR said:
    Boot from a Macrium Reflect rescue drive and run the utility to Fix Windows boot problems under the restore menu.
    It was not fixed, and I found this on this site

    diskpart
    select disk 1
    select par 1
    del par override
    create partition EFI size=100
    format quick fs=FAT32
    assign letter=Z
    exit

    and after "del par override", my computer shows the volume is too big in size, cannot create the partition. Even worst not both HDD and SSD cannot be booted to windows, it does not have any window system image. I tried to recover with the Windows installation disk but it failed too. Now it is completely screwed. Anyone, please advise what to do next?
      My Computer


  4. Posts : 18,365
    Windows 11 Pro
       #4

    Diskpart commands are written for disks and partitions that are in a specific order. Unless you know what the diskpart commands are doing, and how to adjust the disk and partition numbers to match your layout, you should not just blindly execute them. Let's figure out what you have left on the SSD.

    Code:
    diskpart
    list disk
    select disk 1
    list part
    list vol
    Please post the results.
      My Computer


  5. Posts : 12
    Windows 10
    Thread Starter
       #5

    NavyLCDR said:
    Diskpart commands are written for disks and partitions that are in a specific order. Unless you know what the diskpart commands are doing, and how to adjust the disk and partition numbers to match your layout, you should not just blindly execute them. Let's figure out what you have left on the SSD.

    Code:
    diskpart
    list disk
    select disk 1
    list part
    list vol
    Please post the results.
    Thanks for the feedback. please see the attached screen shot.
    HDD to SSD NVME not booting after clone-image2-2-.jpegHDD to SSD NVME not booting after clone-image0.jpeg
      My Computer


  6. Posts : 18,365
    Windows 11 Pro
       #6

    Which partition contains the Windows you are trying to boot into?
      My Computer


  7. Posts : 12
    Windows 10
    Thread Starter
       #7

    NavyLCDR said:
    Which partition contains the Windows you are trying to boot into?
    It is the partition 4 contains the windows. This is the my original HDD.
      My Computer


  8. Posts : 18,365
    Windows 11 Pro
       #8

    So the commands should be:

    Code:
    diskpart
    select disk 1
    select part 2
    assign letter=a
    exit
    bcdboot D:\Windows /s A: /f UEFI
    mountvol A: /d
    exit
    You also have a bunch of volumes listed as RAW in the diskpart list and that is a problem.
      My Computer


  9. Posts : 12
    Windows 10
    Thread Starter
       #9

    NavyLCDR said:
    So the commands should be:

    Code:
    diskpart
    select disk 1
    select part 2
    assign letter=a
    exit
    bcdboot D:\Windows /s A: /f UEFI
    mountvol A: /d
    exit
    You also have a bunch of volumes listed as RAW in the diskpart list and that is a problem.
    Thank you so much for the instruction, now is able to boot into the original HDD. But still cannot boot from the SSD. DO i need to modify anything to get the SDD boot to work?
    Attached Thumbnails Attached Thumbnails HDD to SSD NVME not booting after clone-windows-3.jpg  
      My Computer


  10. Posts : 18,365
    Windows 11 Pro
       #10

    Well, the problem is that Macrium Reflect screenshot and the diskpart list are showing two different things. Macrium Reflect is showing the Windows clone on the SSD to be drive letter I: and is a healthy NTFS partition. Also on your SSD where the EFI system partition should be is empty, unallocated space, which is easy to fix.

    But your diskpart volume list shows the cloned Windows partition to be Volume 17, drive letter N: and RAW format (corrupted). So that discrepancy needs to be worked out first.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:21.
Find Us




Windows 10 Forums