Create restore point fails with VSS error in win10 upgraded from win7

Page 2 of 2 FirstFirst 12

  1. Posts : 145
    windows
    Thread Starter
       #11

    Thanks, I know that already.
    But I want to get the upgrade working, that's what this thread was made for
      My Computer


  2. Posts : 42,536
    Win 10 Pro (22H2) (2nd PC is 22H2)
       #12

    And have you tried Tweaking.com's tool - third time of asking?

    Or have you actually tried, rather than simply reading and dismissing the threads I pointed you to?

    Try an in-place upgrade repair install.. unless you've already done that.

    Not everything has a magic fix.

    At some point you may have to cut your losses. I have given you one way forward in addition to hoping for a fix.

    Have you done further research for your error message on tenforums?

    214 people have read this thread...
      My Computers


  3. Posts : 145
    windows
    Thread Starter
       #13

    Hi
    Thanks for suggestion.
    In place upgrade already tried, went fine, no errors, but still could not create restore point.
    I have not tried tweaking.com tool yet, I don’t know if this tool can fix VSS issue. Will try though.
    Also MS support have dialed in, but they could not find the VSS issue.
    Hence to me it seems that there is a bug in MS upgrade procedure regarding VSS.
    So I may end up doing a clean install, but before possibly doing that I would like to understand the root cause for the upgrade issue I am facing.

    Also I have checked the VSS error code, but so far I did not find any good explanation.

    br Peter Lauritzen
    seodenmark.com
      My Computer


  4. Posts : 42,536
    Win 10 Pro (22H2) (2nd PC is 22H2)
       #14

    There are threads such as this as well... quite a lot of results for that error code.

    Seems different things could trigger it, so you'd have to try various fixes in the hope something works.

    How To Fix: Cannot Create Restore Point Error 0X80042306 - Windows Bulletin Tutorials
    (I searched for
    VSS error 0x80042306 system restore
    )
      My Computers


  5. Posts : 145
    windows
    Thread Starter
       #15

    Issue resolved by disabling AppleHFS driver


    Hi
    I have now resolved issue by following the advice of below article:

    https://social.technet.microsoft.com...=windowsbackup

    Extract:
    Cause

    The problem is caused by the AppleHFS driver which is part of Apple's Bootcamp Services [1].

    When upgrading from Windows 8.1 to Windows 10, the system upgrade reinstalls many installed applications. The Bootcamp Services is one of them which has previously been installed. The reason it worked on Windows 8.1 was that the AppleHFS driver was disabled there.

    Solution from this

    To remove/disable the AppleHFS driver use the Sysinternal Autoruns tool [2].

    References
    1. Some known issues with boot camp 5.1 with… - Apple Community
    2. https://technet.microsoft.com/en-us/.../bb963902.aspx


    Thanks for help and suggestions
    br Peter Lauritzen
    seodenmark.com
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:18.
Find Us




Windows 10 Forums