System Thread Exception Not Handled - After Cloning.

Page 3 of 4 FirstFirst 1234 LastLast

  1. Posts : 38,658
    windows 10 professional version 1607 build 14393.969 64 bit
       #21

    Please indicate whether the installed RAM came as a factory installation or was installed at a later time.

    In post #14 the software did not display SMART results.
    The health section for the drive was blank.
    Crystal disk was able to test for SMART.
    SMART testing are tests that are designed to predict drive failure.

    V2 collects various log files including mini dumps, msinfo32, dxdiag, event viewer, etc.



    Read these links on Windows driver verifier:

    a) learn how to use the Windows Recovery Environment (RE) commands: reset and bootmode to turn off the tool

    b) do not use the tool until it is communicated in the thread


    Enable and Disable Driver Verifier in Windows 10
    https://answers.microsoft.com/en-us/...3-c48669e4c983



    If possible uninstall Acronis File protector.
    Last edited by zbook; 30 Aug 2020 at 15:40.
      My Computer


  2. Posts : 54
    Windows 10 64 Version 10.0.18363.628
    Thread Starter
       #22

    JeffFinnan said:
    Started running Memtest86 again. Guess I will have to be patient.
    Memtest86 has been running about 48 hours now. The memory is the original factory installed

    - - - Updated - - -

    zbook said:
    Please indicate whether the installed RAM came as a factory installation or was installed at a later time.

    If possible uninstall Acronis File protector.
    I had originally tried to clone the drive using Acronis but it would not complete. I will uninstall the whole thing.

    Ram was factory.

    Memtest86 has been running more than 50 hours. Continue? I know it is working because the fan is working all the time.
      My Computer


  3. Posts : 38,658
    windows 10 professional version 1607 build 14393.969 64 bit
       #23

    See post #11 for Memtest86 version 8.4
      My Computer


  4. Posts : 54
    Windows 10 64 Version 10.0.18363.628
    Thread Starter
       #24

    zbook said:
    See post #11 for Memtest86 version 8.4
    Here's the problem for me. It has been running with a blank screen as soon as I hit (S)art Test. I have no idea how many passes have been made.

    Back in posts 16 and 18, I reported aborting Memtest86 the first time.
    Last edited by JeffFinnan; 01 Sep 2020 at 18:39.
      My Computer


  5. Posts : 38,658
    windows 10 professional version 1607 build 14393.969 64 bit
       #25

    The free version of Memtest86 version 8.4 will only run4 passes.
    Did you install the pay version or use different software?
      My Computer


  6. Posts : 54
    Windows 10 64 Version 10.0.18363.628
    Thread Starter
       #26

    zbook said:
    The free version of Memtest86 version 8.4 will only run4 passes.
    Did you install the pay version or use different software?
    I am using the free version. Here's the photo I took just before starting.
    Attachment 295325
      My Computer


  7. Posts : 38,658
    windows 10 professional version 1607 build 14393.969 64 bit
       #27

    What happened when you started the test?

    It generally takes < 1 hour / GB RAM
      My Computer


  8. Posts : 54
    Windows 10 64 Version 10.0.18363.628
    Thread Starter
       #28

    zbook said:
    What happened when you started the test?

    It generally takes < 1 hour / GB RAM
    It starts with a blank (dark) screen.
      My Computer


  9. Posts : 38,658
    windows 10 professional version 1607 build 14393.969 64 bit
       #29
      My Computer


  10. Posts : 54
    Windows 10 64 Version 10.0.18363.628
    Thread Starter
       #30

    zbook said:
    Okay, I got out of the Memtest86 by hitting esc. The opening screen to MemTest86 appeared. I used exit from there. Then I got into the a loop of KMODE_EXCEPTION_NOT_HANDLED . When it finished collecting data it said I could restart. Upon restart it came up with Preparing Automatic Repair followed by an another KMODE_EXCEPTION_NOT_HANDLED but this time it said it would restart for you. It did followed another KMODE but this time I had to restart and then it would do another Preparing Automatic Repair and so on and so forth in an endless loop. I Switched to the original hard drive to boot from. It also started with a KMODE with me to restart. When I did that I got the blue screen "Choose an option" on of which was "Continue" I choose that and it booted fine into the hard drive. I shut down from there. (Got the usual THREAD_EXCEPTION on shutdown. I booted into the SSD drive and it started up fine.

    As you always say I did the V@ collection (Attached.)

    and here is link to Memory.dmp: Dropbox - MEMORY-1.DMP - Simplify your life

    I am getting the Advanced Memtest set up still. Had to get through the above.
    System Thread Exception Not Handled - After Cloning. Attached Files
      My Computer


 
Page 3 of 4 FirstFirst 1234 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:20.
Find Us




Windows 10 Forums