Macrium Reflect Clone - The semaphore timeout period has expired


  1. Posts : 9
    Windows 10
       #1

    Macrium Reflect Clone - The semaphore timeout period has expired


    Hi there,

    I was using Macrium Reflect to clone my boot disk to a USB attached SSD. The SSD was originally formatted as a Windows 7 boot disk out of my laptop. When I setup the clone, I had Macrium delete the three partitions on the SSD.

    About 10 minutes into the operation, Macrium Reflect said it couldn't find the external disk and "Clone Failed - error 8".

    I tried cloning again on the same computer and on another and got the same error.

    I looked at the USB SSD on three different computers using Windows 10 Disk Manager. Disk Manager says the disk is not initialized so told it to initialize by formatting as MBR or Partition and after a minute or two comes back with "The semaphore timeout period has expired".

    Seems like the SSD is "bricked" somehow as there is nothing I can do to access it.

    Any ideas of what could have happened?

    Thanks,
    Ric
      My Computer


  2. Posts : 27,669
    Windows 10 Pro x64 Version 21H1
       #2

    Hi Ric. Welcome to TenForums @Ricamiller

    Try your disk, in USB Enclosure on another PC.

    Is the disk visible?

    Does it show in disk management on the alternate PC?
      My Computer


  3. Posts : 9
    Windows 10
    Thread Starter
       #3

    Hi Ken,

    Thank you for your reply.

    I tried the usb enclosure in three different computers. Two were Win 10, one was Win 8.

    The results were the same for all three computers:
    - Since the clone process stopped 10 minutes in, the disk was in a state of having no partitions
    - The disk didn't show in Windows Explorer because of this
    - The disk did show in both Macrium Reflect and in Disk Manager as an uninitialized disk with no partitions
    - I tried to initialize the disk in Disk Manager which is when I got this error "The semaphore timeout period has expired ". It won't initialize in Disk Manager and when I try to clone in Macrium Reflect it stops after a few minutes and gives "error 8".

    Thank,
    Ric
      My Computer


  4. Posts : 27,669
    Windows 10 Pro x64 Version 21H1
       #4

    I might head to the vendor site for the SSD and see if they have a secure erase tool. Hopefully it has it's own logic and will reset device. Just make sure the right drive is selected.


    While I cannot say I experienced the same, many years ago I had an OCZ SSD. I took it out of one machine and attached to another machine. It never worked again, absolutely nothing. I took it apart to use as a demo for classes.


    It is all memory, is it susceptible to static, it must be but static is usually not found with this humidity.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:10.
Find Us




Windows 10 Forums