Windows server 2016 System image restore driving me crazy


  1. Posts : 2
    Windows 10 x64
       #1

    Windows server 2016 System image restore driving me crazy


    Hi everyone. I am simply trying to recover a windows server 2016 system image. I took the image from a 400GB HDD and i'm recovering the image onto a new 400GB drive. The new drive is the same model as the old drive. I am using a USB flash drive to boot into recovery.

    Error 1 - No disk that can be used for recovering the system disk can be found.

    So as per another post i opened Diskpart, list disk, select disk 1, clean..

    Error 2 - The computer needs to be restarted to finish preparing a hard disk.

    I reboot and then get error 1 again. Around and around we go.. I've selected exclude the flash drive. Also per another post suggesting i remove the flash drive just before i start the re-image process. That didn't help either..

    I also tried to initialize the disk, set as active and assign a drive letter. no luck. So at this point. Just don't know. Thank you for any help.
    Attached Thumbnails Attached Thumbnails Windows server 2016 System image restore driving me crazy-img_20200123_095432.jpg   Windows server 2016 System image restore driving me crazy-img_20200123_095611.jpg  
      My Computer

  2. Samuria's Avatar
    Posts : 6,056
    windows 10
       #2

    Welcome to the forum. Are you using windows backup not imaging software? Is the usb at the same level as the image ie both sp1 if its a different level it may throw a wobbler.
      My Computer


  3. Posts : 2
    Windows 10 x64
    Thread Starter
       #3

    I used windows backup to make make the image. The windows server files on the flash drive are the same as what i used to install the OS in the first place. So it should be the exact same..

    I was going to try and completely install a fresh copy windows server on to the new drive, then run the recovery image. Ditch the flash drive all together. - Nevermind, just tried that too didn't work. Says you have to restore using recovery media.

    I mean the only thing i can think is throwing it off is the flash drive. Maybe i need to go back to the old DVD recovery disk way. How ridiculous.
      My Computer

  4. jimbo45's Avatar
    Posts : 10,486
    Windows / Linux : Arch Linux
       #4

    BaraccaX said:
    Hi everyone. I am simply trying to recover a windows server 2016 system image. I took the image from a 400GB HDD and i'm recovering the image onto a new 400GB drive. The new drive is the same model as the old drive. I am using a USB flash drive to boot into recovery.

    Error 1 - No disk that can be used for recovering the system disk can be found.

    So as per another post i opened Diskpart, list disk, select disk 1, clean..

    Error 2 - The computer needs to be restarted to finish preparing a hard disk.

    I reboot and then get error 1 again. Around and around we go.. I've selected exclude the flash drive. Also per another post suggesting i remove the flash drive just before i start the re-image process. That didn't help either..

    I also tried to initialize the disk, set as active and assign a drive letter. no luck. So at this point. Just don't know. Thank you for any help.

    Hi there

    Clone old disk to new one using Macrium Free
    After cloning just boot new HDD via BIOS menu on computer ======> if you keep the old one you can re-format and use as data storage.

    Cheers
    jimbo
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:47.
Find Us




Windows 10 Forums