Restore Points keep disappearing

Page 2 of 5 FirstFirst 1234 ... LastLast
  1. Stigg's Avatar
    Posts : 418
    Windows 10 Pro
       #11

    I had this issue on 3 of my computers and fixed it with:
    sfc /scannow (Run As Admin, then Restart)

    I don't know why they all had the same issue, but they all needed to have corrupted system files repaired, and they are all now fixed.

    Maybe a Windows Update on specific computers caused it. I really don't know.
      My Computer


  2. Posts : 18
    Windows 10 Home Version 1909 64bit (ver. 18363.592)
    Thread Starter
       #12

    Thank you Stigg.
    Yes, I'm familiar with that command from my old Win7 days. Just ran it but "no integrity violations found".
    It was going to be one of the first things I would do - but I let myself get sidetracked with possibilities I found from Googling it.
    One place (Microsoft?) mentioned that the missing restore points might be visible if SR was run in safe mode. Aarrgh - since I'm new to Win10, I had to find out the hard way that F8 doesn't boot you into it like it used to - the tutorials show different ways to get there - which I haven't tried yet.
    Also, I'm still thinking about that "recurring" Event ID 95 - Volsnap - "The oldest shadow copy of volume C: was deleted to allow shadow copies created afterward and marked for delete to be deleted." Maybe coincidence but it only shows up "x"minutes after I make a restore point - but before a point in time (a few hours later) that that restore point disappears.
    I just did another test - made a restore point at 9:26pm. Will check it a few times before going to bed and see if the restore point is still there - and whether or not the Event ID 95 shows up.
    If the restore point is gone later this evening and I see another ID95, well that will give me pause to think. Unless I'm completely barking up the wrong tree and it's just a "red herring".
    Will post back later with what I find.
    Thanks for your suggestion.
      My Computer

  3. Stigg's Avatar
    Posts : 418
    Windows 10 Pro
       #13

    Good luck, Bear.

    Another thing to look at is to ensure you've allocated enough disk usage space.
    After some Windows Updates in the past, I have had my 15% usage change or reset down to about 3%.
    Last edited by Stigg; 21 Jan 2020 at 23:48.
      My Computer


  4. Posts : 18
    Windows 10 Home Version 1909 64bit (ver. 18363.592)
    Thread Starter
       #14

    Hello again Stigg,
    I just checked again - yup sure enough - there's something going on here.
    Sometime after 10:00pm I checked and the restore point was there - and no Event ID95 in the system log. Now - at about 12:45am (a few minutes ago), I checked the Event View and saw that log entry (log details attached) at 11:18pm - and now my restore point from 9:26pm earlier this evening is gone. "No restore points have been created".
    This is too much of a coincidence since I tested this hypothesis the same way on 1/20/20. I Googled this and saw articles about how Volsnap and deletion of “shadow copies” can cause loss of restore points – but again I’m out of my depth and could easily be misunderstanding what I’m reading.
    Digging into "Volsnap" and triggers for that event are way over my head. I'm inclined now to contact Microsoft with my findings and see what they can come up with. I know that this Dell PC has support assist and other built-in diagnostic tools – but I’m brand new to Win10 and don’t want to experiment with them on my own just yet. Alternatively/additionally, I have a Dell support plan and could ask them.
    If I do that, I just hope that I get a tech who will truly work on this issue – check logs, configurations, other diagnostics/tools – and not just harp on doing a reset/reinstall. That would be an easy way out for them and not necessarily correct the issue – not to mention me having to reinstall programs and re-customize my settings.
    If you (or anyone else following this thread) have any suggestions or cautions for me with regards to getting Microsoft or Dell involved, please let me know.
    Thanks again – time for bed – tomorrow’s another day.Event ID 95 system log - 1-21-20.txt
    P.S. - yes, my SR configuration has remained at the 10% (91.53gb) I had upped it to shortly after I started setting things up.
    Last edited by MrBear; 22 Jan 2020 at 00:13. Reason: added info at bottom
      My Computer


  5. Posts : 370
    Windows 10
       #15

    I just posted the following in the longer thread, as I think the discussion would be better in one place, what do you think?


    I'm aware of at least three fairly recent threads discussing this unresolved problem:

    terrypin posted this in November Sytem Restore points frequently disappearing

    sygnus21 posted this in late December
    Restore points being deleted

    Mr Bear posted this yesterday (21st Jan 2019)
    Restore Points keep disappearing

    Would it be more effective to continue in a single thread?

    If so could the moderators agree which one please? I'd suggest this longest one, started by sygnus 21.
      My Computer

  6. sygnus21's Avatar
    Posts : 5,374
    Win 10 Pro (x64) 20H2 (19042.928)
       #16

    My issue is resolved. Thanks.
      My Computers


  7. Posts : 18
    Windows 10 Home Version 1909 64bit (ver. 18363.592)
    Thread Starter
       #17

    Terrypin - yes I agree. My apologies to all for starting another thread - I'm new to this forum and saw that sygnus21's thread was marked as "solved" - so I thought that my request for help might not be readily read - I wasn't sure if "solved" threads are actively read by those in this forum who could help me.
    I will watch for a reply from a moderator to see what happens and try to follow forum protocol better in the future.
      My Computer

  8. sygnus21's Avatar
    Posts : 5,374
    Win 10 Pro (x64) 20H2 (19042.928)
       #18

    You don't need to apologize and you did nothing wrong. Each issue has it's own unique qualities and thus require their own posts. Personally I prefer people create their own posts to keep from hi-jacking others.

    Peace:)
      My Computers


  9. Posts : 370
    Windows 10
       #19

    I'd seen the report from sygnus21 identifying Acronis settings as the cause. (And posted to the Macrium forum with a long shot question about a possible similar cause!) But I'd missed the Solved status. You're probably right, that might exclude it from further traffic, although several other sufferers joined this thread and have yet to report back.

    I have more input so hopefully we'll hear back from a moderator shortly. If not, say by tomorrow, I'll resume in your thread, the most recent.
      My Computer


  10. Posts : 18
    Windows 10 Home Version 1909 64bit (ver. 18363.592)
    Thread Starter
       #20

    Thank you
      My Computer


 
Page 2 of 5 FirstFirst 1234 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:42.
Find Us




Windows 10 Forums