New Macrium Reflect Updates [2]


  1. Posts : 46,576
    Windows 10 Home 64bit 21H1 and insider builds
       #371

    OldMike65 said:
    New Update released today Macrium Reflect v7.2.4594

    Date 23rd December 2019

    Bug fixes and Improvements v7.2.4594 - 23rd December 2019

    Image Mounting
    A small number of customers reported that they could not mount Macrium Reflect images after dismounting a previously mounted image. This has been resolved.
    viBoot
    We've improved the ability for Reflect to detect bootable image files and enable the 'Boot Image' functionality in Reflect.
    Bitlocker system restore
    Automatic system restores for BitLocker encrypted system volumes could perform a 'BitLocker Removal' restore instead of the expected 'BitLocker Live' restore. This has been resolved.
    VBScript & PowerShell
    The 'Run Once a Day' option when generating PowerShell and VBScript source files didn't behave as expected for scheduled tasks using the SYSTEM account. This has been resolved.
    Verify File System
    The 'Verify File System' default image option was not honored if unchecked for scheduled images running using the SYSTEM account. This has been resolved.
    Rescue Media Builder

    The default location for PE files has been moved back to $PROGRAMDATA$\Macrium\Reflect'.
    On Windows 7, when building Windows PE rescue media, RMBuilder will now use the Dism.exe corresponding to the wim, rather than the Dism.exe from the WAIK.
    On Windows XP, the radio button labels for boot menu options would sometimes be truncated. This has been resolved.
    If the "override WinPE compatible drivers" checkbox was unchecked, custom USB drivers would sometimes not be included into the rescue media. This has been resolved.
    Thanks Mike
      My Computer


  2. Posts : 19,214
    W11+W11 Developer Insider + Linux
       #372

    Of great one hour after I made last backup . Just started MR again and there it is!!!
      My Computers


  3. Posts : 3,219
    Windows 10 Pro x64
       #373

    Snatched
      My Computers


  4. Posts : 25,642
    Windows 11 Pro 22621.1
       #374

    I am having many problems with this update. I have been trying for hours to create an image in 19041.1 and it fails everytime. When I try to do a restore for some reason it is looking for a Network? One of the problems it said was fixed from not being able to unmount a backup. I did not have that problem but after the update I did. I have not tried it in 19536.1000. It took forever get get back to the prior release.
      My Computer


  5. Posts : 46,576
    Windows 10 Home 64bit 21H1 and insider builds
       #375

    Josey Wales said:
    I am having many problems with this update. I have been trying for hours to create an image in 19041.1 and it fails everytime. When I try to do a restore for some reason it is looking for a Network? One of the problems it said was fixed from not being able to unmount a backup. I did not have that problem but after the update I did. I have not tried it in 19536.1000. It took forever get get back to the prior release.
    Seems to work for me in 19536 Josey. Admittedly I only did a differential backup but it completed ok. I'll try a full and post back.
      My Computer


  6. Posts : 46,576
    Windows 10 Home 64bit 21H1 and insider builds
       #376

    kado897 said:
    Seems to work for me in 19536 Josey. Admittedly I only did a differential backup but it completed ok. I'll try a full and post back.
    I've now done a full backup and verify ok in 19536.
      My Computer


  7. Posts : 1,903
    Windows 10 Pro x64
       #377

    No problems at all , just made a full backup of the OS , restored fine ( and fast !) a few hours later............
      My Computer


  8. Posts : 25,642
    Windows 11 Pro 22621.1
       #378

    kado897 said:
    I've now done a full backup and verify ok in 19536.
    It was a problem with The SSD Drive. I tried to image it with the old version and it failed about 3 times so I did a CHKDSK /F in a Admin MP and then tried and it failed again did a Fix VSS restarted and it did Image. I went an updated it again and will try it again in a few days. Thanks Keith!
      My Computer


  9. Posts : 46,576
    Windows 10 Home 64bit 21H1 and insider builds
       #379

    Josey Wales said:
    It was a problem with The SSD Drive. I tried to image it with the old version and it failed about 3 times so I did a CHKDSK /F in a Admin MP and then tried and it failed again did a Fix VSS restarted and it did Image. I went an updated it again and will try it again in a few days. Thanks Keith!
    Glad it's sorted Josey.
      My Computer


  10. Posts : 56,062
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #380

    Real cute!

    Mounted an image. Tried to unmount it. Spun for a couple seconds and disappeared. Mounted image still there. Tried unmount again from context menu. And get this................



    New Macrium Reflect Updates [2]-2019-12-23_17h48_15.png

    --------------------- update -----------------

    sign off/on did nothing. Had to reboot to get it to dismount. I think this is a bug. Whata ya think, hmmmm????
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:52.
Find Us




Windows 10 Forums