New Macrium Reflect Updates [2]

Page 35 of 100 FirstFirst ... 2533343536374585 ... LastLast
  1. Pejole2165's Avatar
    Posts : 590
    Windows 10 Pro 1909
       #341

    Well the WinRE environment doesn't exist on this system since this is a restore based off a 1903 install (when I restored it I left off the WinRE partition). I do have a working Macrium USB so this isn't a major issue for me, but it doesn't alter the fact that simply installing the Macrium update yesterday has rendered the create rescue media incapable of working.
    The pe zip that Macrium seems to be looking for is not where it should be (I haven't removed it so I assume the update did) and maybe Macrium is downloading the PE files to create a newer version of the pe zip but for some reason (at least on some systems) it isn't saving the new pe zip file, so ends up in a loop.
    This is a current topic on the Macrium forums so its not just my system affected. As I said I will wait a few days to see if the issue is resolved before uninstalling and re installing Reflect to see if that cures the issue.
      My Computer

  2. f14tomcat's Avatar
    Posts : 47,409
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #342

    Pejole2165 said:
    Well the WinRE environment doesn't exist on this system since this is a restore based off a 1903 install (when I restored it I left off the WinRE partition). I do have a working Macrium USB so this isn't a major issue for me, but it doesn't alter the fact that simply installing the Macrium update yesterday has rendered the create rescue media incapable of working.
    The pe zip that Macrium seems to be looking for is not where it should be (I haven't removed it so I assume the update did) and maybe Macrium is downloading the PE files to create a newer version of the pe zip but for some reason (at least on some systems) it isn't saving the new pe zip file, so ends up in a loop.
    This is a current topic on the Macrium forums so its not just my system affected. As I said I will wait a few days to see if the issue is resolved before uninstalling and re installing Reflect to see if that cures the issue.
    Ah, ok. No recovery partition, intentionally. Hope MR straightens it out for ya. Soon.
      My Computers

  3. Pejole2165's Avatar
    Posts : 590
    Windows 10 Pro 1909
       #343

    Ok, my problem is solved, ran the Macrium download manager and used it to download the WinPE, it then created the PE.ZIP file needed to create rescue media. Macrium had been downloading the PE files but for some reason it was saving the zip file to Users\Myprofile\Downloads\Macrium instead of ProgramData\Macrium\SiteManager\PEFiles. Copying the zip into the correct folder allows me to create rescue media now as normal.
      My Computer

  4. magilla's Avatar
    Posts : 2,847
    Windows 10 and windows insider
       #344

    Pejole2165 said:
    Ok, my problem is solved, ran the Macrium download manager and used it to download the WinPE, it then created the PE.ZIP file needed to create rescue media. Macrium had been downloading the PE files but for some reason it was saving the zip file to Users\Myprofile\Downloads\Macrium instead of ProgramData\Macrium\SiteManager\PEFiles. Copying the zip into the correct folder allows me to create rescue media now as normal.
    Glad you have fixed problem.
      My Computer

  5. f14tomcat's Avatar
    Posts : 47,409
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #345

    magilla said:
    Glad you have fixed problem.
      My Computers

  6. Pejole2165's Avatar
    Posts : 590
    Windows 10 Pro 1909
       #346

    Thanks, I would still like to know why the update seems to have changed where Macrium saves the PE zip it creates and why it deleted the zip from its original location, and only on some systems, but I'll probably never work that one out.
      My Computer


  7. Farvatten's Avatar
    Posts : 339
    Windows 10 Pro 64bit 2004 19041.264
       #347

    Worth elevating this thread here now that it's been validated by @Bree

    The Directory Name is Invalid - Macrium
      My Computers

  8. storageman's Avatar
    Posts : 908
    Windows 10 Pro 1909 18363.836
       #348

    Farvatten said:
    Worth elevating this thread here now that it's been validated by @Bree

    The Directory Name is Invalid - Macrium
    So has this been reported to Macrium as a problem ?
      My Computers

  9. HumbertoH's Avatar
    Posts : 28
    W7 H.Premiium 64 bits
       #349

    kado897 said:
    New Version of MR available.
    Attachment 248568
    Hi, everyone! I did not use any Image Backup yet, but what I ve seen (as a novice user). It seems Macrium Reflect is too difficult, although many sites and people say it is the best.
    But, in doubt, I think I will try any easier and reliable when I pass from my Windows Home Premium 64 bits to Windows 10 (next build on march,2020).
    Sorry for my english (brazilian portuguese).
    I will call a young and good tecnitian for helping me later ( It is me who decide the Image Backup Software)
    on may or june..
    Maybe Macrium (I intend using just for 1 or 2 times keepping my W.7.
      My Computer

  10. AndreTen's Avatar
    Posts : 20,682
    Windows 10 (Pro and Insider Pro)
       #350

    HumbertoH said:
    Hi, everyone! I did not use any Image Backup yet, but what I ve seen (as a novice user). It seems Macrium Reflect is too difficult, although many sites and people say it is the best.
    But, in doubt, I think I will try any easier and reliable when I pass from my Windows Home Premium 64 bits to Windows 10 (next build on march,2020).
    Sorry for my english (brazilian portuguese).
    I will call a young and good tecnitian for helping me later ( It is me who decide the Image Backup Software)
    on may or june..
    Maybe Macrium (I intend using just for 1 or 2 times keepping my W.7.
    Interesting, but I found Macrium one of the simplest backup solutions I ever used. I'm sticking with imaging.

    Both, automatic, or manual (once per week or so) are incredibly intuitive and straightforward to use. But could be only me..
      My Computers


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:55.
Find Us




Windows 10 Forums