Windows 10 Can No Longer Restore Partition


  1. Posts : 2
    Windows 10 x64
       #1

    Windows 10 Can No Longer Restore Partition


    Hi
    I have installed Windows 10 x64 from scratch onto an NVMe drive (A) on my motherboard.
    I have then manually backed up the complete partition to a second NVMe drive (B) on my motherboard using Aomei Partition Assistant sector by sector method.
    This method has served me well in the past having had to do it regularly when Windows crashes! I can then delete Windows 10 on my C drive (A), copy the partition from D (B) to C (A), set to active and reboot and hey presto a full restore without too much hassle (100Gb takes about 5 minutes).
    I am now having a problem with this previously working method as the restored backup to (A) just won't boot. It starts with the logo, then I get a black screen. Moving my mouse displays the cursor and a blue 'wait' roundel, but nothing more.
    Using the media disk does nothing with 'startup repair' (does this ever work?) and bootrec options in the cmd prompt didn't solve.
    Booting the backup from (B) still works a treat.
    I then disabled all the startup options in (B) and re-copied to (A). This time I got a 'sihost.exe system warning unknown hard error.
    Again using the media disk does nothing with 'startup repair' and bootrec options in the cmd prompt didn't solve.
    Suspecting there might be a problem with the (A) or (B) drives, I did a full check for bad sectors: none found.
    I also tried both drives in each slot of the motherboard and had the same result (A) not booting (B) booting.
    I also tried the Corsair drive tools options which found nothing, so I am confident the problem is not with my NVMe drives, motherboard or BIOS settings.
    I then copied the partition from (B) to another hard drive, then from that hard drive to (A).
    This time I got a '0xC000000e \windows\system32\winload' error.
    Again using the media disk does nothing with 'startup repair' and bootrec options in the cmd prompt didn't solve.
    I want to continue booting (A) and relying on (B) as a manual partition backup (which will boot if required).
    Can anyone offer any advice as to why this method worked perfectly in the past but does not appear to work at all now?
    Thanks in advance

    - - - Updated - - -

    As it's my first time on this forum I'm not sure what has happened to the reply from 'ignatzatsonic' but I can no longer view it.
    Anyway, I don't think the problem is with Aomei, either. I moved to this as the Windows 10 version of my previous manager, EaseUS, stopped letting me delete the C drive and changed to an absolutely confusing interface: change for changes sake.
    I have previously used the backup and restore several times using Aomei and it worked fine, as expected.
    But , in the interest of fairness, I have just tried copying again while using EaseUS. Same result, I'm afraid! So I think we can discount the copying software.
      My Computer


  2. Posts : 6,979
    windows 10
       #2

    Welcome to the forum. Can we get a screenshot from disk management showing both drives with full details. Are you just copying c drive or other partitions we need to know if it's mbr got eufi . What happens if you boot with just one drive?
      My Computer


  3. Posts : 2,487
    Windows 10 Home, 64-bit
       #3

    Are you attempting to copy C only? Or C plus certain other partitions?

    You say you "backed up the complete partition", which is unclear to me.

    Did you knowingly make any changes to the configuration of your system drive after your method worked successfully?

    Have you updated Windows since your method last worked successfully?
      My Computer


  4. Posts : 2
    Windows 10 x64
    Thread Starter
       #4

    See attached drive details. Note C: is now a different size as I am currently using D due to C not working. I am only copying D to C in order to get my latest backup restored when Windows crashes and C to D to create a full backup periodically when it is stable.
    If I Boot (A) MAIN10 it does not boot, as reported. Currently booting OK in (B) MAIN10BAK.
    I am only copying the one Windows 10 partition.
    I create a full backup by copying the entire partition from one drive to the other.
    No changes made. I follow my own process, which has worked many times previously. Boot into Aomei USB, delete C, copy D to C, rename, make active, reboot. This has worked many times.
    Windows updates automatically, so it may be an update problem, but this doesn't explain why the backup is working / booting and the restore isn't.
    Hi, after posting I just realised M2A first partition (used to keep track of which drive is which) is primary, not logical. I'll modify and get back to you.

    - - - Updated - - -

    I have changed the first partition to Logical, but it has made no difference. MAIN still does not boot.
    Attached Thumbnails Attached Thumbnails Windows 10 Can No Longer Restore Partition-drives.jpg  
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:57.
Find Us




Windows 10 Forums