Macrium repeatedly failing verification, out of ideas

Page 1 of 9 123 ... LastLast
  1.    #1

    Macrium repeatedly failing verification, out of ideas


    ok. So macrium fails image verification suddenly, but only on full backups, and only on internal hard drives.I just put in a brand new 1tb evo plus not too long ago, and ive burned through alotta terabytes that i shouldnt have writing 300gb backup after 300gb backup testing this/trying to fix this.

    Ive gone through the usual suspects like memory/memory timings. Nothing else fails, or has failed ever. I crush prime/ibt/realbench etc. computer is dead rock stable outside of the sudden macrium failures. (either sudden or i didnt catch them before cause as i said, its only on full backups and those are only once a month)

    Either way, I ran a backup to an external/usb drive twice in a row and all was well. One would assume it was just the usual internal drive giving issues, so i tried another internal drive - same damn thing. wrote image, failed verification.Im out of ideas and I cant keep burning an hour and 300+gb at a time of mine and my ssd's life trying to shoot in the dark.

    Is there like, a voltage thats related to this sort of thing in the bios? I am running the m.2 and 6 internal 8tb drives so im not sure if theres voltage that needs to be supplied to the i/o / sata bus or something somewhere that would be different than what is used over usb to my external? Perhaps the increased demands?

    Truly at a loss.
      My ComputerSystem Spec

  2.    #2

    I am having the same issue and it is getting annoying.
      My ComputerSystem Spec

  3.    #3

    Josey Wales said: View Post
    I am having the same issue and it is getting annoying.
    really? What build are you using? Do you rmember when it started happening?

    Literally all the incrementals and differentials have passed without issue - but its a substantially smaller amount of data. Unsure of what to do anymore but "annoying" is a veeeery nice way of putting it.

    Im losing hair over here lol.

    I went so far as re-installing and doing so without the CBT driver in case that was it. No bueno.
      My ComputerSystem Spec

  4.    #4

    I am using Build 1809 and the latest paid version of MR. I do not have CBT installed and I am very familiar with this programs as I have used it for about 5 years. I do not do incrementals or differentials . I only do full images.
      My ComputerSystem Spec

  5.    #5

    yea it began happening to me on 1809, and i had hoped 1903 would have shook something loose. Unfortunately its still happening.

    I too am on the latest version.

    Please let me know if you come up with anything. I'm spending more time working on this than actually working and lord knows ive put a year of use into a brand new ssd in 2 weeks time. Already has 4TB written. Ugh.
      My ComputerSystem Spec

  6.    #6

    Same problem here. I even went back to an older version of Macrium and didn't do the update. Same story, spits out an error on verification and shuts down the backup. I had to do a clean install because the last 3 or 4 backups that it did make showed to be corrupted. Deleted Macrium and will wait until someone finds problem.
      My ComputersSystem Spec

  7.    #7

    I just run The VSS thing as shown below and it fixes it.

    Click image for larger version. 

Name:	Untitled.png 
Views:	18 
Size:	107.3 KB 
ID:	230335
      My ComputerSystem Spec

  8.    #8

    I did the VSS thing and it didnt help. Get error "The VSS service is shuttig down due to shutdown event from the Service Control Manager".

    Update: Did the backup with no verification and no problem. Only seems to fail with verification.
      My ComputersSystem Spec

  9.    #9

    neveready said: View Post
    I did the VSS thing and it didnt help. Get error "The VSS service is shuttig down due to shutdown event from the Service Control Manager".

    Update: Did the backup with no verification and no problem. Only seems to fail with verification.
    You may have a problem restoring a failed Verification image??
      My ComputerSystem Spec

  10.    #10

    Strange I have had no issues with full backups or verification. I do auto image updates every 3 days. Keeping my fingers crossed. I also have the latest 1809 update.
      My ComputerSystem Spec


 
Page 1 of 9 123 ... LastLast

Related Threads
W10 install repeatedly failing in Installation and Upgrade
Hi guys, new year new problems :/ I'll try not to ramble... I installed W10 on a relatively old custom build that I gave to my parents, aside from it taking forever to install all was working pretty well for a few months. Then it wouldn't...
Recently a pc I have been using Macrium Reflect on for 7 years now has been having issues?The problem is not that images cannot be made successfully, but rather the image files created afterwards do not verify (error says Data Verification failed -...
Insider update to 17025 is failing repeatedly with x8024200d. Goes through download, preparing for install, installing -- to 100%. Then, restarts whole process again. Has done this twice today.
Replace Failing HD - Macrium Reflect in Drivers and Hardware
Hi My main boot disk is a 240GB EVO 840, I have a 2TB Seagate drive partitioned as D (1TB) & E (1TB) and a 240GB F drive. The PC rebooted by itself today, when it restarted the Seagate (D & E) had gone. Couple of reboots later and it's back. ...
Hi all, So I've been struggling for a while with KB3093266 not installing, and now KB3097617 won't install either. They download and do the install prompt, then restart. But upon restarting, it says the updates have failed and reappear in...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:12.
Find Us