Macrium repeatedly failing verification, out of ideas

Page 7 of 9 FirstFirst ... 56789 LastLast
  1. Bree's Avatar
    Posts : 11,082
    10 Home x64 (1809) (10 Pro on 2nd pc)
       #61

    klepp0906 said: View Post
    ...I'll probably just do a standard restore though, considering viboot requires hyperv and i have hyperv disabled ... vmware ... my virtualization platform of choice.
    You can boot a VM from the Macrium rescue ISO and restore to a VM....
      My ComputersSystem Spec

  2. storageman's Avatar
    Posts : 629
    Windows 10 Pro 1809 17763.475
       #62

    klepp0906 said: View Post
    was inquiring cause i dont know what "DEV" is?


    unless im misunderstanding you - it seems people keep getting the idea im backing up TO a ssd. I'm not. a m.2 SSD is what im making the backups FROM/OF. Doing this to any internal mechanical hard disk (all seagate archive drives, have 6 to choose from) all fail verify.

    All backups to external usb drives work fine. I just tried a second external (did several to the first to be sure) both are also seagate archive drives inside the casing and of different sizes fwiw.

    Completely perplexed. Completely.
    Sorry about that, but that is what assumed that you were backing up to a internal SSD. However after seeing Your post, I also have backups sent to internal spinning drives, but my config is a bit different than yours. My backup drives are all removable (ie: I can safely remove them and remount them as I need.). Since I regularly backup to these drives (Once per week), I have not that verification error ever.

    It has to be some combination of hardware/software that is causing this problem.
      My ComputersSystem Spec

  3.    #63

    storageman said: View Post
    Sorry about that, but that is what assumed that you were backing up to a internal SSD. However after seeing Your post, I also have backups sent to internal spinning drives, but my config is a bit different than yours. My backup drives are all removable (ie: I can safely remove them and remount them as I need.). Since I regularly backup to these drives (Once per week), I have not that verification error ever.

    It has to be some combination of hardware/software that is causing this problem.
    Yes, i concur. Once in awhile i'll get a verification that passes. but its rare. maybe 10% at best. It took me forever to catch on due to all the incrementals and differentials coming out fine. Full only happens monthly. Has to be something with the larger file sizes coupledwith something software side.

    Its just exhausting, takes an hour and a half per run to backup+verify to test if what ive mucked around with had any bearing. Then theres the "false positives" that'll pop up with it passing verify on a whim so I think "SUCCESS" only for the next dozen to fail.

    Nevermind the wear and tear on my expensive pride n joy :P

    I am currently on what will be my 4th or 5th successful full backup in a row, to internal media. It could be something unforseen and I could be wrong, i wont know till a few more 300gb backups >.< OR its one of two things. (due to frustration, and time constraints at this point, ive unfortunately had to change several variables at once during testing)

    if the current run passes verify, it looks to be any IRST sata driver. (i tried IRSTE and IRST and i THOUGHT i tried the microsoft but thus far ive passed several with it).

    unfortunately ive also made some bios adjustments (which the current run will tell me if its related or not) If not, moot. If so - an XMP setting that ive always had set manually (profile 1 vs profile 2) which changes something under the hood. profile 2 never would boot. Have always ran profile 1. Never crashed in my life. Pass stress tests, mem tests etc. Ive eliminated all others and my current run is testing if this is it or not.

    its probably the sata drivers which would be disapointing to a degree as id hate to have to run microsofts driver as opposedto my controllers vendors driver...but id be lying if i said IRST drivers havent given me various problems over the years.
      My ComputerSystem Spec

  4. storageman's Avatar
    Posts : 629
    Windows 10 Pro 1809 17763.475
       #64

    Interesting - I too have had issues with 3rd party drivers however only under W7 using USB 3.0. But it was never failed on verification, it was while it was trying to write the image.
      My ComputersSystem Spec

  5.    #65

    storageman said: View Post
    Interesting - I too have had issues with 3rd party drivers however only under W7 using USB 3.0. But it was never failed on verification, it was while it was trying to write the image.
    there are times it aborted the image itself as well. Thats rare though. maybe 20% of the time at best. The majority it will write the image, then fail the verify. I even tried disabling the in-line verify and verifying after the fact.

    ive already had to refrain from using the irst 17 series driver as it causes second long pauses with my pc that cause my realtek jack detection to pop-up thinking I have just plugged in headphones. Go figure lol.

    But ive now tried all the way back to the 15 series, which doesnt present the aforementioned issue (either do earlier 16 series) and irste 5 and irste 6.

    All have (potentially) caused this whole saga. That or profile 1 vs auto xmp profile (maybe auto changes some tertiary timings or something different than choosing 1 or 2 manually)

    Unlikely thats the case. 8 minutes left on the backup - then verify which will eliminate that variable.

    Then my options would be rolling back up to an irst(e) driver to confirm a fail. Or leave it where its functioning. The analytical in me says ive come this far, confirm.

    but id be lying if i said i wasnt scared out of my wits to kick it back into not working territory and then be unable to reclaim what could be my glorious day of freedom lol.

    or worse, have it passing suddenly with the irst driver. Then i know some shoddy stuff is going on and im truly out of options other than changing to (what after some research on similarities and differences) would look to be aomei.
      My ComputerSystem Spec

  6.    #66

    whelp, another pass. its looking to be the driver.

    means im going to test with ~2 more runs. few more hours. Gonna roll up to a irst driver - run. then back to microsoft again run. If i get a fail then pass. Im moving on with my life.

    though the pessimist in me is already raging out lol.
      My ComputerSystem Spec

  7.    #67

    I had the same issue with Macrium Reflect. I finally gave up on the program and now use EaseUS Todo Backup Free. Works like a charm. And works every time. I spent way too much time trying to get MR working.
      My ComputerSystem Spec

  8.    #68

    yea should it come to that (god forbid as i was really starting to like macrium) ill have to use aomei. its the closest thing i could find.

    things like automatic/scheduled backup management and even more importantly, restoring to different hardware are paramount.

    ive got a lotta years behind me on my data, and i dont plan on ever losing that. I'd die if i had to do a fresh install of windows. Literally probably give up my hobby/passion/pasttime whatever lol.
      My ComputerSystem Spec

  9.    #69

    we'll see what happens. in the midst of running yet another full backup.. praying its a failure really. But since im a glutton for punishment, im using an intel driver I havent tried. So even if it doesnt fail - ill have to run another one with a known "fail" driver to be sure. Then again with the M$ one for a hopeful pass.

    another terabyte of writes in the bag for the day. my hdd's hate me.
      My ComputerSystem Spec

  10.    #70

    cause thats how it would go. worked with that driver. On to the known fail. be back in an hour to share the shedding of my hair with you all.
      My ComputerSystem Spec


 
Page 7 of 9 FirstFirst ... 56789 LastLast

Related Threads
W10 install repeatedly failing in Installation and Upgrade
Hi guys, new year new problems :/ I'll try not to ramble... I installed W10 on a relatively old custom build that I gave to my parents, aside from it taking forever to install all was working pretty well for a few months. Then it wouldn't...
Recently a pc I have been using Macrium Reflect on for 7 years now has been having issues?The problem is not that images cannot be made successfully, but rather the image files created afterwards do not verify (error says Data Verification failed -...
Insider update to 17025 is failing repeatedly with x8024200d. Goes through download, preparing for install, installing -- to 100%. Then, restarts whole process again. Has done this twice today.
Replace Failing HD - Macrium Reflect in Drivers and Hardware
Hi My main boot disk is a 240GB EVO 840, I have a 2TB Seagate drive partitioned as D (1TB) & E (1TB) and a 240GB F drive. The PC rebooted by itself today, when it restarted the Seagate (D & E) had gone. Couple of reboots later and it's back. ...
Hi all, So I've been struggling for a while with KB3093266 not installing, and now KB3097617 won't install either. They download and do the install prompt, then restart. But upon restarting, it says the updates have failed and reappear in...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:50.
Find Us