Macrium repeatedly failing verification, out of ideas

Page 5 of 9 FirstFirst ... 34567 ... LastLast
  1.    #41

    Mine didn't show error code. Just a VSS failure during verification.
      My ComputersSystem Spec

  2. f14tomcat's Avatar
    Posts : 41,036
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #42

    neveready said: View Post
    Mine didn't show error code. Just a VSS failure during verification.
    Ok. wasn't sure.
      My ComputersSystem Spec

  3.    #43

    neveready said: View Post
    Yes.
    was inquiring cause i dont know what "DEV" is?

    storageman said: View Post
    I also have a similar environment as @klepp0906. I do quick images to a 500gb EVO internal drive (Both with Verify on and off), and have not seen this issue. Macrium is at V7.2.4156, I also am current with KB4493509 installed. This is indeed a unique issue. What we need to do is find somebody with the exact hardware config ?
    unless im misunderstanding you - it seems people keep getting the idea im backing up TO a ssd. I'm not. a m.2 SSD is what im making the backups FROM/OF. Doing this to any internal mechanical hard disk (all seagate archive drives, have 6 to choose from) all fail verify.

    All backups to external usb drives work fine. I just tried a second external (did several to the first to be sure) both are also seagate archive drives inside the casing and of different sizes fwiw.

    Completely perplexed. Completely.
      My ComputerSystem Spec

  4.    #44

    f14tomcat said: View Post
    Mine doesnt seem to be VSS related. Ive ran the vss repair, and the message is never targeting VSS. its always some variation of

    Backup aborted! - 'E2CF3AF8EAA29519-00-00.mrimg' Verification failed at 7% (Block 114132 hash value is incorrect)
      My ComputerSystem Spec

  5.    #45

    just updated to the newest macrium, re-added back cbt (i had removed it as i thought it may have been a potential source and didnt want to reinstall just to readd) and ran one to an external. AOK.

    Doing one to an internal now. If i were a betting man...
      My ComputerSystem Spec

  6. Bree's Avatar
    Posts : 11,062
    10 Home x64 (1809) (10 Pro on 2nd pc)
       #46

    klepp0906 said: View Post
    was inquiring cause i dont know what "DEV" is?
    The preview version of the new Edge, based on Chromium. For more info see....

    Microsoft Edge Insider preview builds are now ready for you to try Insider - Windows 10 Forums


    - it seems people keep getting the idea im backing up TO a ssd. I'm not. a m.2 SSD is what im making the backups FROM/OF. Doing this to any internal mechanical hard disk (all seagate archive drives, have 6 to choose from) all fail verify.
    I have one laptop with an m.2 SSD. It has no other internal drive, but a full backup with verify to an external HDD works every time. Macrium v.7.2.4156.

    I just tried a second external (did several to the first to be sure) both are also seagate archive drives inside the casing and of different sizes fwiw.

    Completely perplexed. Completely.
      My ComputersSystem Spec

  7.    #47

    klepp0906 said: View Post
    just updated to the newest macrium, re-added back cbt (i had removed it as i thought it may have been a potential source and didnt want to reinstall just to readd) and ran one to an external. AOK.

    Doing one to an internal now. If i were a betting man...
    Yep, internal to the 4th or 5th drive. Failed yet again. Verification at 17% hash/block incorrect or some such.
      My ComputerSystem Spec

  8.    #48

    Bree said: View Post
    The preview version of the new Edge, based on Chromium. For more info see....

    Microsoft Edge Insider preview builds are now ready for you to try Insider - Windows 10 Forums




    I have one laptop with an m.2 SSD. It has no other internal drive, but a full backup with verify to an external HDD works every time. Macrium v.7.2.4156.
    Yea external does/is working every single time. I'm just not comprehending how or why internal is not. If its some sort of limitation due to speed over the sata bus from a fast m.2 to a slow archive, or if its my drive model specifically. if its some weird behavior with the newer macrium releases.

    Moreso how its going to affect me later. Even if i were to start backing up to something external - what if i go to move a few TB worth of archives, am i going to end up corrupted?

    sigh.

    ive tried different sata drivers too. Last thing i can try is the cables but.. while all internal drives use their own cables, they are all in hotswap bays that have one cable that runs into the back of em and splits off or however inside the corsair 900d.

    Will test with a single for science I guess.
      My ComputerSystem Spec

  9. Bree's Avatar
    Posts : 11,062
    10 Home x64 (1809) (10 Pro on 2nd pc)
       #49

    klepp0906 said: View Post
    I'm just not comprehending how or why internal is not.... sigh.
    Just a thought. Are you overclocking? Could it be a RAM fault? That was the problem in this thread...

    Macrium Reflect Data Verification failed issues Solved - Windows 10 Forums
      My ComputersSystem Spec

  10.    #50

    Bree said: View Post
    Just a thought. Are you overclocking? Could it be a RAM fault? That was the problem in this thread...

    Macrium Reflect Data Verification failed issues Solved - Windows 10 Forums
    yes, but if it were a memory issue it wouldnt work to all my externals and none of my internals. it would simply fail or fail at random.

    plus that was the tree i barked up first when i turned all my ram back to default, and overcompensated by adding a ton of voltage in case my IMC was stressed due to having 4 dimms full.

    Was hoping it was a bad stick as its corsair lifetime warranty :P That woulda been too easy ><
      My ComputerSystem Spec


 
Page 5 of 9 FirstFirst ... 34567 ... LastLast

Related Threads
W10 install repeatedly failing in Installation and Upgrade
Hi guys, new year new problems :/ I'll try not to ramble... I installed W10 on a relatively old custom build that I gave to my parents, aside from it taking forever to install all was working pretty well for a few months. Then it wouldn't...
Recently a pc I have been using Macrium Reflect on for 7 years now has been having issues?The problem is not that images cannot be made successfully, but rather the image files created afterwards do not verify (error says Data Verification failed -...
Insider update to 17025 is failing repeatedly with x8024200d. Goes through download, preparing for install, installing -- to 100%. Then, restarts whole process again. Has done this twice today.
Replace Failing HD - Macrium Reflect in Drivers and Hardware
Hi My main boot disk is a 240GB EVO 840, I have a 2TB Seagate drive partitioned as D (1TB) & E (1TB) and a 240GB F drive. The PC rebooted by itself today, when it restarted the Seagate (D & E) had gone. Couple of reboots later and it's back. ...
Hi all, So I've been struggling for a while with KB3093266 not installing, and now KB3097617 won't install either. They download and do the install prompt, then restart. But upon restarting, it says the updates have failed and reappear in...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:22.
Find Us