Windows 10 Clone Problems Solved

Page 1 of 2 12 LastLast
  1.    #1

    Windows 10 Clone Problems

    I'm tearing my hair out trying to clone my OS from a Samsung 850 EVO (500gb) to a Samsung 840 (500gb). My system has the 850 as the primary boot drive with a WD 2TB HD for data storage. The Samsung 840 is connected via USB 3.0. I thought this would be easy, using similar SSDs, but Macrium Reflect, Acronis True Image 2019, Samsung Data Migration, MiniTool Partition, and the Windows 10 Backup all failed at different points with conflicting errors. DSKCHK /F was run on both drives and found no errors. I've disabled my anti-virus program with no joy. Memory checks out OK. My system OS finally became corrupted and I had to run Windows repair in order to boot again. I'm lost, tired, frustrated and don't want to corrupt my OS again. When I initially upgraded Win 7 to Win 10 the cloning went perfectly. Something obviously changed but I can't figure out what. Can anyone suggest a fix?Thanks, Dave
      My ComputerSystem Spec

  2. Clintlgm's Avatar
    Posts : 938
    Win 10 pro Upgraded from 8.1

    Basically, nothing has changed with MR you would have both disks accessible and boot your MR Recovery USB either MBR or UEFI which every system you are using, Drag all the partitions from the old disk down to the new disk and clone. I have found it best to Clean the Disk that you intend to clone to in other words Delete all partitions so that it is RAW as it came from the factory.

    At which point are you failing?
      My ComputersSystem Spec

  3.    #3

    Thanks for the response. I've followed those procedures exactly as described. And before attempting the clone operation with each of these programs, I've deleted all partitions on the 840 by using the DISKPART command. The 840 has nothing on it before attempting to clone from the 850. The Samsung Data migration gave me at around 50% that said "Cloning failed. An error occurred while reading the disk. 301001{0497c9}. The resolution from Samsung was to connect the 840 to an internal SATA connection. MiniToolPartition gave me an error of "Operaton "copy partition cannot be completed because drive c: is being used now." The resolution for the error was not clear to me. Macrium Reflect gave me an error 8. The resolution gave three reasons for the failure: connection, bad sectors, and antivirus. None of which worked.
      My ComputerSystem Spec

  4.    #4

    Don't clone then. Make an image to your WD. Then restore it.
      My ComputerSystem Spec

  5. Clintlgm's Avatar
    Posts : 938
    Win 10 pro Upgraded from 8.1

    Well, I'm not understanding AV is not active in Win PE which is the environment that MR runs in for Cloning. If the SSD your Cloning to is RAW and your failing during the actual clone then either a defective SSD or Cable connection.
    How about creating a Full image of your old SSD to another disk somewhere then remove the SSD and install the new SSD and then restore the Image to the new SSD. This will tell you that the SSD your using now is still not defective as it won't image if there are problems with it.
    Same goes for the new SSD When you're restoring from the Image you created if that fails then the problem is with the new SSD. This will eliminate a lot of factors like a bad cable or the ext hard drive case having a failing chipset. I only talk about MR for this operation. Acronis has had issues since 2012 Minitool I have never tried cloning with since MR works so well.

    Perhaps you don't understand how MR Works Backup and Restore with Macrium Reflect | Tutorials
    Last edited by Clintlgm; 30 Jan 2019 at 16:00.
      My ComputersSystem Spec

  6.    #6

    If your cloning from within windows some files can be locked boot from Mr boot disk to clone or as suggested make an image
      My ComputerSystem Spec

  7. Infrasonic's Avatar
    Posts : 147
    W10 Home 1803 / Virtual Box / Linux Mint VM

    Have you checked the target SSD to make sure it is OK? Does the Samsung software give any health stats?
    I had an SSD fail a while back, got it replaced under RMA and I did a Macrium clone to the new SSD this afternoon, SATA to SATA, no problems at all.
      My ComputersSystem Spec

  8.    #8

    I decided the simplest fix would be to take Samsungs' recommendation to connect the backup drive via the SATA interface and try the backup again. I used Samsung Data Migration and re-cloned the drive. This time it was successful. Which leaves me wondering if maybe the USB cable from the docking station to the computer is indeed bad. Kind of hard to believe a straight wire that is never removed or stressed can go bad, but I guess it does happen. I'll replace the USB cable and then try this again.

    Anway, thanks to all who responded!
      My ComputerSystem Spec

  9.    #9

    I should add a special thanks to Clinglgm who was right on in his recommendations!
      My ComputerSystem Spec

  10.    #10

    lx07 said: View Post
    Don't clone then. Make an image to your WD. Then restore it.
    That's a better approach than cloning. Note using cloning results in two disks having the same ID which can cause problems if both disks are connected to the computer.
    Last edited by Steve C; 31 Jan 2019 at 03:30.
      My ComputersSystem Spec

Page 1 of 2 12 LastLast

Related Threads
Looking to make a bootable backup of win10. Does Aoemi system clone copy all of the c: drive? I only have the c: drive, there is no d:\ drive partition on this hard drive. Best Free Hard Disk Clone Software – AOMEI Backupper System...
Just got a new Lenovo computer and fitted an SSD. I then cloned it using EaseUS Todo backup free edition. I performed a disc clone when I should have used a system clone. The PC still works but the file system has changed, haven't tried to...
Hi I'm not sure if this is the best place to ask, but considering a lot of people have cloned their Windows installations before an upgrade or a clean install, I thought I'd try! I noticed that on my 250gb ssd, there are 3 partitions relating...
I recently installed the 11082 update to Windows 10. On my machine I have a 500GB (120GB used) hard drive and a 120GB SSD. The hard drive installation seems to be working fine. Every time I go through the clone process to the SSD using Macrium...
Hi, First, I have 20 laptops with Windows 8.1, i upgrade all to Windows 10. I add to one PC all softwares, tweaks and config Userprofile. My question is : Can i clone (with Acronis True Image 2016) ; this one PC to 19 others, and have...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:07.
Find Us