Reflect Error Code = 9 Build 18262 Solved

Page 1 of 2 12 LastLast
  1.    3 Weeks Ago #1

    Reflect Error Code = 9 Build 18262


    Folks:
    I'm unable to make an image backup of the latest Insider Preview on my Dell Venue Pro 11 running Build 18262. I remember this error appeared in an earlier IP build this summer, and that Macrium released a patch for the OS to address it. But when I try to apply that patch to this build it has no apparent effect. Am I missing something? Doing something wrong? Please advise, and TIA for your input and advice.
    Best wishes,
    --Ed--

    PS: I used Revo to uninstall MR, then downloaded afresh and re-installed. Same issue persists nonetheless. Sigh.
      My ComputersSystem Spec

  2.    3 Weeks Ago #2

    Hi there

    @EdTittel

    I thought that the latest patch fixed that problem --it was working when I last tried it.
    Don't forget also after doing the patch update your stand alone bootable media too.

    Did you remember to install the correct patch for the edition of MF you are running. You also need to get the latesr version of Macrium BEFORE attempting to apply the patch. Links are available on the Forum.

    Cheers
    jimbo
      My ComputerSystem Spec

  3. Compumind's Avatar
    Posts : 330
    Windows 7 Pro, 10 Pro, Various Linux Builds, Internet Security
       3 Weeks Ago #3

    Hi Ed -

    Exactly what version of W10 are you running?
    Did you d/l the Hotfix for the correct distribution, i.e. x64 for x64?

    Code:
    https://knowledgebase.macrium.com/display/KNOW7/Windows+10+Insider+Preview+Build+18234+Bug
    If the Hotfix version is correct, I would open a Support Ticket with them, IMO.

    FWIW.
      My ComputerSystem Spec

  4. f14tomcat's Avatar
    Posts : 37,783
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       3 Weeks Ago #4

    EdTittel said: View Post
    Folks:
    I'm unable to make an image backup of the latest Insider Preview on my Dell Venue Pro 11 running Build 18262. I remember this error appeared in an earlier IP build this summer, and that Macrium released a patch for the OS to address it. But when I try to apply that patch to this build it has no apparent effect. Am I missing something? Doing something wrong? Please advise, and TIA for your input and advice.
    Best wishes,
    --Ed--

    PS: I used Revo to uninstall MR, then downloaded afresh and re-installed. Same issue persists nonetheless. Sigh.
    @EdTittel

    Ed, without booting into it, I can't be totally certain, but.... I don't believe I have the CBT enabled. Pretty sure I have the IMG enabled. They both mess with the NTFS snafu that the hotfix addresses. If you have either/or, might try disabling. Particularly the CBT. I can make an image with no error 9.
      My ComputersSystem Spec

  5.    3 Weeks Ago #5

    Thanks Dick ( @f14tomcat): I'll give those things a try. A little bird told me that Macrium seems less inclined to fix this issue than before, because of ongoing difficulties with 1809. Not sure why an Insider Preview gets tarred with that brush, but hey: it's a tough world out there (here). Thanks again,
    --Ed--
      My ComputersSystem Spec

  6.    3 Weeks Ago #6

    I had that problem. The patch for the error fixes it. I was able to make an Insider Version 18262 disc image after installing the patch.
      My ComputersSystem Spec

  7. Compumind's Avatar
    Posts : 330
    Windows 7 Pro, 10 Pro, Various Linux Builds, Internet Security
       3 Weeks Ago #7

    @EdTittle -

    After reading Dick's post above, it appears that you are running a VM. Is that right? If so, which one?
    Also, what version of W10 - x64?

    I'm running W10 Pro 1803, x64, VMware Workstation, version 15.0.0-10134415.
    Also Macrium Workstation 3317 installed after the VMware without any issue.

    Wonder if the Insider Preview is at fault.

    FWIW.
      My ComputerSystem Spec

  8.    3 Weeks Ago #8

    I have just run v1.3570 on 18262 without any issues. I am having issues with Beta version on 18262 but not on 1809.
      My ComputerSystem Spec

  9.    3 Weeks Ago #9

    Just tried it again on Build 18267 and it worked just like it's supposed to. Must've grabbed the wrong hotfix file on my Venue Pro 11, because it just did the trick on the XPS 2720. I'll try that again on the Venue Pro next, which just finished upgrading to the same build. Thanks very much for your help, one and all!
    --Ed--

    PS added 3 mins later: Same approach, same patch file also worked on the Venue Pro. Thanks again to one and all. Glad to have my backup working again. It's even MORE important than usual on the Insider Preview test machines, because I (or somebody else's software) blow them up pretty regularly. Woo hoo!
      My ComputersSystem Spec

  10. f14tomcat's Avatar
    Posts : 37,783
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       3 Weeks Ago #10

    EdTittel said: View Post
    Just tried it again on Build 18267 and it worked just like it's supposed to. Must've grabbed the wrong hotfix file on my Venue Pro 11, because it just did the trick on the XPS 2720. I'll try that again on the Venue Pro next, which just finished upgrading to the same build. Thanks very much for your help, one and all!
    --Ed--

    PS added 3 mins later: Same approach, same patch file also worked on the Venue Pro. Thanks again to one and all. Glad to have my backup working again. It's even MORE important than usual on the Insider Preview test machines, because I (or somebody else's software) blow them up pretty regularly. Woo hoo!
      My ComputersSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
UPDATE 10/24: New Windows 10 Insider Preview Fast + Skip Build 18267 (19H1) Oct. 24 Insider - Windows 10 Forums Source: Announcing Windows 10 Insider Preview Build 18262 - Windows Experience Blog 1052605927747010560
Help with Reflect Error in Backup and Restore
Reflect Free v7 did a scheduled differential backup and reported success but there is an error logged as shown below. Please advise what this means and if it's significant. 159792
I am on the fast ring for insider previews therefore updates are automatic normaly that is,yesterday the update to build 15048 started to install it's self then gave up with the popup (setup can not install this update on a USB stick) that through...
During Windows backup, which wants to backup the 'C' drive and my games drive 'E' (for some reason), I get the following error message after the 'C' backup has completed but not the 'E': 'The backup operation that started at...
Hello, every time I cold boot or restart windows I get an error code 10 on Broadcom 802.11n Network Adaptor in Device Manager. I'm forced to disable and then re-enable the Network Adapter. I have resetted my BIOS back to default settings as I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:48.
Find Us