Reflect Error Code = 9 Build 18262

Page 1 of 2 12 LastLast
  1. EdTittel's Avatar
    Posts : 4,122
    Windows 10
       #1

    Reflect Error Code = 9 Build 18262


    Folks:
    I'm unable to make an image backup of the latest Insider Preview on my Dell Venue Pro 11 running Build 18262. I remember this error appeared in an earlier IP build this summer, and that Macrium released a patch for the OS to address it. But when I try to apply that patch to this build it has no apparent effect. Am I missing something? Doing something wrong? Please advise, and TIA for your input and advice.
    Best wishes,
    --Ed--

    PS: I used Revo to uninstall MR, then downloaded afresh and re-installed. Same issue persists nonetheless. Sigh.
      My Computers

  2. jimbo45's Avatar
    Posts : 10,498
    Windows / Linux : Arch Linux
       #2

    Hi there

    @EdTittel

    I thought that the latest patch fixed that problem --it was working when I last tried it.
    Don't forget also after doing the patch update your stand alone bootable media too.

    Did you remember to install the correct patch for the edition of MF you are running. You also need to get the latesr version of Macrium BEFORE attempting to apply the patch. Links are available on the Forum.

    Cheers
    jimbo
      My Computer

  3. Compumind's Avatar
    Posts : 2,718
    Windows 10 Pro x64, Various Linux Builds, Networking, Storage, Cybersecurity Specialty.
       #3

    Hi Ed -

    Exactly what version of W10 are you running?
    Did you d/l the Hotfix for the correct distribution, i.e. x64 for x64?

    Code:
    https://knowledgebase.macrium.com/display/KNOW7/Windows+10+Insider+Preview+Build+18234+Bug
    If the Hotfix version is correct, I would open a Support Ticket with them, IMO.

    FWIW.
      My Computer

  4. f14tomcat's Avatar
    Posts : 53,246
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #4

    EdTittel said:
    Folks:
    I'm unable to make an image backup of the latest Insider Preview on my Dell Venue Pro 11 running Build 18262. I remember this error appeared in an earlier IP build this summer, and that Macrium released a patch for the OS to address it. But when I try to apply that patch to this build it has no apparent effect. Am I missing something? Doing something wrong? Please advise, and TIA for your input and advice.
    Best wishes,
    --Ed--

    PS: I used Revo to uninstall MR, then downloaded afresh and re-installed. Same issue persists nonetheless. Sigh.
    @EdTittel

    Ed, without booting into it, I can't be totally certain, but.... I don't believe I have the CBT enabled. Pretty sure I have the IMG enabled. They both mess with the NTFS snafu that the hotfix addresses. If you have either/or, might try disabling. Particularly the CBT. I can make an image with no error 9.
      My Computers

  5. EdTittel's Avatar
    Posts : 4,122
    Windows 10
    Thread Starter
       #5

    Thanks Dick ( @f14tomcat): I'll give those things a try. A little bird told me that Macrium seems less inclined to fix this issue than before, because of ongoing difficulties with 1809. Not sure why an Insider Preview gets tarred with that brush, but hey: it's a tough world out there (here). Thanks again,
    --Ed--
      My Computers

  6. fireberd's Avatar
    Posts : 2,305
    Win 10 Pro, 20H2
       #6

    I had that problem. The patch for the error fixes it. I was able to make an Insider Version 18262 disc image after installing the patch.
      My Computers

  7. Compumind's Avatar
    Posts : 2,718
    Windows 10 Pro x64, Various Linux Builds, Networking, Storage, Cybersecurity Specialty.
       #7

    @EdTittle -

    After reading Dick's post above, it appears that you are running a VM. Is that right? If so, which one?
    Also, what version of W10 - x64?

    I'm running W10 Pro 1803, x64, VMware Workstation, version 15.0.0-10134415.
    Also Macrium Workstation 3317 installed after the VMware without any issue.

    Wonder if the Insider Preview is at fault.

    FWIW.
      My Computer

  8. cereberus's Avatar
    Posts : 12,018
    Windows10
       #8

    I have just run v1.3570 on 18262 without any issues. I am having issues with Beta version on 18262 but not on 1809.
      My Computer

  9. EdTittel's Avatar
    Posts : 4,122
    Windows 10
    Thread Starter
       #9

    Just tried it again on Build 18267 and it worked just like it's supposed to. Must've grabbed the wrong hotfix file on my Venue Pro 11, because it just did the trick on the XPS 2720. I'll try that again on the Venue Pro next, which just finished upgrading to the same build. Thanks very much for your help, one and all!
    --Ed--

    PS added 3 mins later: Same approach, same patch file also worked on the Venue Pro. Thanks again to one and all. Glad to have my backup working again. It's even MORE important than usual on the Insider Preview test machines, because I (or somebody else's software) blow them up pretty regularly. Woo hoo!
      My Computers

  10. f14tomcat's Avatar
    Posts : 53,246
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #10

    EdTittel said:
    Just tried it again on Build 18267 and it worked just like it's supposed to. Must've grabbed the wrong hotfix file on my Venue Pro 11, because it just did the trick on the XPS 2720. I'll try that again on the Venue Pro next, which just finished upgrading to the same build. Thanks very much for your help, one and all!
    --Ed--

    PS added 3 mins later: Same approach, same patch file also worked on the Venue Pro. Thanks again to one and all. Glad to have my backup working again. It's even MORE important than usual on the Insider Preview test machines, because I (or somebody else's software) blow them up pretty regularly. Woo hoo!
      My Computers


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:25.
Find Us




Windows 10 Forums