Macrium reflect 7.1.3317 restore stuck

Page 1 of 3 123 LastLast

  1. Posts : 11
    Windows 10
       #1

    Macrium reflect 7.1.3317 restore stuck


    Hello everybody. I really need your help.

    I have an Acer laptop running Windows 10 with 4 partitions on the main SSD HD.3 partition are "service" (recovery and such) the other is the "real one" (C:/)

    On september 20th, having to mess up with my system, I create an image of the partitions needed to backup and restore Windows using the Macrium functionality.

    Backup went out fine.

    Later I actually messed up my system so I needed to recover the backup image.

    I put the Macrium recovery usb, boot up WinPE.
    Macrium told me he could "see" all of the 4 partitions on my SSD. So I started the recovery.

    On the first attempt the 3 service partions recovered but on the 4th step when recovering main partion recovery process got stuck at "Processing : XXXXXXXX.mrimg"
    It got stuck at 6% an stayed a couple of hours.
    I tried to cancel the process but I couldn't so I had no other chance than power off , reboot, and try again

    This time Macrium told me he could see only 3 out of 4 partions. The space of the main partition was "grayd" (I think it means "unallocated" or "unpartitioned").

    I started recovery once again but this time it got stuck on the 1st step, attempting to recover service partion 1 and processo blocked at 32% at "Processing : XXXXXXXX.mrimg".

    Once again I powerd off, reboot WinPE and try again to recover.
    This time Macrium told me ALL my SDD is gray.

    I started again recovery and now it is stuck on step 1 attempting recover service partition nr.1 at 19% "Processing : XXXXXXXX.mrimg".

    What's happening? It's the first time I attempt a recovery with Macrium 7 and windows 10 but I never had this kind of problems in the past with many recoveries I did.

    There is something I could do or there is no other chance for me but to format and install W10 from scratch?

    Thank you in advance for your help
      My Computer


  2. Posts : 6,901
    windows 10
       #2

    I would remove all paritions then try letting MT recreate them
      My Computer


  3. Posts : 27,419
    Windows 10 Pro x64 Version 21H1
       #3

    Yes what is greyed out. The backup (source) or the target partitions.

    You said you were having problems, I will say past two weeks, were any of these releated to disk errors or you were just making software changes and they didn't go as planned?
      My Computer


  4. Posts : 11
    Windows 10
    Thread Starter
       #4

    samuria thank you for your answer. I followed your advice. powered off and boot winpe again. As I remembered there are actually no partitions, it's all greyed and Macržum is unable to delete partitions since there is no marker which identifies any. I started recovery again and this time it got stuck on step 1 at 90% progress.
    If may help, image is located on secondary disk which is mechanical (NO SSD) and when recovery process gets stuck it seems that operating noise from this unit apparently stops, like as units shuts off. but I'm not sure at all about this
    Last edited by metalredstrar; 14 Oct 2018 at 16:33. Reason: greet user
      My Computer


  5. Posts : 11
    Windows 10
    Thread Starter
       #5

    tnx Caledon. no disk problems. just installed some software which messed up the system. the target partitions is what is greyed.
      My Computer


  6. Posts : 27,419
    Windows 10 Pro x64 Version 21H1
       #6

    The image you are restoring have you verified it.

    Macrium reflect 7.1.3317 restore stuck-image.png
      My Computer


  7. Posts : 11
    Windows 10
    Thread Starter
       #7

    no indeed. tomorrow I ll verify it and let you know. (here in Spain it's almost midnight)
      My Computer


  8. Posts : 27,419
    Windows 10 Pro x64 Version 21H1
       #8

    Okay, lets confirm the source is good. Fingers crossed.
      My Computer


  9. Posts : 11
    Windows 10
    Thread Starter
       #9

    I couldn't wait so I tried to verify. this process too seem to get stuck. At 7%it freezes.
      My Computer


  10. Posts : 11
    Windows 10
    Thread Starter
       #10

    As the other one seems like the mechanical drive at one time shuts off but I think is the process which stucks so the the drive stops since it's work is not required.
    I have to say this is the first time I recover with macrium 7 and windows 10 and failed. in the past I used to did many recoveries with Aomei backupper 3.5 with the same windows 10 system and all pf them ran out flawless
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:04.
Find Us




Windows 10 Forums