Macrium Problem??

Page 2 of 2 FirstFirst 12
  1.    13 Aug 2018 #11

    ignatzatsonic said: View Post
    Meebers:

    Have you tried to add the unallocated space (formerly partition 1) to some other partition using Minitool Partition Wizard?
    I have tried, but so far my methods have not been successful Merging seems to work with adjacent partitions I do not know a way to skip over partition 2 (in this case). If I could somehow get it next to 3, then I could merge those partitions. Got any ideas??

    Lets say I was able to do it, do you think the next insiders build would add them back??
      My ComputerSystem Spec

  2.    13 Aug 2018 #12

    Meebers You are causing yourself unnecessary problems. MR version 6.3.1855 had known issues and bug fixes.
    Do yourself a favor and uninstall and download MR version 7.1
      My ComputerSystem Spec

  3.    13 Aug 2018 #13

    I have no knowledge of Insider's build.

    But I have never heard of an instance where Minitool couldn't skip over a partition and recover that space. Windows Disk Management cant' do it in that situation.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Macrium Clone Problem in Backup and Restore
Hello friends at TenForums, After cloning my Windows 10 drive with Macrium, my PC goes directly to bios. Windows will not boot unless I manually select the drive after bios starts. Attached is a photo of disk manager showing the disk in question...
Solved Macrium Reflect credential problem in Backup and Restore
The scheduled, daily image failed the 28 and 29 both with the error couldn't find the *.xml file. The backup had been doing fine for the past 3 or so weeks. Coincidentally, the program didn't recognize the user name or password. The user name was...
Solved Problem with cloning using macrium in Backup and Restore
I downloaded the Macrium version 6.1.1081 and created the rescue disk. I started the process of cloning to my external drive, but it stated it would overwrite the drive. I have back-ups from my old PC's on that external drive that I want to keep....
Solved Macrium reflect rescue usb problem in Backup and Restore
Though this belongs to Win 7 32 bit but I think people here may have answer to my problem. I created a Macrium USB pen drive (fat 16 formatted) but PC is not booting this pen drive and error comes up - operating system missing). PC first boot device...
Problem with Macrium Reflex in Backup and Restore
Is anyone else having a problem using the free Macrium Reflex with Windows 10? I tried to install it and nothing went right with it.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:23.
Find Us