Windows 10: System restore will not complete


  1. Posts : 1
    Windows 10 Home
       04 Jul 2018 #1

    System restore will not complete


    I screwed up and deleted my DNS cache. Now I'm trying to get it back. It's come down to using system restore which will not complete a restore because, it says, it is not finding a file that it needs. I had this problem once before and ended up just giving up on using system restore. I don't know why I can't find the DNS cache with Recuva but I can't. Can anybody bail me out?
      My ComputerSystem Spec

  2.    05 Jul 2018 #2

    Hi, what exactly do you believe you've done? Clearing the cache should have no consequences, and is sometimes a fault-finding step. How did you do that?

    Or do you mean you deleted a folder?

    However
    It's come down to using system restore which will not complete a restore because, it says, it is not finding a file that it needs.
    - this suggests something more serious is wrong. Could you post the exact message?

    If you don't have a disk image you can restore (we constantly urge users to use disk imaging e.g. Macrium Reflect (free)) then try from an admin command prompt
    SFC /SCANNOW
    which might restore the missing file, depending on what it is.

    Post back the result.

    If it is successful, try System Restore again.
    Last edited by dalchina; 05 Jul 2018 at 03:02.
      My ComputerSystem Spec

  3.    05 Jul 2018 #3

    System Restore wouldn't complete for me sometimes. To fix it, I just invoke it from W10 installation disk.
      My ComputerSystem Spec


 

Related Threads
To confirm that the Restore Points system was working I created a new restore point and used System Restore to "go back" to it. I got the message in the attachment. I then tried to go back to one about 5 days ago with the same result. In past years...
Getting the following error message when trying to do System Restore on a clean install of Windows 10 with the Creator's Update (Version 1803)... After running System Restore the system displays the following message at the desktop after logging...
I've tried a system restore twice now and it won't complete. It states that it's likely an antivirus stopping it. I only have windows defender (and free malwarebytes on demand which is not active). I disabled real time protection on Windows defender...
Hi all, I just did a system restore and once my PC rebooted I got the message that it hadn't completed successfully (Second image) I opened the system restore panel to check and see that it actually did complete (First image) So I'm not...
Hello everyone and thanks in advance for anyone that helps. I am really troubled as I have been googling the hell out of this and trying many solutions with none of them working. 1) My pc first entered a loop when I tried to remove mcafee with...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:08.
Find Us