Windows 10: Stuck in Automatic Repair Loop - USB Not Recognized as Boot Option

Page 1 of 2 12 LastLast
  1.    27 Jun 2018 #1

    Stuck in Automatic Repair Loop - USB Not Recognized as Boot Option


    Hello everyone. I've got a Dell laptop that is in an Automatic Repair loop right now (Win10).

    Last night, my Wifi wasn't working, despite my other connected devices having no issues. I experienced something similar about a month ago and didn't have the patience to dig deep again and figure out what was causing it, so I simply ran a system restore.

    I can't remember the exact message, but eventually I saw it said something along the lines of 'System Restore failed.' And since then, I've been stuck with a computer that simply won't run.

    I've tried following the steps of other similar posts here and elsewhere, but I still can't seem to figure it out.

    Some things to note:

    1. 'Use a Device' lists two things: Onboard NIC (IPV4) and Onboard NIC (IPV6). I have the Windows 10 boot program on a USB plugged in, but it doesn't pop up at all.
    2. When I'm in command prompt trying to run repairs, I get: "Total identified Windows installations: 0" -- does that mean Windows "doesn't exist" on the computer in some form?


    I've tried to go into System Restore but it won't let me select any restore options there. The "Next" is not clickable. There is an error message (or an exclamation point in a yellow triangle) saying: "You must always restore the drive that contains Windows. Restoring other drives is not optional."

    Any idea what I should be doing? "Go back to previous version" doesn't work. "Startup repair" doesn't do anything. "Select a system image backup" says 'Windows cannot find a system image on this computer.'

    I have tried the bootrec.exe lines in command prompt, but nothing seems to work. Anytime I start up I get the same ol' "Automatic Repair couldn't repair your PC."
      My ComputerSystem Spec

  2.    27 Jun 2018 #2

    When I'm in command prompt trying to run repairs, I get: "Total identified Windows installations: 0" -- does that mean Windows "doesn't exist" on the computer in some form?
    - As Windows isn't bootable, I hope you are aware that as viewed offline, your Windows partition may not be allocated drive letter C: - you need to check that. If you are using the wrong letter, that could account for the message.

    There may be an outside possibility that restoring your registry backup offline may help.

    I've tried to go into System Restore
    - how have you done that? By booting from Win 10 install medium and via 'Repair your computer', navigating to System Restore?

    "Go back to previous version" doesn't work.
    - only valid for 10 days after an upgrade

    Do you use disk imaging as we constantly urge people to do? (E.g. Macrium Reflect (free) + external storage for disk image sets). If so you can restore an image and hopefully be up and running relatively painlessly.

    Do you have backups? If not, and also to help you examine your disk, you can use Kyhi's boot disk, available from the top of the Software and Apps section, to recover data from your disk.
      My ComputerSystem Spec

  3.    27 Jun 2018 #3

    - how have you done that? By booting from Win 10 install medium and via 'Repair your computer', navigating to System Restore?
    Yes, sorry. I can't get to any regular desktop window at this point, it's all from the Windows Repair menu options (I think that's in Advanced Options).

    I'm currently running a "chkdsk /r c:" prompt in CMD right now that's nearly finished. It's taken a few hours so I assume that would mean c: is where everything is at, correct? (sorry, not a computer savvy person these days)

    There isn't anything on the computer I'm worried about losing. My important files are stored on Google Drive and elsewhere, so I'm fine doing a clean, full restart on the computer.

    I'm not sure what disk imaging is exactly, and I believe I have System Restore doing regular 'checkpoints' like once every two weeks. There are options for me to click in the System Restore window, but it won't let me advance any further. There's like a checkbox next to the previous restore points but they won't allow themselves to be highlighted or 'checked.'
      My ComputerSystem Spec

  4.    27 Jun 2018 #4

    Hi, as I said, when offline (Windows not running) the Windows partition will most likely not be C:

    You can find out which is which simply by experimentation -
    DIR C:
    DIR D:
    DIR E:
    etc
    and see which looks right. (There are more sophisticated ways).

    System Restore ONLY deals with C: and ONLY deals with the registry, changed system files, drivers, and some other things. It is totally useless if
    - your PC is unbootable
    - restore fails (as it does too commonly)
    - your disk fails.

    The boot disk I mentioned => a Win 10 environment. Much easier. And a set of useful tools.

    A disk image is a compressed copy of the partition(s) you image, best on an external storage medium.

    If your PC gets into an unrecoverable state or your disk fails, you can use your disk images to recover to the same state when you created the image - avoiding a clean install, and hopefully without needing someone to help you.

    Macrium Reflect (free)
    - videos on youtube, here, huge help file... highly recommended.

    chkdsk only checks and /or repairs the integrity of the used file system on the partition you specify. It does not check the areas associated with booting your PC. Thus it cannot tell you if your disk is ok.

    For that you need other tools, such as HD Tune or HardDisk Sentinel etc.
      My ComputerSystem Spec

  5.    27 Jun 2018 #5

    Thank you for the assistance! I will have to note that going forward.

    Is there a way to determine if a computer is unbootable? If so, what is the next step?
      My ComputerSystem Spec

  6.    27 Jun 2018 #6

    Looks like I'm getting this (after chkdsk c: was fine and I input: bcdedit /set {default} recoveryenabled No)

    "Recovery

    Your PC/Device needs to be repaired

    The operating system couldn't be loaded because the system registry file is missing or contains errors.

    File: \WINDOWS\system32\config\system
    Error code: 0xc0000225

    Choose one of the options below to address this problem.

    - Press Esc for recovery
    - Press Enter to try again
    - Press F8 for Startup Settings"
      My ComputerSystem Spec

  7.    27 Jun 2018 #7

    Hi, the first thing to do is check your disk. As your registry may be corrupted after attempting S Restore, there may be an underlying cause.

    To do that, please download and create Kyhi's boot disk, available from the top of the Software and Apps section here.

    Boot your PC from that (as you can see from the picture where you download it from) it will look like Win 10.
    Run HD Tune from that disk. Post a screenshot of the SMART parameters, then use the Error Scan tab to run a check.
    Post a screenshot of that.

    If that passes, run Macrium Reflect from Kyhi's disk, create the Macrium Reflect boot disk and try the Fixboot utility
    Use Macrium Reflect Rescue Media to Fix Windows Boot Issues | Windows 10 Tutorials
    just to see if that helps or provides more information.

    If all that works but you still get a report about the registry, then there are two possibilities:
    a. attempt another System Restore- but if the registry is damaged, that may not be possible- not sure.
    b. restore the registry backup Win 10 automatically keeps. (Kyhi's disk is useful in doing that too).

    Post back and will advise.
      My ComputerSystem Spec

  8.    28 Jun 2018 #8

    It appears my computer is not recognizing external hard drives. I see the light go on from my USB stick when I plug it in, but nothing changes in the 'Use a device' window (either if I plug it in after the screen is there or before I even turn the computer on).

    "Onboard NIC (IPV4)" and "Onboard NIC (IPV6)" are all that are listed, neither of which do anything but restart the computer and send it back to the same recovery screen.
      My ComputerSystem Spec

  9.    28 Jun 2018 #9

    Would any of these symptoms be related to a hard drive failure? The only issues I've noticed with my laptop in the past few weeks were a longer load time on a game I play, far longer times to minimize/maximize it, and general increased 'fan work' (IE: like the computer was working harder to do the stuff it always had been).
      My ComputerSystem Spec

  10.    28 Jun 2018 #10

    Impossible to answer as I'm afraid my crystal ball is currently down for scheduled maintenance .

    Does sound as if sthg is amiss though. Work through steps logically. No use building a house on sand.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
WIN 10 automatic boot repair loop in Performance & Maintenance
Hi i have another notebook and also another problem Lenovo brand - it had win 8, upgraded to win 10, clean install with correct key and activation After some time it got stuck on Automatic repair on boot - i mean boot loop - it do not work,...
I recently installed an M.2 SSD into my Alienware Aurora R6 and reinstalled Windows 10 from scratch onto it. The operating system installed as normal, but whenever I reboot my computer, I get kicked into Automatic Repair. If I jam on the F12 button...
Stuck in automatic repair loop in General Support
---- Update: My windows 10 won't boot. It seems like my windows installation is now located at drive D: (it used to be C:, which now seems to only contain a folder named Boot). I tried rebuilding my BCD according to this page:...
Currently I am stuck in this automatic repair /diagnosing PC loop. I force shutdown my lenovo G480 laptop as it was unable to get out of sleep mode and this happened. Currently every option I am given results in the same loop happening over or it...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:51.
Find Us