Can anyone help me with some info about a WD Elements please?

Page 39 of 43 FirstFirst ... 293738394041 ... LastLast
  1. RonBin79's Avatar
    Posts : 304
    Windows10 Home (x64) Version 1803
    Thread Starter
       05 Sep 2018 #381

    Help with Elements


    Hi Dick,,I have restarted another Back Up and have shown you the steps I have taken, including Run and Full. I have tried to show the screens in full. Fingers crosse3d on this one. I cannot understand why the unit's light remains on steadily whilst the screen is blank? Could it be either a computer or unit fault do you think. The cmp is working in all other areas so I suspect it's either a programme prob or a unit one???
    Attached Thumbnails Attached Thumbnails Capture1`3.JPG   10.JPG   Capture12.JPG   Capture14.JPG  
      My ComputerSystem Spec

  2. RonBin79's Avatar
    Posts : 304
    Windows10 Home (x64) Version 1803
    Thread Starter
       05 Sep 2018 #382

    Help with Elements


    Just over an hour to run so it should be all over by the time I get back. I will keep you posted. I have a claw hammer in my shed, it may come in handy later on this evening.....
    Attached Thumbnails Attached Thumbnails Capture15.JPG  
      My ComputerSystem Spec

  3. RonBin79's Avatar
    Posts : 304
    Windows10 Home (x64) Version 1803
    Thread Starter
       05 Sep 2018 #383

    Help with Elements


    Hi Dick, Just got in taken a look, what do you think? I will leave it running until I go to bed and wait and see if I get that lovely blue square. You might be able to glean some info from the attachment. I will keep you posted.

    Cheers for now,
    Ron
    Attached Thumbnails Attached Thumbnails Capture16.JPG  
      My ComputerSystem Spec

  4. f14tomcat's Avatar
    Posts : 38,299
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       05 Sep 2018 #384

    The very next thing you should see is saying "Saving Index", then starting the Verify Phase.


    Sorry, misread.....
      My ComputersSystem Spec

  5. f14tomcat's Avatar
    Posts : 38,299
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       05 Sep 2018 #385

    You have the completion message in a text message on the screen.

    Click image for larger version. 

Name:	2018-09-05_16h50_41.png 
Views:	56 
Size:	14.1 KB 
ID:	202608

    It's not in a message BOX, and I do not know why right now. But it certainly does look like it finished to completion in 2hr, 41mins.

    You can click CLOSE at the bottom right, close the program, and Eject your backup drive.

    Looks like you are finished.

    Maybe you did get the BOX MESSAGE, and clicked OK. That would make it go away and you would see just what you posted.

    Is that what happened?



    I have been thru every setting I can find in Macrium, and cannot find one that controls the display or non-display of that Completion Box Message. The only thing left I can think of is you still have a schedule entry associated with it,even though we disabled it. That may have prevented the Message Box from displaying, since the box is interactive and requires human input to close it. Scheduled backups are run UN-attended, therefore no need for a pop-up box to indicate completion. Your Scheduled Entry IS disabled, but may still be causing it to not display.



    Well, I just tested that theory by creating a schedule entry and disabling it. Ran a manual backup and still got the Box Completion Message. Out of ideas on that one. BUT, your backup did complete successfully. Don't want you to think it's messed up. It looks just fine. I just cannot explain the lack of Completion Message Box. I have paid and you have Free..... don't know if that has any bearing.
    Last edited by f14tomcat; 05 Sep 2018 at 16:20.
      My ComputersSystem Spec

  6. RonBin79's Avatar
    Posts : 304
    Windows10 Home (x64) Version 1803
    Thread Starter
       05 Sep 2018 #386

    Help with Elements


    Thanks Dick, I cannot see that finished message you say is on my screen however, the Ellemnts unit is now flashing intermittently as is usually does when plugged in and both green lines have stopped so I guess as you say, the back up has finished and I can switch off. I have added a screen shot for you. I will shut down now and catch up with you tomorrow if that's ok with you?
    Good night when it comes and sleep well.

    Ron
    Attached Thumbnails Attached Thumbnails Capture17.JPG  
      My ComputerSystem Spec

  7. f14tomcat's Avatar
    Posts : 38,299
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       05 Sep 2018 #387

    Ron, here is the completion message on your screenshot you posted.

    Click image for larger version. 

Name:	2018-09-05_17h34_30.png 
Views:	1 
Size:	419.5 KB 
ID:	202629
      My ComputersSystem Spec

  8.    05 Sep 2018 #388

    I just did my Macrium Reflect Free system image backup.
    Upon completion I got
    Click image for larger version. 

Name:	Image and Verification Completed Successfully.JPG 
Views:	27 
Size:	16.5 KB 
ID:	202653

    After immediately closing it, this was there under that above notification
    Click image for larger version. 

Name:	Image and Verification Completed Successfully 2.JPG 
Views:	27 
Size:	11.7 KB 
ID:	202654

    Dick's post #362 shows the same result as mine but mine covered up the second part.
    Click image for larger version. 

Name:	Dick's post 362.JPG 
Views:	27 
Size:	40.7 KB 
ID:	202656

    @RonBin79, maybe the issue is that you weren't there to see the original notification and by the time you checked your result the original notification had timed out.
    --- Fortunately it isn't any issue if that is the case and it does sound reasonable.
    --- Congratulations on getting the job done.
    Last edited by MeAndMyComputer; 06 Sep 2018 at 06:41.
      My ComputersSystem Spec

  9. RonBin79's Avatar
    Posts : 304
    Windows10 Home (x64) Version 1803
    Thread Starter
       06 Sep 2018 #389

    Thank you for that. Dick, I think the page with the lines on disappears, taking the info that the job is done with uit, leaving just a page showing the current position. Thank you once again for all your help. Will be in touch shortly.

    Kindest regards,

    Ron
      My ComputerSystem Spec

  10. f14tomcat's Avatar
    Posts : 38,299
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       06 Sep 2018 #390

    RonBin79 said: View Post
    Thank you for that. Dick, I think the page with the lines on disappears, taking the info that the job is done with uit, leaving just a page showing the current position. Thank you once again for all your help. Will be in touch shortly.

    Kindest regards,

    Ron
    If I'm interpreting correctly, you just need to scroll down and/or up to see the missing info that may not be displaying. There's a scroll bar to the right.

    Talk later.........
      My ComputersSystem Spec


 
Page 39 of 43 FirstFirst ... 293738394041 ... LastLast

Related Threads
What should you do when both Firefox and Chrome warn you that a web page loaded over HTTPS is not fully secure because some elements on the page (like images) were not loaded over a secure connection? I get this warning on the Dell website, as...
Solved WD Elements 2 TB Drive Problem in Drivers and Hardware
Another thread (External Hard Drive (WD Elements) is visible in PW but not in explorer) prompted me to post this. I've got the WD Elements External drive connected with a USB cable. Love it, works great. Until I burn a DVD with the OEM burner in...
I had an hp computer that ran windows 7. I went ahead and upgraded it to windows 10. This computer also ran Adobe Photoshop Elements 9 that I received free with an Epson scanner. I recently upgraded to a new computer. Still hp. Came with Windows...
Just for reference purposes For those who are interested in viewing the status or tracking of Windows 10 & Office with respect to builds, packages, official updates, ESD's, etc., you can visit the following page via the link below. I did...
Hello, i ran a chkdsk and as you can see this is what it says , i don't know how to proceed with this. Thank you for your help

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:43.
Find Us