Windows 10: Can anyone help me with some info about a WD Elements please?

Page 31 of 43 FirstFirst ... 21293031323341 ... LastLast
  1. RonBin79's Avatar
    Posts : 303
    Windows10 Home (x64) Version 1803
    Thread Starter
       19 Jul 2018 #301

    Is it best not to have the WD connected all the time? I think I read somewhere that it could be liable to hacking?
      My ComputerSystem Spec

  2. f14tomcat's Avatar
    Posts : 37,033
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       19 Jul 2018 #302

    RonBin79 said: View Post
    Yes thank you.
    I can show you how to verify the current backup image you have. Once that is done (2hrs+), at some later time I can show you how to set it up to verify automatically when doing the backup. What say ye?


    Only have the WD drive connected when doing a backup. When done, eject it and store safely. What you have heard is correct.
      My ComputersSystem Spec

  3. RonBin79's Avatar
    Posts : 303
    Windows10 Home (x64) Version 1803
    Thread Starter
       19 Jul 2018 #303

    WD Elements


    Yes please kind sir. I will disconnect the unit as soon as poss. At the moment I am being told the device is currently in use. Close any programmes or windows that might be using the device and then try again. I have three or four times so someone is using it without my permission!!! I find out who it is, I will put him on a charge pronto...
      My ComputerSystem Spec

  4. f14tomcat's Avatar
    Posts : 37,033
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       19 Jul 2018 #304

    RonBin79 said: View Post
    Yes please kind sir. I will disconnect the unit as soon as poss. At the moment I am being told the device is currently in use. Close any programmes or windows that might be using the device and then try again. I have three or four times so someone is using it without my permission!!! I find out who it is, I will put him on a charge pronto...
    You need to go to My PC, and UNMOUNT that backup image.
      My ComputersSystem Spec

  5. RonBin79's Avatar
    Posts : 303
    Windows10 Home (x64) Version 1803
    Thread Starter
       19 Jul 2018 #305

    WD Elements


    What this one?
    Attached Thumbnails Attached Thumbnails Capture1.JPG  
      My ComputerSystem Spec

  6. f14tomcat's Avatar
    Posts : 37,033
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       19 Jul 2018 #306

    RonBin79 said: View Post
    What this one?
    You need to get out of that image, Just close it up top on the right red square. Just close it. Then go to My PC, and UNMOUNT the Macrium drive.
      My ComputersSystem Spec

  7. RonBin79's Avatar
    Posts : 303
    Windows10 Home (x64) Version 1803
    Thread Starter
       19 Jul 2018 #307

    WD Elements


    All gone...
    Attached Thumbnails Attached Thumbnails Capture3.JPG  
      My ComputerSystem Spec

  8. f14tomcat's Avatar
    Posts : 37,033
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       19 Jul 2018 #308

    RonBin79 said: View Post
    All gone...
    To verify the backup, the drive must be connected. Is it?
      My ComputersSystem Spec

  9. RonBin79's Avatar
    Posts : 303
    Windows10 Home (x64) Version 1803
    Thread Starter
       19 Jul 2018 #309

    Sure is
      My ComputerSystem Spec

  10. f14tomcat's Avatar
    Posts : 37,033
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       19 Jul 2018 #310

    RonBin79 said: View Post
    Sure is
    Ok, I'm going to post 1 pic from mine, and I'd like you to reproduce the same screen on yours....

    Open the Macrium program. Click the Restore tab I point to. You should only have 1 image listed. On the right side, click "Other Actions". You should see a drop down menu and the choice to "Verify". That is what you want to do. Click the "Verify". It will take off.......

    EDIT: One screen more you will see.

    Click image for larger version. 

Name:	2018-07-19_12h15_53.png 
Views:	1 
Size:	162.4 KB 
ID:	196422

    Click image for larger version. 

Name:	2018-07-19_12h23_57.png 
Views:	15 
Size:	27.7 KB 
ID:	196423
      My ComputersSystem Spec


 
Page 31 of 43 FirstFirst ... 21293031323341 ... LastLast

Related Threads
What should you do when both Firefox and Chrome warn you that a web page loaded over HTTPS is not fully secure because some elements on the page (like images) were not loaded over a secure connection? I get this warning on the Dell website, as...
Solved WD Elements 2 TB Drive Problem in Drivers and Hardware
Another thread (External Hard Drive (WD Elements) is visible in PW but not in explorer) prompted me to post this. I've got the WD Elements External drive connected with a USB cable. Love it, works great. Until I burn a DVD with the OEM burner in...
I had an hp computer that ran windows 7. I went ahead and upgraded it to windows 10. This computer also ran Adobe Photoshop Elements 9 that I received free with an Epson scanner. I recently upgraded to a new computer. Still hp. Came with Windows...
Just for reference purposes For those who are interested in viewing the status or tracking of Windows 10 & Office with respect to builds, packages, official updates, ESD's, etc., you can visit the following page via the link below. I did...
Hello, i ran a chkdsk and as you can see this is what it says , i don't know how to proceed with this. Thank you for your help

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:50.
Find Us