Can anyone help me with some info about a WD Elements please?

Page 11 of 43 FirstFirst ... 91011121321 ... LastLast
  1. RonBin79's Avatar
    Posts : 304
    Windows10 Home (x64) Version 1803
    Thread Starter
       09 Jul 2018 #101

    Yes, jut done that but no go
      My ComputerSystem Spec

  2. RonBin79's Avatar
    Posts : 304
    Windows10 Home (x64) Version 1803
    Thread Starter
       09 Jul 2018 #102

    The unit switched off then came back on again but it is not appearing anywhere
      My ComputerSystem Spec

  3. f14tomcat's Avatar
    Posts : 38,299
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       09 Jul 2018 #103

    Ok.... this is important, try to remember. When you were doing the Clone operation earlier, and wanted to stop it, how, exactly, did you do that?
      My ComputersSystem Spec

  4. f14tomcat's Avatar
    Posts : 38,299
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       09 Jul 2018 #104

    Ill be back very shortly, I have to tend to something.....
      My ComputersSystem Spec

  5. RonBin79's Avatar
    Posts : 304
    Windows10 Home (x64) Version 1803
    Thread Starter
       09 Jul 2018 #105

    I pulled the USB plug out.
      My ComputerSystem Spec

  6. f14tomcat's Avatar
    Posts : 38,299
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       09 Jul 2018 #106

    RonBin79 said: View Post
    I pulled the USB plug out.
    pulled it out. Did you stop the program first with the Cancel option? Did you Eject the WD drive? Or did you simply pull the cable out while it was running?
      My ComputersSystem Spec

  7. RonBin79's Avatar
    Posts : 304
    Windows10 Home (x64) Version 1803
    Thread Starter
       09 Jul 2018 #107

    Just pulled the plug out whilst it was running
      My ComputerSystem Spec

  8. f14tomcat's Avatar
    Posts : 38,299
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       09 Jul 2018 #108

    RonBin79 said: View Post
    Just pulled the plug out whilst it was running
    ok. I need to see if there are some error codes. This is not hard. Just pics for now. Please do the following... (I'm typing them now)
      My ComputersSystem Spec

  9. Bree's Avatar
    Posts : 9,649
    10 Home x64 (1809) (10 Pro on 2nd pc)
       09 Jul 2018 #109

    Plug it back in. Open Disk Management and post a screenshot. Do not change anything until advised to do so by f14tomcat.

    Disk Management - How to Post a Screenshot of
      My ComputersSystem Spec

  10. f14tomcat's Avatar
    Posts : 38,299
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       09 Jul 2018 #110

    Plug the drive in.

    Right-click the Start Button lower left of your screen. Then click Device Manager.

    Click image for larger version. 

Name:	2018-07-09_16h43_29.png 
Views:	3 
Size:	26.3 KB 
ID:	195166

    At the top, click View and click Show Hidden Devices.

    Click image for larger version. 

Name:	2018-07-09_16h44_21.png 
Views:	3 
Size:	168.0 KB 
ID:	195169

    Click the small down arrow as indicated to expand the Disk Drives.

    Click image for larger version. 

Name:	2018-07-09_16h46_06.png 
Views:	3 
Size:	165.0 KB 
ID:	195171

    Post a pic, please. If it takes more than one screen (it will), scroll down and post multiple pics.

    The Disk Management screen , also. If anything is unclear, please ask first. Please do not delete anything.

    Thanks.
      My ComputersSystem Spec


 
Page 11 of 43 FirstFirst ... 91011121321 ... LastLast

Related Threads
What should you do when both Firefox and Chrome warn you that a web page loaded over HTTPS is not fully secure because some elements on the page (like images) were not loaded over a secure connection? I get this warning on the Dell website, as...
Solved WD Elements 2 TB Drive Problem in Drivers and Hardware
Another thread (External Hard Drive (WD Elements) is visible in PW but not in explorer) prompted me to post this. I've got the WD Elements External drive connected with a USB cable. Love it, works great. Until I burn a DVD with the OEM burner in...
I had an hp computer that ran windows 7. I went ahead and upgraded it to windows 10. This computer also ran Adobe Photoshop Elements 9 that I received free with an Epson scanner. I recently upgraded to a new computer. Still hp. Came with Windows...
Just for reference purposes For those who are interested in viewing the status or tracking of Windows 10 & Office with respect to builds, packages, official updates, ESD's, etc., you can visit the following page via the link below. I did...
Hello, i ran a chkdsk and as you can see this is what it says , i don't know how to proceed with this. Thank you for your help

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:44.
Find Us