1803 creating a system image fails with RPC server error 0x800706BA

Page 4 of 6 FirstFirst ... 23456 LastLast
  1. Bree's Avatar
    Posts : 9,522
    10 Home x64 (1809) (10 Pro on 2nd pc)
    Thread Starter
       12 Jun 2018 #31

    1803 Build 17134.112 (KB4284835) has not fixed this issue.
      My ComputersSystem Spec

  2.    12 Jun 2018 #32

    SimonFastEddy said: View Post
    Hello Bree
    From SimonFastEddy
    Although an image does save without RPC server unavailable there is no way to re-install an image either with W10 v1709 or W10 v1803 installation discs.
    I can recover an image created using 1709 version of wbengine with a 1709 recovery disk. Yes a 1803 recovery disk gives me a RPC error but a 1709 recovery disk works fine ?
      My ComputerSystem Spec


  3. Posts : 59
    Windows 10 v1607 Pro 64 bit
       13 Jun 2018 #33

    RPC Server unavailable and other inconsistencies


    Hello Bree
    From Simon (FastEddy)

    Thanks for the "re:Spotlight" message posted
    Some things in 1803 work after a bit of juggling...

    There are fixes for Spotlight Lock Screen going inert if you still get stuck:
    There is a fix for Windows Live Mail displaying poorly, if you like to keep it as a backup.

    Link for Spotlight fix: How to fix Windows Spotlight Lock screen errors | Windows Central

    RPC again: TenForums is revealing an inconsistency in the behavior of the software. The installation discs don't work but the recovery discs seem to work. Is there any merit in investing more time in finding a resolution? Sporadic performance is a nightmare.

    Thanks from Simon
      My ComputerSystem Spec

  4. Bree's Avatar
    Posts : 9,522
    10 Home x64 (1809) (10 Pro on 2nd pc)
    Thread Starter
       26 Jun 2018 #34

    1803 Build 17134.137 (KB4284848) has not fixed this issue.

    It has change something though, now there's another error reported. Sometimes it's the original RPC server one...

    Click image for larger version. 

Name:	The RPC server is unavailable.PNG 
Views:	58 
Size:	5.9 KB 
ID:	193602

    ...other times it's a new one - 'None of the items included in backup were backed up. (0x80780049)'.

    Click image for larger version. 

Name:	1803 x86 system image - new error .PNG 
Views:	58 
Size:	5.5 KB 
ID:	193601
      My ComputersSystem Spec


  5. Posts : 59
    Windows 10 v1607 Pro 64 bit
       27 Jun 2018 #35

    Hello Bree (From SimonFastEddy)

    Thanks for the news.
    While we were away: I did a bit of work on WindowsApps. Basic work: getting permissions for the contents of the folder "WindowsApps" and deleting them. I was left with Skype and a language pack. I uninstalled Skype and retested to see if there was a (assumed to be) broken file remaining. I still had the AppxStaging error. Last year we reasoned it was "GetOffice" but I am not sure now. We need a magazine petition or the source code.

    I need to do some road cycling; I've modified a pair of LUCK carbon soled road-race shoe to change them from 3-bolt cleats to SPD cleats and put a solid heel on them. Milling and turning with silver soldering; project a success again, done it before!. I can't stand single sided pedals in town. So - I will go missing it will seem but: "I will be back".

    We don't always get the manufactured product we want.

    Keep the faith...Simon
      My ComputerSystem Spec

  6.    09 Jul 2018 #36

    " .....Instead i retrieved the 1709 version of wbengine.exe from the 32-bit installation media and used the recovery command prompt to rename the 1803 version and insert the previous version in its place. System image backup works fine once again.[/QUOTE]

    This sounds as the best (and only) advice. Only my problem is that I can't break thought the securities that forbid to rename or delete the 1803 version of wbengine.exe.
    Please, can somebody explain how to work around the innate filelimitations (I can't change them as normal in "properties")
      My ComputersSystem Spec

  7.    09 Jul 2018 #37

    Boot from the recovery/installation media and use the command prompt.
      My ComputerSystem Spec

  8.    10 Jul 2018 #38

    rlatting said: View Post
    Boot from the recovery/installation media and use the command prompt.
    My Dos knowledge is a bit gone. I copied the wbenging.exe (version 1709) under another name in system32, and now I will use the prompt to rename the existing exe, and than rename the 1709 version to wbenging.exe. I think I still can do that ;-)
      My ComputersSystem Spec

  9.    10 Jul 2018 #39

    Boot to recovery media
    Select keyboard layout
    Select Troubleshoot
    Advanced options
    Command prompt

    Since you already have a copy of 1709's wbengine.exe in the System32 folder, I'll assume it's named wbengine.1709.exe

    cd /d C:\Windows\System32
    rename wbengine.exe wbengine.1803.exe
    rename wbengine.1709.exe wbengine.exe

    Reboot
    Try an image backup
      My ComputerSystem Spec

  10.    10 Jul 2018 #40

    Thanks, rlatting, so i can use copy-paste in stead of trial and error
      My ComputersSystem Spec


 
Page 4 of 6 FirstFirst ... 23456 LastLast

Related Threads
Im looking for help to create a system image on my 64gb usb memory stick. I have a lot of games that takes a lot of space. I want to create a system image backup without the games so i can put it on my 64GB usb drive. I also want the system image to...
Solved creating system image in windows10 in Backup and Restore
Hi all,I created a system image of all my drives from backup and restore in the control panel.I would like to know will that restore my computer completely or should I do something else.Am using version 1730 build 15063.332,thank-you.
I am looking to create a system image for Windows 10 (the drive the OS / programs are installed on only). I am reading this tutorial and was a bit confused on a few things: How to create an image backup in Windows 10 and restore it, if need be |...
Hi everyone, I've got a Surface Pro 3 and a system image backup from an exactly similar device on an external hard drive. When I boot to installed Windows 10 (same occurred with 8.1) and try to recover the backup, the system finds the backup file...
problem creating system image in Backup and Restore
i did a clean install of windows 10 and now i am trying to do a system image and save it to usb but windows keeps saying this is not a valid location, my usb is a sandisk 64 gb formatted to the correct format that windows asks me to do .i have tried...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:01.
Find Us