Windows 10: 1803 creating a system image fails with RPC server error 0x800706BA

Page 3 of 6 FirstFirst 12345 ... LastLast
  1.    21 May 2018 #21

    Bree said: View Post
    After applying your .bat file the System partition is backed up to a .vhxd successfully. But then the 0x800706BA error occurs when starting the backup of C:.
    ..
    Newby here.

    Just thought I'd confirm in our household, three X64 machines don't have the problem.
    After stuffing accesschk.exe in to windows directory and running the batch file, three X86 machines give a success message from the batch file but still fail creating a system image with the RPC 0x800706BA error.
      My ComputerSystem Spec

  2. Bree's Avatar
    Posts : 8,639
    10 Home x64 (1803) (10 Pro on 2nd pc)
    Thread Starter
       21 May 2018 #22

    Welome to TenForums @Gordonp and thank you for the confirmation.

    Yes - x64 has no problems that I've seen and none have been reported elsewhere. So far all the x86 installs of 1803 that I've done have the RPC error, and all reports I've seen for this error on the web are for the x86 version.

    Even booting to advanced startup from the 32-bit 1803 install media and trying to restore an image fails with an RPC error.
      My ComputersSystem Spec

  3. Bree's Avatar
    Posts : 8,639
    10 Home x64 (1803) (10 Pro on 2nd pc)
    Thread Starter
       23 May 2018 #23

    This issue has not been fixed in KB4100403, build 17134.81
      My ComputersSystem Spec


  4. Posts : 57
    Windows 10 v1607 Pro 64 bit
       01 Jun 2018 #24

    W10 v1803 system image fails with RPC server unavailable on 32-bit PC


    Hello Bree,
    From SimonFastEddy

    Here we are again! I can confirm the same problem on a Dell GX620 running Windows 10 Pro v1803 -32 bit.
    On a pair of Dells (760 and 755) running Windows 10 Pro v1803 -64 bit, all is fine.

    The Windows 10 system imaging software fails but Macrium Reflect 7 is capable on the 32 bit machine.

    I am also getting System Restore failing with 0x80070005 "AppxStaging" again.

    Days wasted!
    Nice to see you are around.

    Simon.
      My ComputerSystem Spec


  5. Posts : 7
    Windows 10 Education
       08 Jun 2018 #25

    rlatting said: View Post
    Instead i retrieved the 1709 version of wbengine.exe from the 32-bit installation media and used the recovery command prompt to rename the 1803 version and insert the previous version in its place. System image backup works fine once again.
    Thank you for this wonderful post! I followed your suggestion and could instantly make a successful backup. As I still have a recovery usb from version 1709, restoring shouldn't be a problem. Thanks again!

    Regards, Jaap.
      My ComputerSystem Spec

  6. ThrashZone's Avatar
    Posts : 3,681
    3-Win-7Prox64 2-Win10Prox64
       08 Jun 2018 #26

    Hi,
    I use the winpe recovery cd/ flash media to do system images
    Usually end up using it to recovery anyway so might as well get used to using it plus it's faster :)
      My ComputersSystem Spec


  7. Posts : 57
    Windows 10 v1607 Pro 64 bit
       12 Jun 2018 #27

    Hello Bree
    From SimonFastEddy
    You are correct.
    I tried the "rlattling" method but started with a W10 v1709 image as a source of wbengine. With the usual dance around with permissions I copied it into a W10 v1803 image with the v1803 wbengine renamed and Restarted.

    Although an image does save without RPC server unavailable there is no way to re-install an image either with W10 v1709 or W10 v1803 installation discs.

    Bree, you are correct it is the recovery environment that is on the MCT that has issues.

    W10 v1803 is a mess:
    Windows Live Mail corrupted but resolved
    AppxStaging back
    RPC error
    Network Explorer turned off but resolved.
    Spotlight inert, had to be resolved with the fixes available.

    Don't any of the graduates at Microsoft check their work... or are they" I'm Bloody Marvelous (IBM)" I don't ever make mistakes? I am not a software expert; I'm a microbiologist and I checked their work.

    Thanks Bree... You are confirmed a Guru
      My ComputerSystem Spec

  8. Bree's Avatar
    Posts : 8,639
    10 Home x64 (1803) (10 Pro on 2nd pc)
    Thread Starter
       12 Jun 2018 #28

    Thank you for your kind words @SimonFastEddy. Yes, I get the impression that MS had painted themselves into a corner by deciding to call this the 'April 2018 Update' and felt constrained to get something out before the last day of April had come and gone.

    It feels like it was a few cumulative updates away from being 'release-ready'. Today's 'Patch Tuesday', let's see what that brings...


    PS: re Spotlight - I turned it on for my 32-bit 1803 system. It took about 24 hours before it started to work, but it seems reliable now it's going.
      My ComputersSystem Spec

  9.    12 Jun 2018 #29

    I could be wrong but my impression is that RPC can't talk to 1803's wbengine.exe, the RPC "server" that's not available. But it CAN talk to 1709.

    For restoring from a NAS i use wbadmin from the command prompt after booting with a 1709 install or recovery USB.

    startnet

    ipconfig (to verify IP)

    net use {\\NetworkAddress} user:UserName {Password}

    wbadmin get versions -backuptarget:{Network address of folder containing WindowsImageBackup} -machine:{Computer name}
    (the version identifier is in the form 'M/D/YYYY-HH:MM')

    wbadmin start sysrecovery -version:M/D/YYYY-HH:MM -backuptarget:{\\NetworkAddress} -machine:{Computer name} -recreateDisks -restoreAllVolumes
      My ComputerSystem Spec

  10.    12 Jun 2018 #30

    The nice thing about wbadmin is that it can find all those backup sets that sysrestore can't. Apparently it doesn't care about MediaID.bin.

    wbadmin | Microsoft Docs

    Also see: wbadmin get items
      My ComputerSystem Spec


 
Page 3 of 6 FirstFirst 12345 ... LastLast

Related Threads
Im looking for help to create a system image on my 64gb usb memory stick. I have a lot of games that takes a lot of space. I want to create a system image backup without the games so i can put it on my 64GB usb drive. I also want the system image to...
Solved creating system image in windows10 in Backup and Restore
Hi all,I created a system image of all my drives from backup and restore in the control panel.I would like to know will that restore my computer completely or should I do something else.Am using version 1730 build 15063.332,thank-you.
I am looking to create a system image for Windows 10 (the drive the OS / programs are installed on only). I am reading this tutorial and was a bit confused on a few things: How to create an image backup in Windows 10 and restore it, if need be |...
Hi everyone, I've got a Surface Pro 3 and a system image backup from an exactly similar device on an external hard drive. When I boot to installed Windows 10 (same occurred with 8.1) and try to recover the backup, the system finds the backup file...
problem creating system image in Backup and Restore
i did a clean install of windows 10 and now i am trying to do a system image and save it to usb but windows keeps saying this is not a valid location, my usb is a sandisk 64 gb formatted to the correct format that windows asks me to do .i have tried...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:33.
Find Us