Problem mounting Macrium backup image


  1. Posts : 6
    Windows 10 Pro 64-bit Multiprocessor
       22 Apr 2018 #1

    Problem mounting Macrium backup image


    My system is Windows 10 and I am running Macrium Reflect v6.3.1835 for backups.
    I have two partitions - one for the OS and one for Data and I have scheduled regular
    FULL backups of both partitions, which are written to an external HDD. I am having
    trouble trying to mount one of the OS images in order to inspect and possibly restore
    a file by copy and paste

    On the Macrium main page restore tab all available images are shown and I have selected
    one of the OS images to be mounted. Clicking on Browse Image then selecting the image
    to be mounted shows 'N/A' under the Drive Letter heading with no apparent means of
    changing it. Clicking on Restore Image opens a window showing the correct source image,
    and in the destinations section it shows my two partitions plus two others - Recovery
    and Dell Utility. Advancing to the Next window (Restore Summary) indicates the restore
    partition will have drive letter 'C'. Goimg back to the previous page and clicking
    Restore Partition Properties enables the drive lettr to e changed. Clicking on Finish
    displays a window stating the 'C' drive is in use and the restore cannot continue and
    suggests using Windows PE.

    What am I not doing or doing wrongly? On rare occasions in the past I have mounted
    images without any problems.
      My ComputerSystem Spec

  2.    22 Apr 2018 #2

    Download and try the V7 Free. I seem to recall a fix for some mounting problem and may be what you are getting. I used to use the paid versions of V5 and V6 but now using the V7 Free and no issues, so far.

    I only do full backups of the complete hard drive (all partitions) rather than two backups as you do. It takes a little longer to do the disc image but if a restore is needed its easier to just do one restore rather than two or more.
      My ComputersSystem Spec


 

Related Threads
My image backup image took 1 hr and 10 min to create and 2 additional hours to verify. The bulk of these files are pictures and videos Is this normal?
I am sure this is obvious to many users, but I puzzled about it a lot today but got there in the end. I had created a Macrium image backup from audit mode as per the video links on Saturday as described by Kari. The image I created is a dual...
I run Macrium reflect free & create an image every week but have always assumed it created a new image (due to my choosing full backup every time) but had used a small 1TB HD for backup so didn't notice anything amiss. Recently I began using a 4TB...
I have a disc image file of Microsoft Office 2016 Professional Plus. When I try to mount it I get this error. Please help me..!93045
Whether partitioning of pen drive is required to keep backup image on Macrium rescue pen drive?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:20.
Find Us