Windows 10: Creating Lenovo T470s Win 10 Image using Clonezilla

  1.    12 Mar 2018 #1

    Creating Lenovo T470s Win 10 Image using Clonezilla


    Hi,

    I have a Lenovo T470s Ultrabook that I want to save an image of using Clonezilla. The image was able to be saved to an external hard drive. by turning off Secure Boot. But when using Clonezilla to load the image, the 'restore image' section of Clonezilla was not available to select. I am thinking it may be a bios issue.

    Any help would be greatly appreciated. Thanks.
      My ComputerSystem Spec

  2.    12 Mar 2018 #2

    I'm going to suggest trying Macrium Reflect free version only for the purpose to weed out any causes not related to clonezilla. If similar problems happen under MR, then we can took long looks at things outside of clonezilla and MR.
      My ComputerSystem Spec

  3.    12 Mar 2018 #3

    BarryAllen said: View Post
    Hi,

    I have a Lenovo T470s Ultrabook that I want to save an image of using Clonezilla. The image was able to be saved to an external hard drive. by turning off Secure Boot. But when using Clonezilla to load the image, the 'restore image' section of Clonezilla was not available to select. I am thinking it may be a bios issue.

    Any help would be greatly appreciated. Thanks.
    Clonezilla is so long in the tooth, I would not use it. Use the much superior Macrium Reflect Free.
      My ComputerSystem Spec


 

Related Threads
I am looking to create a system image for Windows 10 (the drive the OS / programs are installed on only). I am reading this tutorial and was a bit confused on a few things: How to create an image backup in Windows 10 and restore it, if need be |...
Creating PC Image Windows 7/10 in General Support
Hello everyone,, I'm in need of help in creating a windows image. Everywhere I go it seems lots of information is missing when creating one such as using sysprep, adk ecc. Is there an official guide available where I can get all instructions on how...
I'm trying to create an image, for backup purposes, of my Toshiba laptop, W10 OS, using the built in backup utility. I'm using a 1 TB external hard drive. When I try to create the image onto the external drive the 'proceed' button in the dialogue...
creating an image in Installation and Upgrade
guys, am lost. Havent imaged in a few years and need to start imaging this wednesday eight workgroup computers for a non-profit organization. I created a w10 reference pc in vmware workstation but there i am stuck. Seems syspre and dism dont work...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:17.
Find Us