Windows 10: Macrium error message ..... clone XML not found

  1.    06 Mar 2018 #1

    Macrium error message ..... clone XML not found


    what does this macrium message mean???
    I thought I cloned my hdd but after the 22 minute procedure saw the below message...
    I assume the clone file is not complete

    what does it mean???
    Attached Thumbnails Attached Thumbnails XML VALIDATION MESSAGE.JPG  
      My ComputerSystem Spec

  2.    06 Mar 2018 #2

    A xml file is basicly a record of whats been backed up its not actual part of the backup image check the shedule see XML validation error
      My ComputerSystem Spec

  3.    06 Mar 2018 #3

    It likely means that the xml file is not there. I can't tell you why it wouldn't be. An xml file is basically a specification of what to back up, to where, and when. Try opening a command (or powershell, right click Start) prompt and type "dir F:\ *.xml" and hit Enter/Return and tell us if you get a "File Not Found" result.
      My ComputerSystem Spec

  4.    07 Mar 2018 #4

    Is drive F connected? If not then that’s the reason for the error.
    Usually MR .xml files are stored within the documents folder on C so the clone one should be there too.
      My ComputerSystem Spec

  5.    08 Mar 2018 #5

    Bastet said: View Post
    Is drive F connected? If not then that’s the reason for the error.
    Usually MR .xml files are stored within the documents folder on C so the clone one should be there too.
    Thanks for your message...I checked the documents folder and found the xml file for my previous backups but not for my current backup........is the xml backup file essential for a clone restore???
      My ComputerSystem Spec

  6.    08 Mar 2018 #6

    provlima said: View Post
    .......is the xml backup file essential for a clone restore???
    There is no such thing as a "clone restore". An xml backup definition file is NOT essential for an image restore.
    Last edited by Word Man; 10 Mar 2018 at 09:01. Reason: precision of language
      My ComputerSystem Spec


 

Related Threads
The process was started three hours ago and its only 59% done is this normal?
115585 I am getting a new hard drive WD1003FZEX this Friday to replace a 4 year old Seagate in my Dell XPS8700. I backup every day using Macrium Reflect 6.3 (paid). I always look at the Log and get NO errors, none !! In preparation I thought I...
macrium clone stuck in Backup and Restore
tried to clone disk from Macrium reflect free, and window stuck. unable to see bottom of window. any fix? 110851
Hey, I'm trying to upgrade from a 750Gb hard drive to a 500Gb Hybrid drive, and I'm running into a few difficulties. I'm using the free version of Macrium Reflect, every walk through I've read says to select the partition with the windows symbol,...
Found a clone, carbon copy in Chillout Room
http://www.windows10forums.com/
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:04.
Find Us