Windows 10: Windows own recovery tools doesn't work, need a better solution Solved

Page 6 of 6 FirstFirst ... 456

  1. Posts : 366
    trying to install win10
       29 Apr 2018 #51

    You will get that message if you try to run the winpe files from within windows.

    Make sure you are running
    "C:\Program Files (x86)\AOMEI Backupper\Backupper.exe"

    NOT
    "C:\Program Files (x86)\AOMEI Backupper\Winpe64\Backupper.exe"
      My ComputerSystem Spec

  2.    03 May 2018 #52

    I solved this by reinstalling the program.

    It starts normally now when i open it. But, i still get the same message if i click on the backup (adi) file. I also see that the icon on the backup file has changed. What gives?
      My ComputerSystem Spec

  3.    04 May 2018 #53

    Do another backup and please let us know if things return to normal :)
    Icon(s) can change due to some temporary hiccup in the icon cache, I only know a little about Windows 7.
    I just recently fixed my errant icons with a utility from somewhere on The 'Net.
    Last edited by RolandJS; 04 May 2018 at 20:27.
      My ComputerSystem Spec

  4.    04 May 2018 #54

    I will try it and get back with the results.
    Last edited by Cerawy; 09 Jun 2018 at 08:15.
      My ComputerSystem Spec


 
Page 6 of 6 FirstFirst ... 456

Related Threads
Windows 10 Recovery Tools - Bootable PE Rescue Disk Created a Custom Windows 10 Recovery Tools and Bootable Rescue Disk in ISO format Based on the Win10PESE project found on TheOven.org - Thanks to those that contributed.. It allows you access...
Please forgive me for not reading the whole "Window 10 Recovery Tools" thread before posting this, but that's a very long thread. I am a long time user of Acronis True Image. Lately I've run into a few peculiarities that have me looking at...
I made a recovery thumb drive according to the directions, and it told me that it was finished. I opened it and it has all the recovery and boot files. But when I tested it, nothing happened. I tried removing it and restated, turned off my rig, and...
Running upgraded Win 10 Pro X64. Tried to create a recovery drive but it doesn't work. 27970 Ran DISM and SFC yesterday and both ran clean. I'll try them again now and see what happens. Dism /Online /Cleanup-Image /StartComponentCleanup...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:32.
Find Us