Windows 10: Backup programs won't work, so I think it's Explorer permissions issue

  1.    31 Dec 2017 #1

    Backup programs won't work, so I think it's Explorer permissions issue


    Several months ago I built a new PC and installed Windows 10. Before this, I had no problems backing up my 4 internal drives with AOMEI (also on Windows 10). But now I've tried about 6 popular backup programs, and they all only backup the C drive (The C drive is a new SSD to this PC) and some folders & files from the other internal drives. A friend thinks it's a Windows 10 permissions issue. I followed an online tutorial he sent me to change the permissions within the advanced security settings for the folders on the internal drives, where I added my current user account as the owner of the folders and sub folders. He also had me use VSS in the backup software settings. None of these solutions worked. So I even copied everything from all the drives to an 8TB drive, formatted the three internal drives (except c drive), went through the permission changes again on the formatted drives, and ran AOMEI backupper again. Same results. One of the drives' folders didn't show up in the backup at all, and the other two drives backed up all the sub folders, but very few files. I'm not a technical person, so dumbed down advice would be greatly appreciated...thanks in advance!
      My ComputerSystem Spec

  2.    31 Dec 2017 #2

    Hi, I've not heard of such a problem.. I assume you can access the data on the other drives using any other program you have installed.. please confirm that you can browse to files and folders on those drives.

    It would be helpful if you can post some screenshots showing e.g.
    - file explorer accessing D: (assuming D: is on a different physical drive)
    - one (or more) disk imaging program demonstrating their failure to access the other drives
    - a screenshot of your disks and partitions using Minitool Partition Wizard (free)

    the other two drives backed up all the sub folders, but very few files.
    I find that difficult to understand if you are actually using disk imaging.
    Or are you doing file backup?
      My ComputerSystem Spec


 

Related Threads
How to Backup and Restore Permissions of Files, Folders, or Drives in Windows On NTFS and ReFS volumes, you can set security permissions on files and folders. These permissions grant or deny access to the files and folders. Every container...
Solved Permissions issue in General Support
I have performed a clean install of Win10 on my C drive and it is running fine. My problem is when I go to install a program from a separate data store disk drive (stored on the drive over the past 5 years when I was running win7) or otherwise...
User Accounts / Permissions Issue in User Accounts and Family Safety
My PC shows only two user accounts, both designated as "Local Account, Administrator, Password Protected". One account (this is my "personal" account) has my name as user. The other account's user name is "Administrator". Neither account has full...
Solved Major Sharing and Permissions Issue in Network and Sharing
I've have been quite happy with Windows 10 to date on all 6 machines at home .. until today, when my monthly backups kicked in, and died at every corner. Prior to Windows 10, I had everything smooth as silk. I was able to see all six machines on...
I come from windows 7 and i have not problem to copy delete etc. files on programs. Now every time i search to change file o delete or copy a windows appear ask me a permission... There is a way to disable this warning or ahve full acces to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:55.
Find Us