Defender prevents system restore

Page 2 of 2 FirstFirst 12

  1. Posts : 1
    Windows 10 Pro x64
       #11

    I had the same problem and quite by accident stumbled across a 'work around'. My system would resolutely fail to restore automatic restore points but seems to restore manually set restore points. Have done 3 times so far.
    Previously I had found that by the time the restore was finished Defender real time protection had switched back on so I don't know whether that was the reason auto restore points didn't work? I'd be interested if this worked for anyone else.
      My Computer


  2. Posts : 1,340
    Windows 10 Pro 64-bit
       #12

    PiKo said:
    I solved the issue by going back to a Macrium image, made 3 weeks ago. System restore works again. What caused the issue will probably never be found.
    I'm glad to see MR system image backup solved your issue.
    --- Unfortunately as you mentioned there are times the cause of an issue isn't known.

    I do MRF system image backups on a monthly basis during the week prior to the 1st Tue update of the upcoming month.
    I also use SR to record a log of what I consider an important event such as when my 1709 (OS Build 16299.371) was installed.
    Fortunately I haven't had to restore anything since upgrading to Windows 10 but I want to be ready in case something does go wrong.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:04.
Find Us




Windows 10 Forums