Page 1 of 2 12 LastLast
  1.    1 Week Ago #1
    Join Date : Oct 2014
    Arnold, MD
    Posts : 29,676
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)

    Updated Defender Antimalware Client


    Just got an update thru Windows Update. Appears the Antimalware Client for Defender has been updated, and the Base # for the defender definitions has been bumped up.

    Click image for larger version. 

Name:	2017-12-06_20h17_16.png 
Views:	7 
Size:	48.9 KB 
ID:	167058Click image for larger version. 

Name:	2017-12-06_20h24_38.png 
Views:	99 
Size:	45.0 KB 
ID:	167059
      My ComputersSystem Spec
  2.    1 Week Ago #2
    Join Date : Aug 2014
    Posts : 157
    Windows 10 Home

    UI (old) is different, no? And is Malwarebytes considered my AV? That's all I have beside Defender. I thought previously I had Real Time from Defender too.
    Attached Thumbnails Attached Thumbnails defender.JPG  
      My ComputerSystem Spec
  3.    1 Week Ago #3
    Join Date : Oct 2014
    Arnold, MD
    Posts : 29,676
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
    Thread Starter

    Quote Originally Posted by bru View Post
    UI (old) is different, no? And is Malwarebytes considered my AV? That's all I have beside Defender. I thought previously I had Real Time from Defender too.
    That ui looks like it's the old one from AU. What version of Windows are you on, if I may ask.
      My ComputersSystem Spec
  4.    1 Week Ago #4
    Join Date : Aug 2014
    Posts : 157
    Windows 10 Home

    Quote Originally Posted by f14tomcat View Post
    That ui looks like it's the old one from AU. What version of Windows are you on, if I may ask.
    Yeah weird. One one computer Defender was telling me it was not on and then I noticed the UI. Just checked and I have it the same on two computers, the third has the old (new?) one. All three are 1703 Build 15063.726
    Two that look like this are Antimalware Client Version: 4.12.17007.17123 Other is 4.11.15063.447. That one shows Realtime Protection "on" but has the same setup with Malwarebytes. So what's going on? Can't turn on RTP without disabling MBAM it seems.
      My ComputerSystem Spec
  5.    1 Week Ago #5
    Join Date : Jan 2016
    Gibraltar
    Posts : 404
    Windows 10 Pro 64bit 1709 16299.125

    Got it, Thanks!, so far not minding Defender for once lol, noticed Secondlife FIrestorm viewer is rezzing up faster than previously when I used Avast 17.8,
      My ComputersSystem Spec
  6.    1 Week Ago #6
    Join Date : Oct 2014
    Arnold, MD
    Posts : 29,676
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
    Thread Starter

    Quote Originally Posted by bru View Post
    Yeah weird. One one computer Defender was telling me it was not on and then I noticed the UI. Just checked and I have it the same on two computers, the third has the old (new?) one. All three are 1703 Build 15063.726
    Two that look like this are Antimalware Client Version: 4.12.17007.17123 Other is 4.11.15063.447. That one shows Realtime Protection "on" but has the same setup with Malwarebytes. So what's going on? Can't turn on RTP without disabling MBAM it seems.
    Bru, I'm not real sure, but looks like you've got one system (the 15063 CU) a little out of whack! MBAM and Defender worked in harmony all thru the last days of 15063, and still do now in 16199 (FCU). Suggest you check out all your updates. That 15063.447 sounds out-of-date, but I don't have one to look at.
      My ComputersSystem Spec
  7.    1 Week Ago #7
    Join Date : Aug 2014
    Posts : 157
    Windows 10 Home

    Quote Originally Posted by f14tomcat View Post
    Bru, I'm not real sure, but looks like you've got one system (the 15063 CU) a little out of whack! MBAM and Defender worked in harmony all thru the last days of 15063, and still do now in 16199 (FCU). Suggest you check out all your updates. That 15063.447 sounds out-of-date, but I don't have one to look at.
    edit: Had to change a setting in Malwarebytes and its now correct. But still different than the other computer. Seems sorted well enough.
      My ComputerSystem Spec
  8.    1 Week Ago #8
    Join Date : Aug 2016
    S/E England
    Posts : 4,755
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Quote Originally Posted by f14tomcat View Post
    That ui looks like it's the old one from AU. What version of Windows are you on, if I may ask.
    The old UI is still there in 1703 and 1709, it's just well hidden. You car run both if you like.

    Click image for larger version. 

Name:	Defender definition times.PNG 
Views:	5 
Size:	85.5 KB 
ID:	167064

    Create Windows Defender Antivirus Shortcut in Windows 10

    There's a bug in 1709 though - you have to 'run as administrator' if you want to look at quarantined or detected items, else it reports 'Error loading type library/DLL.'

    Well, would you believe it. This update has fixed that bug too.
      My ComputersSystem Spec
  9.    1 Week Ago #9
    Join Date : Aug 2014
    Posts : 157
    Windows 10 Home

    Oh is that what you meant by "old" UI. Yeah I have a shortcut to it.

    Problem was Defender Real-time protection got turned off. Had to change a setting on Malwarebytes to reenable it. One of the two programs did it, my guess is it was Defender.
      My ComputerSystem Spec
  10.    1 Week Ago #10
    Join Date : Aug 2016
    S/E England
    Posts : 4,755
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Quote Originally Posted by bru View Post
    Problem was Defender Real-time protection got turned off. Had to change a setting on Malwarebytes to reenable it. One of the two programs did it, my guess is it was Defender.
    I didn't have the updated Defender until just now when I checked for updates in Windows Defender Security Centre. My real- time protection got turned off too while the new version of Defender was being installed (big red notifications everywhere ) but it turned itself back on again shortly. I don't have any other AV to get in the way though.
      My ComputersSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Windows Defender says unprotected despite being enabled and updated
Windows Defender says potentially unprotected despite being enabled and up to date and I ran a scan. It just recently had one of the common errors where it failed to update.
AntiVirus, Firewalls and System Security
Nov 2, Windows 10 updated and Defender ran 40+ hours!
Latest preview 1607 (10.0.14959.1000) (November 3, 2016; 6 days ago Latest release 1607 (10.0.14393.448) (November 9, 2016; 0 days ago
AntiVirus, Firewalls and System Security
Solved Disable antimalware
It's making my netbook lag (100% CPU) randomly, probably while scanning in background, is there a way to disable it (Windows defender is already turned off) Thank you. EDIT: noticed Windows defender enables itself after a reboot, is there a way...
General Support
antimalware service taking up too much resources
lately i have noticed that microsofts antimalware service is taking up too much CPU and ram and makeing my laptop very hot (fans on high) and it stays like thata for the reminander of the usage until reboot on and off. itwas never like that before...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:13.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums