WD Security Center reports I'm using other antivirus providers

  1. Patron's Avatar
    Posts : 2
    Windows 10 1703
       #1

    WD Security Center reports I'm using other antivirus providers


    Hello everyone!
    I'm having an issue with Windows 10 version 1703. I have tried a lot of solutions, seems nothing helps. Since Creators Update my Windows Defender doesn't seem to work as intended. I mean: scanning does work, updating does work, real time protection does work, in old control panel Action Center i have an information that Windows Defender is helping to protect my computer BUT Windows Defender Security Center reports i have another AV installed. Previously i had Avast Free installed, but that is not case anymore since i did a clean install and even used another computer for a test purpose.

    What I did:
    1. Uninstalled Avast -> Used AvastClear -> Rebooted -> After booting and waiting 1 minute message in Windows Defender Security Center changes from "No Action needed" into "You are using other antivirus providers"
    2. Downloaded clean copy of Windows 10 from official website -> Wiped all drives including SSD -> Clean installed Windows -> After booting and waiting 1 minute message in Windows Defender Security Center changes from "No Action needed" into "You are using other antivirus providers"
    3. My friend gave me his notebook to update all the stuff. He had version 1607. Installed 1703 -> After booting and waiting 1 minute message in Windows Defender Security Center changes from "No Action needed" into "You are using other antivirus providers"

    I was told by one guy that since new version of Windows 1703, WD became a complete separate program, and Security Center detects it as "third party". If anyone could put a bit light into it, i would be glad. Thank you for help.

    Few screenshots:
    WD Security Center reports I'm using other antivirus providers-image.png
    WD Security Center reports I'm using other antivirus providers-image.png
    WD Security Center reports I'm using other antivirus providers-image.png
    WD Security Center reports I'm using other antivirus providers-image.png

    I'm living in Poland, version of Windows: Pro. I installed Windows in Polish language, if that might be an issue, but I don't think so. Changing language pack doesn't seem to take any positive effect, as you can see on screenshots.
      My Computer


  2. Posts : 750
    Win10 Version 20H2 19042.844
       #2

    - Are you receiving the notification of "3rd Party" thru the notification system (right side of screen) ?

    - Do a manual check of your registry (regedit) and folders (file explorer) to see if any Avast remnants are present.

    - Download REVO Uninstaller and do a search for Avast.
      My Computer

  3. Patron's Avatar
    Posts : 2
    Windows 10 1703
    Thread Starter
       #3

    2. Downloaded clean copy of Windows 10 from official website -> Wiped all drives including SSD -> Clean installed Windows -> After booting and waiting 1 minute message in Windows Defender Security Center changes from "No Action needed" into "You are using other antivirus providers"
    As I stated on my previous post, I wiped all drives including SSD+HDD, but I did as you wanted and there are no left overs from avast. I would be really impressed that there could be any bloat left from Avast.

    Answering for first question. I do not receive any kind of notifications except some auto schedule scans. WD seems to work normal, i can see its shields are working because its scanning all time files i download or open in background.

    Should we call it a bug in Polish version of system or "if its working don't fix it"? I'm not willing to contact M$ for it, since the famous "did you try to turn off and on your PC" is very common there.
      My Computer


  4. Posts : 750
    Win10 Version 20H2 19042.844
       #4

    Should we call it a bug in Polish version of system or "if its working don't fix it"? I'm not willing to contact M$ for it, since the famous "did you try to turn off and on your PC" is very common there.
    :) True about MS.

    If WD is working correctly and updating, should not be an issue. Do not think the version is a factor. The Fall update of Win10 is due Oct 17, hopefully this will solve the issue.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:47.
Find Us




Windows 10 Forums