Page 1 of 2 12 LastLast
  1.    21 Sep 2017 #1
    Join Date : Jul 2016
    Posts : 29
    Windows 10

    Malwarebytes Premium Installation Problem


    I had Malwarebytes Premium Installed until recently but, about 09 Sept, it seems to have become downgraded to the free version.
    I tried reinserting my Identifier and Key but these were not accepted. I then tried to reinstall the program from my Downloads folder but that has not worked either. Next I tried to uninstall everything with the intention of trying again to reinstall from my Downloads but still no joy. I keep being told I need administrator permission but when I press continue I get the same message again repeatedly and nothing uninstalls. I am at an impasse. I suspect that I will have to alter some setting in the registry but what and how I donít know. Fortunately I created a Restore Point before I started this exercise so I could go back but then I am left with Malwarebytes Free which will not upgrade. I am running an HP desktop pc with Windows 10 and the Creatorís upgrade.
    Can anyone suggest a solution?
      My ComputerSystem Spec
  2.    21 Sep 2017 #2
    Join Date : Aug 2016
    S/E England
    Posts : 4,490
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Are you logged on as an administrator when you try to run the uninstall? If not, you may need to run the installer as an administrator.
      My ComputersSystem Spec
  3.    21 Sep 2017 #3
    Join Date : Jul 2016
    Posts : 29
    Windows 10
    Thread Starter

    How do I do that? I've never had to log on before. I am the main user of the computer and I don't have a password to log on. Any time I am asked for Administrator permission I just click continue and the action proceeds
      My ComputerSystem Spec
  4.    21 Sep 2017 #4
    Join Date : May 2016
    Posts : 736
    Windows 10 Pro

    Quote Originally Posted by A Gray View Post
    How do I do that? I've never had to log on before. I am the main user of the computer and I don't have a password to log on. Any time I am asked for Administrator permission I just click continue and the action proceeds
    Sounds like you're using a local account instead of a MS account which is an admin account whereas the local account is not.

    A local account doesn't require a username or password to sign in.
      My ComputerSystem Spec
  5.    21 Sep 2017 #5
    Join Date : Aug 2016
    S/E England
    Posts : 4,490
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Quote Originally Posted by A Gray View Post
    ...Any time I am asked for Administrator permission I just click continue and the action proceeds
    Then your account is an administrator, if it wasn't one you'd be asked for the name and password of an admin account before you could continue.

    But that doesn't mean that everything you do runs with administrator privileges. Bu default you launch applications as a standard user. Try right-clicking on the install program in your Downloads folder and select 'Run as administrator'.
      My ComputersSystem Spec
  6.    21 Sep 2017 #6
    Join Date : Jul 2016
    Posts : 29
    Windows 10
    Thread Starter

    I tried run as administrator and got the following message: "The application was unable to start correctly (0xc0000279) Click OK to close the application
      My ComputerSystem Spec
  7.    21 Sep 2017 #7
    Join Date : Apr 2015
    Posts : 12,824
    W10Prox64

    Hi. I would try running ADWCleaner to see if there isn't something on the system preventing this from installing.
    Downloads - AdwCleaner - ToolsLib
    Then, I would download a fresh copy of MBAM from their web site and try the install.
      My ComputerSystem Spec
  8.    21 Sep 2017 #8
    Join Date : Jul 2016
    Posts : 29
    Windows 10
    Thread Starter

    Hi Simrick, OK I've downloaded and run ADWCleaner, It found a couple of PUP's which I removed. I then downloaded a fresh version of Malwarebytes, the 14 day free trial version and tried installing it but got the same message as above (i.e. the 0xc0000279 one) so still no joy.
      My ComputerSystem Spec
  9.    21 Sep 2017 #9
    Join Date : Oct 2014
    Posts : 361
    Win 10 Home Build 1709 16299.19 64bit

    https://forums.malwarebytes.com/

    May want to check the MB Forum and post there if necessary.
      My ComputerSystem Spec
  10.    21 Sep 2017 #10
    Join Date : Apr 2015
    Posts : 12,824
    W10Prox64

    Quote Originally Posted by A Gray View Post
    Hi Simrick, OK I've downloaded and run ADWCleaner, It found a couple of PUP's which I removed. I then downloaded a fresh version of Malwarebytes, the 14 day free trial version and tried installing it but got the same message as above (i.e. the 0xc0000279 one) so still no joy.
    Hi.
    You said you've tried uninstalling it - have you used the MBAM cleaning tool? If there is nothing "lurking" on the system preventing it from running, then maybe the clean tool will help ferret everything out so you can get a good install.
    MBAM Clean Removal Process - Malwarebytes 3 - Malwarebytes Forums
    I believe that has to be run in Safe Mode.
    Let us know how that goes.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Malwarebytes Premium and AVG Fee Antivirus Combo
My Norton Security subscription is close to expiring, and although I do like it, I'm also an experimenter. I was considering using the currently installed Windows firewall, along with Malwarebytes Premium and AVG, running together. Do you think the...
AntiVirus, Firewalls and System Security
Installation problem
I have Dell Inspiron 3000 version came with Windows 10 pro , I downgraded it to Windows 7 . but now want to upgrade to 10 pro .. due to some issues my HDD is fully erased and I can't install now , showing that system image is missing what to do...
Installation and Upgrade
Even Malwarebytes couldn't handle this problem
Hi there I was trying to fix a kid's computer that was so ridden with malware that only a total HDD WIPE (ALL HDD's not just the OS HDD) and fresh install would clean it --Malwarebytes found something like 240 warnings etc - but couldn't cleanse...
AntiVirus, Firewalls and System Security
Problem with installation
When i try install windows 10, installation process is freezes in this moment: 28243
Installation and Upgrade
FYI - Problem with MalwareBytes AntiExploit in build 10074
I noticed problems with my build 10074 install (upgraded from 8.1 - not a clean install) and found that it was getting progressively worse (mostly internet problems). I also noted that MBAE had started posting a notice that it was protecting...
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:33.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums