Upon trying to use Cipher to do some simple encrypting on my machine I have ran into some issues.
Click image for larger version. 

Name:	Capture.PNG 
Views:	9 
Size:	9.9 KB 
ID:	148778
If I execute Cipher.exe from the Command Prompt it seems to be functioning normally and subsequently lists all folders on the current directory with a U in front of them indicating that they are unencrypted, however, when I attempt to encrypt a directory ... or rather the files within it ... I get an error that reads " The request is not supported " beside each file listed in the directory and an overall summery that 0 files were encrypted.

I noticed that there is no Cipher.dll file on my machine, as according to some due diligence research, perhaps should have been. I located the only cipher.dll I could find, however, upon trying to register it I received an error that " the module was downloaded but the entry point DllRegisterServer was not found. I also found an update on Microsoft's website, (KB4032188), that claimed to resolve known Cipher issues, however, was unable to install it on my machine as it kept stating that the update was not applicable to the particular Windows 10 build I am running. I also tried to use TLS 1.0 only and still received the same error. Any ideas?