Page 2 of 4 FirstFirst 1234 LastLast
  1.    19 May 2017 #11

    Having this problem as well.
      My ComputersSystem Spec
  2.    19 May 2017 #12
    Join Date : Aug 2015
    Maine
    Posts : 38,460
    Windows10Pro 64Bit

    Quote Originally Posted by swarfega View Post
    Having this problem as well.
    EVERYONE is this morning....soon as the latest updates are installed.
      My ComputersSystem Spec
  3.    19 May 2017 #13
    Join Date : Oct 2013
    NW Florida
    Posts : 9,457
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    Quote Originally Posted by OldMike65 View Post
    Its just a bug in the latest updates we received this morning. Soon as MB sends us the fix, everything will be working again. Just need to have a little patience
    Mike, the eternal optimist. I don't remember when the first Beta of V3 was, but it's been this way for me ever since. I think I have shown a lot of patience. I'm on version 2 now. It works.
      My ComputersSystem Spec
  4.    19 May 2017 #14
    Join Date : May 2017
    Posts : 95
    Windows 10 Pro

    Have a try with Sophos Intercept X.

    I have used Sophos Endpoint Protection form many years and the Intercept X works perfect

    Malwarebytes kept causing BSOD for me on version 3

    as previously mentioned, "a joke product".
      My ComputerSystem Spec
  5.    19 May 2017 #15
    Join Date : Feb 2017
    Home
    Posts : 479
    Windows 10 Home x64, V1709 (16299.64)
    Thread Starter

    Quote Originally Posted by essenbe View Post
    Mike, the eternal optimist. I don't remember when the first Beta of V3 was, but it's been this way for me ever since. I think I have shown a lot of patience. I'm on version 2 now. It works.
    I jumped on the Beta soon as I could and it's bee fine until now. What scared me was the 4 or 5 blocked apparent redirections & attempted inbounds yesterday afternoon. My first thought this morning was "I've caught something"!

    Guess I'll just ride it out and see what happens. If it won't work, do like @essenbe & revert to an earlier version that DOES work. If nothing else, I've learned something new.
      My ComputersSystem Spec
  6.    19 May 2017 #16

    If MBM keeps doing this, I may think about switching to one of their competitors.
      My ComputersSystem Spec
  7.    19 May 2017 #17
    Join Date : Oct 2014
    Arnold, MD
    Posts : 28,966
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)

    Quote Originally Posted by essenbe View Post
    Mike, the eternal optimist. I don't remember when the first Beta of V3 was, but it's been this way for me ever since. I think I have shown a lot of patience. I'm on version 2 now. It works.
    @essenbe

    Steve. You running Anti-exploit and Anti-ransomware with it?
      My ComputersSystem Spec
  8.    19 May 2017 #18
    Join Date : May 2017
    Posts : 1
    Windows 10 Pro x64

    Having the same Problem on Windows 10 Pro x64
    Click image for larger version. 

Name:	image.png 
Views:	2 
Size:	45.8 KB 
ID:	135606
    All disabled when started and Web protection will not start
      My ComputerSystem Spec
  9.    19 May 2017 #19
    Join Date : Oct 2014
    Arnold, MD
    Posts : 28,966
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)

    Quote Originally Posted by Stephen2143 View Post
    Having the same Problem on Windows 10 Pro x64
    Click image for larger version. 

Name:	image.png 
Views:	2 
Size:	45.8 KB 
ID:	135606
    All disabled when started and Web protection will not start
    A couple of MBAM forum sites to see all the details....

    Protection keeps turning off... V3.1.2 - Page 19 - Malwarebytes 3 - Malwarebytes Forums

    Web Protection wont turn on - Page 6 - Malwarebytes 3 - Malwarebytes Forums
      My ComputersSystem Spec
  10.    19 May 2017 #20
    Join Date : Oct 2013
    NW Florida
    Posts : 9,457
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    Quote Originally Posted by f14tomcat View Post
    @essenbe
    Steve. You running Anti-exploit and Anti-ransomware with it?
    I wasn't with V3 but I am with V2.

      My ComputersSystem Spec

 
Page 2 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Security System Enable or Disable Windows Defender PUA Protection in Windows 10
How to Enable or Disable Windows Defender PUA Protection in Windows 10 The Potentially Unwanted Application (PUA) protection feature in Windows Defender Antivirus can identify and block PUAs from downloading and installing on endpoints in your...
Tutorials
Hardware & Drivers Enable or Disable Disk Write Protection in Windows
How to Enable or Disable Write Protection for a Disk Drive in Windows Write protection (read-only) on a disk prevents the contents on the disk from being changed. There are many reasons for how a disk is write protected. This tutorial will...
Tutorials
Data Protection or Virus Protection?
Read more: Data Protection or Virus Protection? | AV-TEST And people are still concerned about Windows privacy, while installing 3rd party AVs like their life depends on it. :zip:
Windows 10 News
Malwarebytes
Can someone Please give me a good trusted free link to MailwareBytes Antispam ware No trial .Thanks Jerry :)
AntiVirus, Firewalls and System Security
Solved How do I enable system protection on my secondary HDD?
I have disable system protection on my primary (C:\) which is an SSD. When trying to enable system protection on my 1TB HDD (E:\), the option is simply greyed out. I had hoped to save writes on my SSD to increase it's lifespan, and it appears...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums