Windows 10: Hitman Pro wont delete threats Solved

Page 1 of 2 12 LastLast
  1.    13 May 2017 #1

    Hitman Pro wont delete threats


    Hi All,
    I have on my computer Bitdefender Internet Security, Malwarebytes and Hitman Pro.
    When I do a full scan with Bitdefender or Malwarebytes, nothing is found and my system seems clean.
    When I scan with Hitman Pro 14 infected files are found.
    It says that the files will be deleted on next reboot.
    When I reboot and scan again with Hitman Pro they are still there!
    Any ideas?
    Thanks!
    Here's a photo:
    Click image for larger version. 

Name:	2017-05-13 20_17_14-HitmanPro 3.7.18 - Build 284 (64-bit).jpg 
Views:	37 
Size:	52.8 KB 
ID:	134829
      My ComputerSystem Spec

  2.    13 May 2017 #2

    I don't think the trial license will delete what it finds. My full version works fine.
      My ComputerSystem Spec

  3.    13 May 2017 #3

    snickerdoodle said: View Post
    I don't think the trial license will delete what it finds. My full version works fine.
    Mine is on a 31 day trial. I think that it should delete them.
      My ComputerSystem Spec

  4.    13 May 2017 #4

    You're quite right. The first time you use it, it gives you a month's trial, and should delete everything it finds. Not sure why it's not working.

    Try ADWCleaner and see if that helps.
    Then run a custom scan with Malwarebytes antimalware, selecting the Rootkit box and scanning the entire OS drive.
      My ComputerSystem Spec

  5.    13 May 2017 #5

    simrick said: View Post
    Try ADWCleaner and see if that helps.
    Then run a custom scan with Malwarebytes antimalware, selecting the Rootkit box and scanning the entire OS drive.
    Thanks! I'll try that.
      My ComputerSystem Spec

  6.    13 May 2017 #6

    Cornishman said: View Post
    Thanks! I'll try that.
    Post the logs and we'll have a look at them.
    ADWCleaner logs are
    C:\AdwCleaner\AdwCleaner[S1].txt
    C:\AdwCleaner\AdwCleaner[C1].txt

    MBAM's are in the History Tab>Application logs
      My ComputerSystem Spec

  7.    13 May 2017 #7

    simrick said: View Post
    Post the logs and we'll have a look at them.
    I've just ran ADWCleaner and it found no threats.
    I'm now running the custom scan with MalwareBytes and I have selected Rootkit box.
    It is taking a while to scan.
      My ComputerSystem Spec

  8.    13 May 2017 #8

    Cornishman said: View Post
    I've just ran ADWCleaner and it found no threats.
    I'm now running the custom scan with MalwareBytes and I have selected Rootkit box.
    It is taking a while to scan.
    Yes, it will take a while.

    You could also run Ccleaner Free on the registry, checking all boxes EXCEPT "Help Files", and delete everything it finds. Then run it again, and again, until it doesn't find anything anymore.
    CCleaner - Free Download or try CCleaner Professional - Piriform
    But wait until MBAM is finished scanning, or pause the scan before running Ccleaner.
      My ComputerSystem Spec

  9.    13 May 2017 #9

    simrick said: View Post
    Yes, it will take a while.

    You could also run Ccleaner Free on the registry, But wait until MBAM is finished scanning, or pause the scan before running Ccleaner.
    The MalwareBytes with Rootkit scan has just finished....took almost 1hour 30minutes. It came up clean.

    Ran CCleaner registry cleaner and found 1 item and deleted it.

    Ran Hitman Pro again and the 14 threats were still there.

    Just ran "Search Everything" to find the location of the 14 files, and they all belong to my Bitdefender Internet Security.
    I've been running this Bitdefender for months without any problems.
    These files could be false positives.

    Here's just one of the file searches:
    Click image for larger version. 

Name:	2017-05-13 22_51_28-bdfvwiz.exe - Everything.jpg 
Views:	9 
Size:	12.9 KB 
ID:	134855
      My ComputerSystem Spec

  10.    13 May 2017 #10

    Cornishman said: View Post
    The MalwareBytes with Rootkit scan has just finished....took almost 1hour 30minutes. It came up clean.

    Ran CCleaner registry cleaner and found 1 item and deleted it.

    Ran Hitman Pro again and the 14 threats were still there.

    Just ran "Search Everything" to find the location of the 14 files, and they all belong to my Bitdefender Internet Security.
    I've been running this Bitdefender for months without any problems.
    These files could be false positives.

    Here's just one of the file searches:
    Click image for larger version. 

Name:	2017-05-13 22_51_28-bdfvwiz.exe - Everything.jpg 
Views:	9 
Size:	12.9 KB 
ID:	134855
    Yep, sounds like a bunch of FPs. Might want to report that to them, so they can resolve it.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hitman Pro Alert on new computer in AntiVirus, Firewalls and System Security
Hello, I have a license for Hitman Pro Alert, wondering if there is a way to transfer that to a new Windows PC. I can't find anything on their website about it. Actually, I can't find any way to contact support at all for this program. Does...
As soon as i press enter to play the game crashes. I have a dump, how can i analyze deeply? I use WINDBG. Can someone here help me to solve this problem? HITMAN!AK::MemoryMgr::GetPoolName 0xC0000005: Memory Access Violation Moved to Square...
Solved Hitman Pro Alert? in AntiVirus, Firewalls and System Security
Hello! My license for ESET expires in a few days, so I uninstalled it and am now using Windows Defender. I have Hitman Pro as an on demand. Does anyone use Hitman Pro Alert? If so, what can you tell me about it? Is it free for a trial period,...
So I added my outlook account to the Windows 10 mail app. I can get mail on my iPhone and thru the outlook site in the Edge browser, BUT the mail app wont let me log in, wont let me delete the account (it says "something went wrong" and wont sync...
Hey, I'm pretty pissed because I've been playing Hitman GO yesterday for two hours, decided to play today again - the game wouldn't launch and closed everytime I've tried to open it. No big deal I thought, reboot or wsreset.exe would probably fix...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:17.
Find Us