Windows 10: Unable to re install malwarebytes Solved

Page 1 of 2 12 LastLast
  1.    13 May 2017 #1

    Unable to re install malwarebytes


    Good day to all.
    Had an issue with desktop yesterday regarding Malwarebytes so decided to uninstall MB using revo uinstaller then run cleaner.
    Now to the crunch after restarting the pc tried to reinstall MB but failed a box came up on screen as per image
    Running the latest windows 10 home.
    Any hep please.
    Click image for larger version. 

Name:	malwarebytes failed 13.05.2017.jpg 
Views:	38 
Size:	20.7 KB 
ID:	134752
      My ComputerSystem Spec

  2.    13 May 2017 #2

    Try running the Malwarebytes - Clean tool (AKA: MB-Clean). It supposedly removes all traces of Malwarebytes allowing a fresh install. You can download it from here (2nd post):

    Malwarebytes Support Tools - Malwarebytes 3 - Malwarebytes Forums
      My ComputerSystem Spec

  3.    13 May 2017 #3

    Hi thanks for that info followed the links. I hope I did correctly.

    Click image for larger version. 

Name:	2017-05-13 19_08_29-Malwarebytes Support Tools - Malwarebytes 3 - Malwarebytes Forums and 1 more.jpg 
Views:	30 
Size:	11.8 KB 
ID:	134821

    mb-check-results.zip

    mb-clean-results.txt

    Hope they are okay.

    I'm sending this from another pc.
    Many Thanks.
      My ComputerSystem Spec

  4.    13 May 2017 #4

    dafydd said: View Post
    Good day to all.
    Had an issue with desktop yesterday regarding Malwarebytes so decided to uninstall MB using revo uinstaller then run cleaner.
    Now to the crunch after restarting the pc tried to reinstall MB but failed a box came up on screen as per image
    Running the latest windows 10 home.
    Any hep please.
    Click image for larger version. 

Name:	malwarebytes failed 13.05.2017.jpg 
Views:	38 
Size:	20.7 KB 
ID:	134752
    Hi.
    Please describe the issue you were having which caused you to uninstall MBAM? Do you suspect an infection? Is there an AV on the system? What else have you run, if anything?
      My ComputerSystem Spec

  5.    13 May 2017 #5

    Since last Tuesdays updates it all looked okay.
    But yesterday I failed to open the MB, Not saying its the latest update is to blame.
    Done nothing else just tried to uninstall and reinstall to see what the fault was. I used the revo uninstaller to get rid of the MB , But it keeps showing up in the revo after uninstall and reboot.
    Have run the MB cleaner with no luck that box appears on screen with error. That's about it.What I've done and of course did the log files you req. Just failed to delete the MB completely.
    Many thanks.
      My ComputerSystem Spec

  6.    13 May 2017 #6

    Did you try right-clicking the tool and selecting Run as Administrator?
    Can you try running the removal tool while booted into safe mode?
      My ComputerSystem Spec

  7.    14 May 2017 #7

    Good morning
    Yes got it I decided to do a system restore to before the last update.
    Now another issue the start button don't work on the left mouse click it opens up on the right can access tiles etc.Any help on that Please.
    Many Thank You's.
      My ComputerSystem Spec


  • Posts : 579
    Windows 10 Home x64 Version 1709 (OS Build 16299.402)
       14 May 2017 #8

    Mouse Properties? Maybe right & left buttons swapped in the update?
      My ComputersSystem Spec

  •    14 May 2017 #9

    dafydd said: View Post
    Good morning
    Yes got it I decided to do a system restore to before the last update.
    Now another issue the start button don't work on the left mouse click it opens up on the right can access tiles etc.Any help on that Please.
    Many Thank You's.
    So, the tool didn't work when run as Administrator, and it also didn't work when run in safe mode?
      My ComputerSystem Spec

  •    14 May 2017 #10

    Hi thanks to all.
    Eventually got it all working okay. Between all the help you all gave somehow it solved the problem.
    Once again Many Thank You to all very much appreciated. Once again your help saved me.
    David.
      My ComputerSystem Spec


  •  
    Page 1 of 2 12 LastLast

    Related Threads
    Install MalwareBytes stuck at Select Setup Language spinning circle in AntiVirus, Firewalls and System Security
    I cannot install Malware Bytes on my pc Have downloaded mbam setup and when I double click installer it would not execute I then opened the installer as administrator and when I double clicked a window appeared with the message “Select ...
    Cannot install Malwarebytes on my PC in AntiVirus, Firewalls and System Security
    Have downloaded malware bytes setup installer When I double click on the installer icon a window appears with the message "Select Setup Language to use during the installation" When I click on this with a...
    Unable to connect to Malwarebytes server in AntiVirus, Firewalls and System Security
    I have three computers on the same network. All running Win 10 Pro. About 2 weeks ago two of the computers stopped getting updated from MWB. I tried manually updating but get an error message saying that it couldn't connect to the update server. ...
    Hello guys, I need help for my new build. from a fresh install of windows 10 i try to install the drver for my IGPU Intel HD 530. each time i do that i get a BSOD with this message: VIDEO_TDR_FAILURE igdkmd64.sys Or sometimes it's...
    Hi, I'm running an MSI 280 Gaming 3G in my desktop. I never had trouble installing drivers until I upgraded to 10 from 8.1. I am now unable to install Catalyst Control Center. It gets stuck, as shown in the attached picture, during the...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 07:41.
    Find Us