Windows 10: Latest Version Malwarebytes Anti Exploit Solved

Page 12 of 14 FirstFirst ... 21011121314 LastLast
  1. MoxieMomma's Avatar
    Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       16 Nov 2016 #111

    f14tomcat said: View Post
    @simrick, this is a shot in the dark. Sometimes....the service gets messed up or not replaced on an MBAE update. Do these match on yours?
    That's a good thought!

    In fact, that reminded me to suggest perhaps a clean reinstall of MBAE.
    Normally, the devs like to collect logs FIRST, as the clean reinstall will wipe them out, with their data.

    But, if you want to try that -- regardless of what you find in the services -- BEFORE heading over to the MBAE forum, then you might want to try the advice in these 2 pinned posts.
    One lists the steps for a clean reinstall and the other includes a link to a special MBAE cleanup tool for a squeaky clean feeling:
    https://forums.malwarebytes.org/topic/171634-windows-10-issues-follow-these-steps/
    https://forums.malwarebytes.org/topi...omment-1011766

    If that works, then it might save you the trouble of having to get more help.

    Cheers,
    MM
      My System SpecsSystem Spec

  2. f14tomcat's Avatar
    Posts : 18,580
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       16 Nov 2016 #112

    MoxieMomma said: View Post
    That's a good thought!

    In fact, that reminded me to suggest perhaps a clean reinstall of MBAE.
    Normally, the devs like to collect logs FIRST, as the clean reinstall will wipe them out, with their data.

    But, if you want to try that -- regardless of what you find in the services -- BEFORE heading over to the MBAE forum, then you might want to try the advice in these 2 pinned posts.
    One lists the steps for a clean reinstall and the other includes a link to a special MBAE cleanup tool for a squeaky clean feeling:
    https://forums.malwarebytes.org/topic/171634-windows-10-issues-follow-these-steps/
    https://forums.malwarebytes.org/topi...omment-1011766

    If that works, then it might save you the trouble of having to get more help.

    Cheers,
    MM

      My System SpecsSystem Spec

  3. MoxieMomma's Avatar
    Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       18 Nov 2016 #113

    Still drifting away to Margaritaville, or at least a bit off-topic, with @Cliff S's indulgence...

    Hi, @simrick:

    Did you ever isolate and resolve your crashing Fx issue with MBAE?
    Were you able to replicate the issue with 32-bit Fx, as well as with 64-bit Fx?

    <just curious>

    MM
      My System SpecsSystem Spec

  4. Cliff S's Avatar
    Posts : 13,360
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       18 Nov 2016 #114

    MoxieMomma said: View Post
    Still drifting away to Margaritaville, or at least a bit off-topic, with @Cliff S's indulgence...
    It's not my thread @MoxieMomma, it's here for everyone, who wants to know the most current MBAE version, and yak about it
    I'm just the thread starter.
      My System SpecsSystem Spec

  5. Cliff S's Avatar
    Posts : 13,360
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       18 Nov 2016 #115

    New Beta build: 1.9.1.1266: MBAE 1.09 preview - Experimental MBAE Builds - Malwarebytes Forums
    Again this is a Beta so not for production machines, and really should only be used when you plan on giving feedback.

    No NEW changelog

    Currently working well on Windows 10 Insider Build 14971.1000, no Edge crashing
      My System SpecsSystem Spec

  6. f14tomcat's Avatar
    Posts : 18,580
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       18 Nov 2016 #116

    Cliff S said: View Post
    New Beta build: 1.9.1.1266: MBAE 1.09 preview - Experimental MBAE Builds - Malwarebytes Forums
    Again this is a Beta so not for production machines, and really should only be used when you plan on giving feedback.

    No NEW changelog

    Currently working well on Windows 10 Insider Build 14971.1000, no Edge crashing
    Edge doesn't crash, but tons of these in event log while it's trying to build all those ad tiles....

    Code:
    Log Name:      Application
    Source:        Application Error
    Date:          11/18/2016 7:29:50 PM
    Event ID:      1000
    Task Category: (100)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      DESKTOP-NR7OEH2
    Description:
    Faulting application name: microsoftedgecp.exe, version: 11.0.14971.1000, time stamp: 0xb30fea27
    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
    Exception code: 0xc0000604
    Fault offset: 0x0000000000000000
    Faulting process id: 0x16f0
    Faulting application start time: 0x01d241fc00c491b6
    Faulting application path: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\microsoftedgecp.exe
    Faulting module path: unknown
    Report Id: c2e09826-d83d-40ad-9a2b-11457e5ecb5a
    Faulting package full name: Microsoft.MicrosoftEdge_39.14971.1000.0_neutral__8wekyb3d8bbwe
    Faulting package-relative application ID: MicrosoftEdge
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2016-11-19T00:29:50.594173600Z" />
        <EventRecordID>989</EventRecordID>
        <Channel>Application</Channel>
        <Computer>DESKTOP-NR7OEH2</Computer>
        <Security />
      </System>
      <EventData>
        <Data>microsoftedgecp.exe</Data>
        <Data>11.0.14971.1000</Data>
        <Data>b30fea27</Data>
        <Data>unknown</Data>
        <Data>0.0.0.0</Data>
        <Data>00000000</Data>
        <Data>c0000604</Data>
        <Data>0000000000000000</Data>
        <Data>16f0</Data>
        <Data>01d241fc00c491b6</Data>
        <Data>C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\microsoftedgecp.exe</Data>
        <Data>unknown</Data>
        <Data>c2e09826-d83d-40ad-9a2b-11457e5ecb5a</Data>
        <Data>Microsoft.MicrosoftEdge_39.14971.1000.0_neutral__8wekyb3d8bbwe</Data>
        <Data>MicrosoftEdge</Data>
      </EventData>
    </Event>
      My System SpecsSystem Spec

  7.    19 Nov 2016 #117

    f14tomcat said: View Post
    Edge doesn't crash, but tons of these in event log while it's trying to build all those ad tiles....

    Code:
    Log Name:      Application
    Source:        Application Error
    Date:          11/18/2016 7:29:50 PM
    Event ID:      1000
    Task Category: (100)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      DESKTOP-NR7OEH2
    Description:
    Faulting application name: microsoftedgecp.exe, version: 11.0.14971.1000, time stamp: 0xb30fea27
    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
    Exception code: 0xc0000604
    Fault offset: 0x0000000000000000
    Faulting process id: 0x16f0
    Faulting application start time: 0x01d241fc00c491b6
    Faulting application path: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\microsoftedgecp.exe
    Faulting module path: unknown
    Report Id: c2e09826-d83d-40ad-9a2b-11457e5ecb5a
    Faulting package full name: Microsoft.MicrosoftEdge_39.14971.1000.0_neutral__8wekyb3d8bbwe
    Faulting package-relative application ID: MicrosoftEdge
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2016-11-19T00:29:50.594173600Z" />
        <EventRecordID>989</EventRecordID>
        <Channel>Application</Channel>
        <Computer>DESKTOP-NR7OEH2</Computer>
        <Security />
      </System>
      <EventData>
        <Data>microsoftedgecp.exe</Data>
        <Data>11.0.14971.1000</Data>
        <Data>b30fea27</Data>
        <Data>unknown</Data>
        <Data>0.0.0.0</Data>
        <Data>00000000</Data>
        <Data>c0000604</Data>
        <Data>0000000000000000</Data>
        <Data>16f0</Data>
        <Data>01d241fc00c491b6</Data>
        <Data>C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\microsoftedgecp.exe</Data>
        <Data>unknown</Data>
        <Data>c2e09826-d83d-40ad-9a2b-11457e5ecb5a</Data>
        <Data>Microsoft.MicrosoftEdge_39.14971.1000.0_neutral__8wekyb3d8bbwe</Data>
        <Data>MicrosoftEdge</Data>
      </EventData>
    </Event>
    just for the record @f14tomcat.. did clean install and Edge is filling those errors even without MBAE...
    Click image for larger version. 

Name:	image.png 
Views:	5 
Size:	16.6 KB 
ID:	110684
      My System SpecsSystem Spec

  8. Cliff S's Avatar
    Posts : 13,360
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       01 Dec 2016 #118

    New Beta build: 1.9.1.1275: MBAE 1.09 preview - Experimental MBAE Builds - Malwarebytes Forums
    Again this is a Beta so not for production machines, and really should only be used when you plan on giving feedback.

    No NEW changelog
      My System SpecsSystem Spec

  9.    06 Dec 2016 #119

    Cliff S said: View Post
    New Beta build: 1.9.1.1275: MBAE 1.09 preview - Experimental MBAE Builds - Malwarebytes Forums
    Again this is a Beta so not for production machines, and really should only be used when you plan on giving feedback.

    No NEW changelog
    It is updated to 1280 now. Download link is the same...
      My System SpecsSystem Spec

  10. Cliff S's Avatar
    Posts : 13,360
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       06 Dec 2016 #120

    AndreTen said: View Post
    It is updated to 1280 now. Download link is the same...
    Thanks Andre, I saw it this morning just before having to go to work, so had no time to post.
      My System SpecsSystem Spec


 
Page 12 of 14 FirstFirst ... 21011121314 LastLast

Related Threads
Latest Version of Malwarebytes in AntiVirus, Firewalls and System Security
Latest Version of Malwarebytes Released https://www.youtube.com/watch?v=BdhgPAAnSR8 Beta: 3.0.6.1469 Component package version: 1.0.69 Release Date: February 16th 2017 Malwarebytes download link
Latest CCleaner Version Released in Software and Apps
Latest CCleaner Version Released CCleaner 5.27.5976 Release Date: February 14th 2017 CCleaner Download Link Be sure to look at the Install Options to uncheck what you do not want to be installed along with CCleaner.
Latest version of Avast Antivirus in AntiVirus, Firewalls and System Security
Latest Version of Avast Antivirus Released WHQL Version: 17.1.2286 (free version) Release Date: February 6th 2017 Release Notes What's new:
Source: Use an Anti-Exploit Program to Help Protect Your PC From Zero-Day Attacks For more information and download links, go to this thread: Latest Version Malwarebytes Anti Exploit
Both are turned off in Programs and Features>Features and when I try to turn them on I get this: 13110 Seems to relate to Net Framework 3.5.1 so I installed it but it won't help. XPS Printer doesn't appear in Devices, so I installed it...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:15.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums