Windows 10: Bitlocker Device Encryption enabled after imaging

  1.    14 Apr 2017 #1

    Bitlocker Device Encryption enabled after imaging


    I am trying to create a Windows 10 image for my organization, and cannot figure out one particular issue with Bitlocker. It seems that after I sysprep, and throw the image on a new computer, it then has BitLocker partially enabled. What I mean is that when going to the About page in System in the settings it shows in red "You need a Microsoft account to finish encrypting this device". The C: drive also shows an opened lock with a warning icon (exclamation point in a triangle).

    When going to the Manage Bitlocker page is shows an option to turn on bitlocker. Searching various sites on google has led me to the idea of turning on bitlocker, then turning it off again before sysprep. This does in fact disable BitLocker, however it appears to turn on again after imaging on a new computer.

    While it's not a huge pain to disable BitLocker afterwards it does take several minutes to decrypt and multiplied that by many computers does eat up a bit of time in the end. Is there something I'm missing here to make sure BitLocker remains disabled after imaging? These are generally on Microsoft Surface Pro 4 computers that this happens on, it did not do the same thing on an HP laptop I tested.
      My ComputerSystem Spec

  2.    24 Apr 2017 #2

    Bump
      My ComputerSystem Spec


 

Related Threads
Getting h/w encryption on my laptop has been a bit of a nightmare, but I thought I had it working.... Here is what I did: Installed M.2 Samsung 850 evo drive Installed samsung magician, and set Encryption to Ready to Enable. Removed existing...
Cannot resume bitlocker encryption after restart in AntiVirus, Firewalls and System Security
I was trying to encrypt my USB external hard drive (1 TB, mounted to E:) using BitLocker, and after the encryption got 10.1% finished, I accidentally shut down the computer. After restarting, I tried to resume the encryption, but it gives me an...
Solved New BitLocker Encryption Settings in version 1511? in AntiVirus, Firewalls and System Security
Hi, I have Win 10 Pro and I set the Encryption method in Group Policy as being XTS-AES 256 instead of the default XTS-AES 128. Is XTS-AES 256 more secure than XTS-AES 128? https://technet.microsoft.com/en-us/library/mt403325(v=vs.85).aspx
Encryption Enabled By Default or Not? in AntiVirus, Firewalls and System Security
Hello, all! I installed Windows 10 on Wednesday. I remember one of the notifications that came up was asking me if I wanted to back up my encryption key. I'd like to know, is Windows 10 encrypted by default? I read around, and it sounds like...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:14.
Find Us