Windows 10: WDSC: Another Process is Running 15063.14

  1.    08 Apr 2017 #1

    WDSC: Another Process is Running 15063.14


    We keep on getting this message at least twice a day for 2 days. The new defenition is applied after closing/reopening the app.
    Attached Thumbnails Attached Thumbnails DEFENDER.JPG  
      My ComputerSystem Spec

  2.    09 Apr 2017 #2

    The message is suggesting a conflict between the old UI and this new one. Also, when launching the app, it seems to start working immediately without any warnings. Getting definition update has never been that fast.
    Attached Thumbnails Attached Thumbnails Defender2.jpg  
      My ComputerSystem Spec

  3.    10 Apr 2017 #3

    Back to normal, but time is never ok since first clean install: 15025. The screenshot shows Time that does not exist in North America. The last update is 09:44 PM on the east coast. We have no other issues, nor conflict anywhere else.

    Edit: We have noticed that one of our parameters was reset and we will study it now. We appreciate your help.

    Edit2:There were no issues again this morning getting the latest definition. Too early to say if it was the source of the bug, but it sounds very good. To be confirmed!
    Attached Thumbnails Attached Thumbnails Time.JPG  
    Last edited by MikeMecanic; 11 Apr 2017 at 12:52.
      My ComputerSystem Spec

  4.    12 Apr 2017 #4

    Clean install 15063.0


    This warning message comes back when disabling Windows Update (services). Otherwise, when the parameter Disable SmartScreen-Filter for URLs is enabled, the message did not show up for 2 days now. To be confirmed!

    The WDSC clock remains an issue.
    Last edited by MikeMecanic; 12 Apr 2017 at 12:47.
      My ComputerSystem Spec


 

Related Threads
Dial-up error 633 w/build 15063 Pro in Network and Sharing
Dial up worked fine in 1607. With the update to Creators' build it now reports "error 633 - com port in use." The modem has always been on COM 3. Tried ports 5, 9, 11. Same. COM 1, the only port listed in Device Manager, is shown as "in...
Version 15063 still activates with an 8 key in Windows Updates and Activation
Had an old 8 key - just used it to activate version 15063. So either this is not CU, or CU can still be activated with old keys (unless MS have a way to pull the shutters down).
Some legitimate applications require a full administrator access token (elevated) to perform their functions or tasks. For example, when a program that you are trying to run is giving you a Access Denied or No Permission type error. The User...
Run as different user allows a user to run .bat, .cmd, .exe, .msc, and .msi files with different permissions than the user's current logon provides. Run as different user will only affect the current instance of the running .bat, .cmd, .exe,...
Solved Weird process running - "Monitor Virutal Wlan Service" in AntiVirus, Firewalls and System Security
I was checking my system configuration and happened across this weird one! 45650 Note the spelling: "Monitor Virutal Wlan Service" - "Virutal" rather than "Virtual" but either way, I can see no reference to such a process on the net. Searching...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:44.
Find Us