1.    05 Apr 2017 #1
    Join Date : May 2015
    Posts : 426
    Redstone_Four

    Defender UI Delayed: Not responding build 15063.13


    After upgrading, Defender UI freezes each time we open it, not responding for about 30 Sec. See screenshot. The same issue was present in build 15025 after a clean install. After a clean install of build 15063.0, this user interface is not present?
    Update Time(s) remains an issue in WDSC and Advanced settings, an enigma?
    Attached Thumbnails Attached Thumbnails 15063.13.PNG  
      My ComputerSystem Spec
  2.    05 Apr 2017 #2
    Join Date : Oct 2013
    Posts : 25,290
    64-bit Windows 10 Pro build 17046

    Hello Mike,

    While the "Windows Defender Antivirus" UI will still work in W10 Creators Update build 15063, it will take around a 1/2 minute or so to fully open.

    Create Windows Defender Antivirus Shortcut in Windows 10 - Windows 10 Security System Tutorials

    Instead, there's a new "Windows Defender Security Center" to use now if you like.

    Open Windows Defender Security Center in Windows 10 - Windows 10 Security System Tutorials

    If you're still having issues with updating the Windows Defender definitions, then see if this below may help.

    On Windows Defender Definition Update error 0x80070643 - Solved - Windows 10 Forums
      My ComputersSystem Spec
  3.    05 Apr 2017 #3
    Join Date : May 2015
    Posts : 426
    Redstone_Four
    Thread Starter

    Quote Originally Posted by Brink View Post
    Hello Mike,

    While the "Windows Defender Antivirus" UI will still work in W10 Creators Update build 15063, it will take around a 1/2 minute or so to fully open.
    Good to know and thanks for replying.
      My ComputerSystem Spec
  4.    05 Apr 2017 #4
    Join Date : Oct 2013
    Posts : 25,290
    64-bit Windows 10 Pro build 17046

    You're most welcome.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Dial-up error 633 w/build 15063 Pro
Dial up worked fine in 1607. With the update to Creators' build it now reports "error 633 - com port in use." The modem has always been on COM 3. Tried ports 5, 9, 11. Same. COM 1, the only port listed in Device Manager, is shown as "in...
Network and Sharing
Cumulative Update KB4016251 Windows 10 v1703 Build 15063.13
Update April 11th 2017: This KB4016251 update was replaced by KB4015583. 849040898163752960 Source: Feedback Hub
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 15063 for PC and Mobile
847575696255864833 847208261287682050 846876148277555200 844957996446724097 844006426661933057 Source: Announcing Windows 10 Insider Preview Build 15063 for PC and Mobile - Windows Experience Blog
Windows 10 News
Insider Cumulative Update KB4016250 for Windows 10 v1703 Build 15063.11
847862697324564481 Source: Feedback Hub KB4016250 direct download links:
Windows 10 News
Balky Edge browser on Win 10 X64 Pro build 15063
If I allow Edge to sit idle for a minute or so, it becomes sluggish or unresponsive. The only extension that I have installed is AdBlock. Has anyone else seen this behavior? Are there any fixes or work-around available?
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:49.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums