1.    02 Apr 2017 #1
    Join Date : May 2015
    Posts : 425
    Redstone_Four

    Defender is not responding: Connectivity problem


    According to the Insiders thread 15063.11, this bug is also affecting 14393.970 and the given solution works OK. I was not able to reach version .603 because a message was saying Internet connectivity problem. Thanks!
    Antimalware Client Version: 4.10.14393.953
    Engine Version: 1.1.13601.0
    Antivirus definition: 1.239.603.0
    Antispyware definition: 1.239.603.0
    Network Inspection System Engine Version: 2.1.12706.0
    Network Inspection System Definition Version: 116.88.0.0

    I have many problems with Defender since about 4-5 weeks and all reported bugs by Insidres are also affecting RS-1.
    Insiders solution given by Vincentwindows:
    Temp fix:
    Delete following registry key:
    Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MpSigStub
    Cumulative Update KB4016250 for Windows 10 v1703 Build 15063.11 - Page 8 - Insider - Windows 10 Forums
    Last edited by MikeMecanic; 03 Apr 2017 at 11:36.
      My ComputerSystem Spec
  2.    03 Apr 2017 #2
    Join Date : May 2015
    Posts : 425
    Redstone_Four
    Thread Starter

    Hotkey comes back


    This is a temporary solution because hotkey is back next morning. Stuck at .603 and not able to reach .701 or higher. Same message: Screenshot.

    Antimalware Client Version: 4.10.14393.953 ****Should be 14393.970**** ???
    CU clean install (KB4016635,KB4014329,KB4013418):4/2/17
    Engine Version: 1.1.13601.0
    Antivirus definition: 1.239.713.0
    Antispyware definition: 1.239.713.0
    Network Inspection System Engine Version: 2.1.12706.0
    Network Inspection System Definition Version: 116.88.0.0

    Always a few definitions in advance:
    What's New - Microsoft Malware Protection Technologies
    Attached Thumbnails Attached Thumbnails Defender.PNG  
      My ComputerSystem Spec
  3.    04 Apr 2017 #3
    Join Date : May 2015
    Posts : 425
    Redstone_Four
    Thread Starter

    Things are back to normal this morning. Didn't have to delete Hkey.
    All the best,
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved WIN DEFENDER Problem
Good Day All seem to be having this nagging problem with defender updates 127650 internet is working fine with the exception of the above. all help is greatly appreciated. all the fix ideas seem to blame 3rd party sec apps all i...
AntiVirus, Firewalls and System Security
Solved Problem with Network Connectivity
Hi all, I have recently set up a new PC. My problem is it randomly loses network connectivity and shows the yellow triangle next to the ethernet connection down in the system tray. I have tested the network with a laptop connecting via the...
Network and Sharing
Solved Wireless Connectivity Problem
I have a Century Link Modem, a Netgear A6210 wireless connector. Five other computers connect fine and access the internet using the same A6210 connector. I installed the latest software 1.0.0.35 for the A6210 and when installed it see the modem,...
Network and Sharing
Internet Connectivity Problem
I have trouble connecting to specific websites through specific means. I suspect that the Java update download problem I had earlier was part of it. I use a Rainmeter widget (Rainmeter calls them skins) to display a page from Yahoo! weather, and...
Network and Sharing
W10 Not responding problem
I did a clean fresh install of W10 on a new hard drive on my Lenovo desktop (AMD A6 3600) at first I had a few problems, then I installed a new video driver and it took care of most of my issues, freeze ups, lot of spinning blue circles, and the new...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums