Windows 10: Cant take ownership

  1.    21 Feb 2017 #1

    Cant take ownership


    So my problem started when i was on my steam and i was downloading a game onto my (D:) drive, it gave me a error message saying folder not writable. I narrowed the problem down to making steam folder in my (D:) drive not read only, but every time i try to, i get an error message saying; failed to enumerate objects in container, access is denied. so I then did research on this issue and found i could take ownership or the folder, after i try this i get another access denied error. ive tried looking at alot of different website trying to find a potential fix but nothing works. ive tried some cmd lines and disabling UAC any help is good help
      My ComputerSystem Spec

  2.    21 Feb 2017 #2

    What did you try exactly? You need to take ownership and then give yourself authority.

    From an elevated command prompt this should work - copy it just as it is - don't replace %USERNAME% with your name or anything:
    Code:
    takeown  /f  "D:\Steam" /r
    icacls       "D:\Steam" /grant "%USERDOMAIN%\%USERNAME%":(F) /t
    If it doesn't work please say what error it gives with a screenshot if possible.
      My ComputerSystem Spec


 

Related Threads
Trying to find out how to get to be able to write a .bat file to C: in order to install and use harbour I came to these forums and started reading about other people who couldn't write to their hard drives. With various solutions offered. One...
I recently added a new hard drive (no problems with that one) but when I moved the order of hard drives around, I got an "Access is denied" message when I tried to open another hard drive. I tried the method of changing the security settings as in...
Took Ownership over C Drive in General Support
So I did something stupid and now my computer isn't running properly. Ever since I took ownership of the C Drive it takes over an hour, almost two, to boot up. Luckily for me this is the only problem I have noticed. I cannot revert back to...
Ok so earlier I did something completely stupid, I tried to take ownership of C:\ in user permissions and changed from trustedinstalller to my username as I was having admin privilege problems and nothing was working. Well turns out that is a...
Solved 'take ownership' in Win 10 in User Accounts and Family Safety
In my trusty Win 7 I had installed/inserted a 'take ownership' command in the normal task bar when right clicking on an object. I think this was from Brink ? Is this available in 10 and is it the same process to install it ? Thanks....TiminAz
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:20.
Find Us