Page 1 of 2 12 LastLast
  1.    03 Feb 2017 #1
    Join Date : Feb 2017
    Posts : 10
    WIn10

    Windows Defender fails to Open - error


    I need your help please. Windows defender doesn't want to open and I have no virus/spam software running. I think the problem was caused by some new malware.

    When I click the defender icon on desktop or cpanel:
    Windows cannot access the specified device path, or file. You may not have the appropriate permissions to access them.

    When I try to force open defender in C:\Program Files\Windows Defender, I get this message
    MSASCui.exe: Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item. (Most .exe in this directory give that message)

    When I go to services.msc, I see that Window Defender service is not started. On clicking start, I get this error message:
    Windows could not start Windows Defender Service service on local computer. Error 14105: The size of the manifest exceeds the maximum allowed.

    Windows Defender Network is also stopped and cannot be started (Error 5: access denied)

    Hope you can be able to help me to solve this issue.
    Thank you in advance
      My ComputerSystem Spec
  2.    03 Feb 2017 #2
    Join Date : Feb 2017
    Posts : 10
    WIn10
    Thread Starter

    IF it helps I ran rkill.exe and gave out this log:

    Code:
    Rkill 2.8.4 by Lawrence Abrams (Grinler)http://www.bleepingcomputer.com/
    Copyright 2008-2017 BleepingComputer.com
    More Information about Rkill can be found at this link:
     http://www.bleepingcomputer.com/forums/topic308364.html
    
    
    Program started at: 02/03/2017 07:52:09 AM in x64 mode.
    Windows Version: Windows 10 Home 
    
    
    Checking for Windows services to stop:
    
    
     * No malware services found to stop.
    
    
    Checking for processes to terminate:
    
    
     * C:\Windows\SysWOW64\dxconfig.exe (PID: 3408) [WD-HEUR]
     * C:\Windows\SysWOW64\dxconfig.exe (PID: 10392) [WD-HEUR]
    
    
    2 proccesses terminated!
    
    
    Checking Registry for malware related settings:
    
    
     * No issues found in the Registry.
    
    
    Resetting .EXE, .COM, & .BAT associations in the Windows Registry.
    
    
    Performing miscellaneous checks:
    
    
     * Modified HKCU\...\Winlogon: [Shell] => explorer.exe,"C:\Users\Steven\AppData\Roaming\clientmonitor.exe"
    
    
     * No issues found.
    
    
    Checking Windows Service Integrity: 
    
    
     * gagp30kx [Missing Service]
     * IEEtwCollectorService [Missing Service]
     * IoQos [Missing Service]
     * nv_agp [Missing Service]
     * TimeBroker [Missing Service]
     * tunnel [Missing Service]
     * uagp35 [Missing Service]
     * uliagpkx [Missing Service]
     * WcsPlugInService [Missing Service]
     * wpcfltr [Missing Service]
     * WSService [Missing Service]
    
    
     * agp440 [Missing ImagePath]
    
    
     * AJRouter => %SystemRoot%\system32\svchost.exe -k LocalServiceNetworkRestricted [Incorrect ImagePath]
     * WpnService => %systemroot%\system32\svchost.exe -k netsvcs [Incorrect ImagePath]
    
    
     * vmicrdv => %SystemRoot%\System32\icsvcext.dll [Incorrect ServiceDLL]
     * vmicvss => %SystemRoot%\System32\icsvcext.dll [Incorrect ServiceDLL]
    
    
    Searching for Missing Digital Signatures: 
    
    
     * No issues found.
    
    
    Checking HOSTS File: 
    
    
     * HOSTS file entries found: 
    
    
      127.0.0.1    localhost
      ::1    localhost
      127.0.0.1    activation.acronis.com
    
    
    Program finished at: 02/03/2017 07:52:38 AM
    Execution time: 0 hours(s), 0 minute(s), and 28 seconds(s)
      My ComputerSystem Spec
  3.    03 Feb 2017 #3
    Join Date : Oct 2014
    Trnava
    Posts : 2,746
    Windows 10.4 Home 1709 x64

    Quote Originally Posted by Marz View Post
    Windows cannot access the specified device path, or file. You may not have the appropriate permissions to access them.
    When "Distributed Link Tracking Client" service is disabled, exe gives that error.
    You are also missing TimeBroker service required by the new Windows shell.

    Unless you have disabled those plus others, something have seriously messed up your Windows.
    To enable WD and that service, download "Enable WD TrkWks.bat" and run it as admin, then restart.
    But it might not be enough to fix everything, you might need to Reset Windows 10 to fix other issues.
    Windows Defender fails to Open - error Attached Files
      My ComputerSystem Spec
  4.    03 Feb 2017 #4
    Join Date : Sep 2016
    Taunton, Somerset
    Posts : 2
    WIndows 10

    I had this error with Windows7/Security Essentials a number of years ago, I used a free tool from Microsoft (Microsoft Safety Scanner) to fix the problem.

    Once downloaded I ran a Full Scan
      My ComputerSystem Spec
  5.    03 Feb 2017 #5
    Join Date : Feb 2017
    Posts : 10
    WIn10
    Thread Starter

    Thank you Tairiku - yes I suspect some malware messed up some parts of my Win10 - I started receiving lots of spam recently. I opted to start automatic Distributed Link Tracking Client and after a reset it is running. Still Defender is dead.

    VFR Rider, I'm downloading MS Safety Scanner and let you know what happens. I am also trying Antibyte Malware too.

    Is it possible to uninstall defender completely and re-install it - maybe that solves the problem.
      My ComputerSystem Spec
  6.    03 Feb 2017 #6
    Join Date : Oct 2014
    Posts : 338
    Win 10 Home Build 1703 64bit

    Quote Originally Posted by Marz View Post
    .

    Is it possible to uninstall defender completely and re-install it - maybe that solves the problem.

    No. If your scans are negative, consider a System Restore to a point before the problem.

    Since your system has actually been unprotected, I would do a System Reset. Your files can be saved. May have to reinstall some addons and software.

    Check the tutorials above if not familiar with Restore or Reset process.
      My ComputerSystem Spec
  7.    04 Feb 2017 #7
    Join Date : Feb 2017
    Posts : 10
    WIn10
    Thread Starter

    Malware bytes found 90 threats and removed them (but I saw that mostly were cookies)
    Microsoft Safety Scanner has far found 10 infected files and still running

    I hope my Acronis backup was done before the infection - that would save me.
    System restore is not an option I think.
    Reset PC my last hope!

    Will keep you informed
    Just to say thanks
      My ComputerSystem Spec
  8.    04 Feb 2017 #8
    Join Date : Feb 2017
    Posts : 10
    WIn10
    Thread Starter

    Unfortunately still without Windows defender. Is there a way to learn what is messed up ? I think that I do not have any virus now, but need to recover the 'damage' inflicted by the malware of which at least one was to deactivate defender. Otherwise I do not have any other issue.
      My ComputerSystem Spec
  9.    04 Feb 2017 #9
    Join Date : Feb 2017
    Posts : 10
    WIn10
    Thread Starter

    I think that I found at least part of the problem. I have the registry \software\microsoft\windows defender disableantispyware and disableantimalware set to 0 where I read it must be 1. When I try to set it to 1, I get an ownership error. I also read that this is fixed by the tool regownit - but I still can't get ownership and possibly I am using wrong this tool. Any help please tp set this to 1

    Click image for larger version. 

Name:	2017_02_04_16_59_451.png 
Views:	3 
Size:	804.6 KB 
ID:	119839
      My ComputerSystem Spec
  10.    04 Feb 2017 #10
    Join Date : Feb 2017
    Posts : 10
    WIn10
    Thread Starter

    Windows Resource Protection did not find any integrity violations.

    Click image for larger version. 

Name:	2017_02_04_17_13_041.png 
Views:	2 
Size:	106.3 KB 
ID:	119843
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Update Fails Windows and Defender
Since yesterday i keep getting this error. Any ideas how to fix this? 30258
AntiVirus, Firewalls and System Security
Definition Update for Windows Defender - KB2267602 fails
I checked my Update history and noticed that the Definition Update for Windows Defender - KB2267602 failed to install. I do not use Windows Defender as I use Norton Security. Windows Defender is grayed out. However, I think that the definitions...
Windows Updates and Activation
Solved XnView on Windows 10 fails to open icons
Hi all, I set Xnview as th default photo viewer in Windows 10. Unfortunetly, it didn't cover *.ico files (icons.) so I associated .ico files with XnView as seen in the image below. 89545 However, when I double click an ico in Windows...
Software and Apps
cannot open windows defender
72473 I am using Lenovo g40-45. whenever I click 'open windows defender', the message on the picture attached flashes. real time protection is on. your help is highly appreciated! thank you!
AntiVirus, Firewalls and System Security
Solved Windows Defender will not open
After doing the second upgrade for Windows 10 on one of my machines, when clicking on Windows 10, it says it cannot open. Everything else is working fine. How to fix this? there is no other antivirus program on this computer and it worked fine...
AntiVirus, Firewalls and System Security
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums