Page 1 of 8 123 ... LastLast
  1.    09 Dec 2016 #1
    Join Date : Aug 2015
    Posts : 310
    Windows 10 Home 64 Bit

    Malwarebytes 3.0


    Hi All , I updated to Malwarebytes 3.0 and every time I start the PC a notification appears and says Real-Time Protection layers turned off but they are all on.
    Attached Thumbnails Attached Thumbnails Untitled.jpg  
      My ComputerSystem Spec
  2.    09 Dec 2016 #2
    Join Date : Oct 2014
    In a house with a crazy cat trying to kill me
    Posts : 15,640
    Win 7 32, Win 7 64 Pro, Win 8.1 64 Pro, Win 10 64 Education Edition

    People are having various problems with MBAM 3. I saw the same thing for the time I left it running. For now we'll just have to wait for any upgrades/tweaks they make to fine tune it.
      My ComputerSystem Spec
  3.    09 Dec 2016 #3
    Join Date : Jul 2016
    Posts : 264
    Windows 10

    Report it to their forum.
      My ComputerSystem Spec
  4.    09 Dec 2016 #4
    Join Date : Aug 2015
    Posts : 310
    Windows 10 Home 64 Bit
    Thread Starter

    Thanks guys for the reply I already post a comment on their post on Facebook but I think I will post on their forums too now
      My ComputerSystem Spec
  5.    09 Dec 2016 #5
    Join Date : Oct 2013
    NW Florida
    Posts : 9,058
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    It's listed on their forum as a known issue. Malwarebytes 3.0 - Known Issues - Malwarebytes 3.0 - Malwarebytes Forums

    I have the same issue on startup.
      My ComputersSystem Spec
  6.    09 Dec 2016 #6
    Join Date : May 2015
    Smyrna, TN
    Posts : 279
    Win 10 Pro 64

    I noticed that it caused my Emsisoft to turn off its real time protection.........Think I will leave it alone until a few more updates....
      My ComputerSystem Spec
  7.    09 Dec 2016 #7
    Join Date : Oct 2014
    In a house with a crazy cat trying to kill me
    Posts : 15,640
    Win 7 32, Win 7 64 Pro, Win 8.1 64 Pro, Win 10 64 Education Edition

    One odd behavior I have noted, it seems to interact with NoScript somehow. A couple of sites I normally go to would not load because NoScript blocked them with ABE. When MBAM is turned off, those pages load fine.

    What's ABE?
      My ComputerSystem Spec
  8.    09 Dec 2016 #8
    Join Date : Aug 2015
    Maine
    Posts : 34,845
    Windows10Pro 64Bit

    Quote Originally Posted by essenbe View Post
    It's listed on their forum as a known issue. Malwarebytes 3.0 - Known Issues - Malwarebytes 3.0 - Malwarebytes Forums

    I have the same issue on startup.
    Same here Steve, also on any reboot too.
      My ComputersSystem Spec
  9.    09 Dec 2016 #9
    Join Date : May 2016
    Posts : 396
    Windows 10 Pro

    I'm running 2.2.1.1043......so how does one go about updating it. I cant find how to check my version for updates?
      My ComputerSystem Spec
  10.    09 Dec 2016 #10

    Download it from their website. But uninstall the old one first.
      My ComputersSystem Spec

 
Page 1 of 8 123 ... LastLast


Similar Threads
Thread Forum
Cannot install Malwarebytes on my PC
Have downloaded malware bytes setup installer When I double click on the installer icon a window appears with the message "Select Setup Language to use during the installation" When I click on this with a...
AntiVirus, Firewalls and System Security
Solved Upgrading Malwarebytes
I run Windows defender and the free version of Malwarebytes with no problems. The paid for upgrade of Malwarebytes is good value for three pc's for 12 months and runs in the background rather than manually. Will they still run together, or will WD...
AntiVirus, Firewalls and System Security
Malwarebytes
Can someone Please give me a good trusted free link to MailwareBytes Antispam ware No trial .Thanks Jerry :)
AntiVirus, Firewalls and System Security
Malwarebytes Vulnerability
http://news.softpedia.com/news/security-flaw-fixed-in-malwarebytes-antivirus-497329.shtml
AntiVirus, Firewalls and System Security
Solved malwarebytes, SuperantiSpyware
every day I run my superantiSpyware on my win.10 64 bit and my 32 bit. on each of them I find anywhere from 3 to 12 spyware items .so I quarantine them.But if I run my Mailwarebytes on both computers they both come up clean every time .but if I run...
AntiVirus, Firewalls and System Security
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums